Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie.

Piotr_MC 25 Sty 2020 07:26 1200 76
  • TermopastyTermopasty
  • #34
    Piotr_MC
    Poziom 15  
    Więc tak, na wszystkich 4 bezpiecznikach brak napięcia, wzmacniacz działa na kondensatorze 61.1v,między +i masa 31v między -i masa -30v żarówka się nie święci w związku z powyższym czy to ma związek z wylutowanymi tranzystorami ?Pewnie dlatego bezpieczniki nie strzelily....
    Jak najbezpieczniej rozładować ten duży kondensator?
    Co robić?
  • #35
    ArturAVS
    Moderator HydePark/Samochody
    Piotr_MC napisał:
    na wszystkich 4 bezpiecznikach brak napięcia, wzmacniacz działa

    Nie może działać, skoro brak napięcia.
    Piotr_MC napisał:
    na kondensatorze 61.1v,między +i masa 31v między -i masa -30v

    W układach o zasilaniu symetrycznym, napięcia mierzymy względem zera ( masy ) i tak je podajemy z odpowiednim znakiem ( np. +12,8 V , - 31V ).
    Schemat ( co prawda 9010, ale praktycznie jest to to samo ), masz podane napięcia w odpowiednich punktach. Pomierz i podaj.

    UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie.
  • #36
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    Jak najbezpieczniej rozładować ten duży kondensator?
    Rezystorem 4,7 - 10kΩ

    Edit:

    ArturAVS napisał:
    Schemat ( co prawda 9010, ale praktycznie jest to to samo ), masz podane napięcia w odpowiednich punktach.
    Prawie lecz nie taki sam. Napięcia są różne.
  • #37
    Piotr_MC
    Poziom 15  
    Właśnie to zrobilem, brak napięć n a tranzystorach opornikach wg mojego schematu....mierzylem w punktach podanych przez schemat.
    UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie.
  • TermopastyTermopasty
  • #38
    CodeBoy
    Poziom 25  
    Piotr_MC napisał:
    Więc tak, na wszystkich 4 bezpiecznikach brak napięcia.

    Co robić?


    Jak to było mierzone ? jedna sonda do jednego końca bezpiecznika a druga do drugiego ? Jeśli tak to zawsze będzie brak napięcia :)
  • #39
    ArturAVS
    Moderator HydePark/Samochody
    Piotr_MC napisał:
    brak napięć n a tranzystorach opornikach wg mojego schematu....mierzylem w punktach podanych przez schemat.

    Odkręć dół obudowy ( chyba, już nie pamiętam dokładnie ) i obejrzyj ścieżki, czy nie są gdzieś upalone. Zasilanie masz na emiterach tranzystorów końcowych, sprawdź. Aczkolwiek skoro masz napięcia ( poprawne ) na głównym kondensatorze to powinno być i na końcowych. Pokaż ten Twój schemat.

    CodeBoy napisał:
    Jak to było mierzone ? jedna sonda do jednego końca bezpiecznika a druga do drugiego ? Jeśli tak to zawsze będzie brak napięcia :)

    Dokładnie. Powinno jeszcze być na ACV względem masy.
  • #40
    Piotr_MC
    Poziom 15  
    Faktycznie,No pomierzylem między minusem kondensatora i jest około 30v na bezpiecznikach jak i tranzystorach i rezystorach, na szybko przelecialem wybiorczo ale napięcie to samo.
    Mierząc do masy kondensatora napięcia brak.
    To gdzie mam wpiac te zarowke bo się nie pali nawet podczas uruchomienia.
    Dlaczego ac?Na schemacie jest jak byk,że napięcia stałe.
  • #41
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    Mierząc do masy kondensatora napięcia brak.
    Piotr_MC napisał:
    między +i masa 31v między -i masa -30v
    Zastanów się co piszesz.
  • #42
    Piotr_MC
    Poziom 15  
    Kondensator ma plus minus i masa, gdy mierze dc tranzystora czy tam bezpiecznika wzgledem masy napięcia brak,jeśli sondę dam na minus kondensatora napięcie się pojawia około 30voltana.
  • #43
    CodeBoy
    Poziom 25  
    Ok, zacznijmy od początku, porób zdjęcia dokładne dołu płyty głównej, góry płyty głównej
    osobno zasilacza z bezpiecznikami. Zdjęcia zrób dobrej jakości i zamieść tutaj. Napisz jaki masz miernik i na jakich zakresach mierzysz, skąd bierzesz masę, punkt odniesienia.
    i robimy powoli nie chaotycznie.

    Dodano po 1 [minuty]:

    Piotr_MC napisał:
    Kondensator ma plus minus i masa, gdy mierze dc tranzystora czy tam bezpiecznika wzgledem masy napięcia brak,jeśli sondę dam na minus kondensatora napięcie się pojawia około 30voltana.


    na bezpieczniku zasilacza jest AC a nie DC
  • #44
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    czy tam bezpiecznika
    Którego bezpiecznika (symbol na schemacie)?
  • #45
    ArturAVS
    Moderator HydePark/Samochody
    Końcówka - minus miernika ( woltomierza DC ) do 0 kondensatora. I wtedy mierzysz napięcia DC ( stałe ), Przy pomiarze napięcia na bezpiecznikach zasilających woltomierz na AC. Bezpieczniki wyjściowe zostaw na razie w spokoju ( B101 i B201 ).
    gumisie napisał:
    Prawie lecz nie taki sam. Napięcia są różne.

    Dzięki za schemat, coś mi się pomerdało że mowa o 9015 :-)
  • #46
    Piotr_MC
    Poziom 15  
    Miernik zwykły chinczyk, masa pomiarowa kondensatora. UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie. UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie. UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie. UNITRA PW3015 po wymianie tranzystorow dalej Nie gra poprawnie.
  • #47
    gumisie
    Poziom 41  
    @Piotr_MC Odpuść sobie naprawę tego wzmacniacza.
    Po cholerę wylutowałeś większość tranzystorów? :cry:
  • #48
    CodeBoy
    Poziom 25  
    masę pomiarowa weź np z radiatora, podłącz jakimś krokodylkiem na stale i od niej mierz wszystkie napięcia.
  • #49
    Piotr_MC
    Poziom 15  
    Panowie, ufam że macie racje, proponowalem aby pomierzyc przed usunieciem sugerowali wylutowac więc tak zrobiłem i dobrze bo były uszkodzone, wcześniej o tym pisałem,mogę wlutowac tylko ktore i gdzie żarówkę wpiac.
    Ok,biorę się za mierzenie, masa radiator,bezpieczniki b303b302 22.5v ac
  • #50
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    Panowie, ufam że macie racje, proponowalem aby pomierzyc przed usunieciem sugerowali wylutowac więc tak zrobiłem i dobrze bo były uszkodzone,
    Tak, radziliśmy, lecz "chodziło" o tranzystory mocy (te cztery przykręcane do radiatora).
    Piotr_MC napisał:
    Ok,biorę się za mierzenie, masa radiator,bezpieczniki b303b302 22.5v ac
    Jaki jest sens tego pomiaru skoro na tum podwójnym kondensatorze (C306), masz prawidłowe napięcia?
  • #51
    Piotr_MC
    Poziom 15  
    Wszędzie zero volt dc
  • Pomocny post
    #52
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    Wszędzie zero volt dc
    Podłącz multimetr w ten sposób:
    Czarny przewód miernika > GND.
    Czerwonym, sprawdź napięcie na wyprowadzeniach kondensatora (czerwona i niebieska strzałka)
    Miernik przełączony w pozycję: pomiar napięcia DC :!:
  • #54
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    30v oraz -31v
    No i super.
    Teraz sprawdz napięcie w miejscach gdzie były kolektory tranzystorów mocy (te cztery przykręcane do radiatora).
    Oczywiście w stosunku do GND (masa).
    No chyba prościej nie da rady Tobie podpowiadać.
  • #55
    Piotr_MC
    Poziom 15  
    T111 T211 -00.1 a jak włączę innym razem to -1.5v
    T112 T212 -30v
  • #56
    gumisie
    Poziom 41  
    Piotr_MC napisał:
    T112 T212 -30v
    OK.
    Piotr_MC napisał:
    T111 T211 -00.1
    Powinno być: +30VDC.

    Szukaj przerwy na "ścieżkach".

    @Piotr_MC "Sorki", ale ja "odpadam".
    Szkoda mojego czasu.

    Pozdrawiam.
  • #57
    Piotr_MC
    Poziom 15  
    Ścieżki przecynowalem, w okolicach przedwzmacniaca i przy końcówkach,napięcia nadal brak.
    Te tranzystory które zostały w płytce mogą mieć wpływ na wynik napięcia?
  • #58
    ArturAVS
    Moderator HydePark/Samochody
    gumisie napisał:
    Szukaj przerwy na "ścieżkach".

    Od tego zacznij, skoro są odpowiednie napięcia na kondensatorze to nie ma ........ we wsi. Musi być i na kolektorach końcowych. Jak nie ma to ścieżki upalone, lub zimny lut na mostkach.

    Piotr_MC napisał:
    Ścieżki przecynowalem, w okolicach przedwzmacniaca i przy końcówkach,napięcia nadal brak.
    Te tranzystory które zostały w płytce mogą mieć wpływ na wynik napięcia?

    Po jaką cholerę? Masz miernik? Masz, to sprawdź fizyczne przejście od + i - kondensatora głównego do kolektorów końcowych tranzystorów.
    Na zakresie pomiaru oporu elektrycznego. Też chyba odpuszczę temat, bo klawiatura więdnie.
  • #59
    CodeBoy
    Poziom 25  
    A nie pomyliłeś wyprowadzeń przy mierzeniu ? Patrząc na płytę to idzie prosta droga
  • #60
    Piotr_MC
    Poziom 15  
    Przejrzalem jeszcze raz bliżej no i mam
    T111T211 30v T112T212 -31v.
    Co teraz?