Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zakłócenia Telewizji po przemeblowaniu pokoju z komputerem

26 Sty 2020 13:49 147 2
  • Poziom 6  
    Mam poważny problem, którego nijak nie mogę rozwiązać. Dom 2 piętrowy, jedno piętro jeden obwód, komputer stoi na 2 piętrze (strona wschodnia).
    Na strychu ~ok 5M dalej i wyżej (strona zachodnia) jest antena siatkowa z wzmacniaczem, który zasilany jest z 1 piętra (inny obwód niż komputer).
    Zakłócenia Telewizji po przemeblowaniu pokoju z komputerem
    Zakłócenia Telewizji po przemeblowaniu pokoju z komputerem
    Wszystko odbierało pięknie, do momentu aż przestawiłem obudowę na blat biurka. Tu zaczynają się absurdy i zjawiska paranormalne.
    Zakłócenia Telewizji po przemeblowaniu pokoju z komputerem
    Zakłócenia Telewizji po przemeblowaniu pokoju z komputerem

    Obudowa to Cooler Master Cosmos C700P Black Edition, karta graficzna GTX 1080 Ti Gaming X Trio, Płyta główna X470 Gaming Pro Carbon AC (MSI), procek Ryzen 2700X, RAM Gskill 3200Mhz cl14, zasilacz Bequiet Dark Power P11 850W. Układ komina Czyli tak, jakbyście obrócili standardową obudowę na front. Gniazdka uziemione, dodatkowo UPS CyberPower CP1500EPFCLCD. Mam w tym samym pokoju podpiętą do tego samego monitora (LG 32GK650F-B) konsolę XboX One X, która nie powoduje żadnych problemów, oraz światłowodowy internet z konwerterem oraz routerem u mnie w pokoju.

    Do UPS podpięta jest jedna listwa w której wpięty jest komputer, monitor, głośniki, konsola i druga listwa, na której są wpięte zasilacze od ledów na biurku, konwertera i routera (net).

    Przed wystąpieniem jakichkolwiek zakłóceń (okres przed Sylwestrem) komputer stał we wnęce pod biurkiem, nad nim wystawał blat biurka, wszelkie dźwięki odbijane były w stronę anteny - stał bokiem do anteny (działało bez problemów i zakłóceń), teraz postawiłem kompa wzdłuż ściany wschodniej (przodem do anteny) i na blacie biurka i zaczęły się schody - za każdym razem przy włączaniu komputera w TV na 1 piętrze znika cały multiplex TVP - sygnał po prostu zaczyna pływać i kompletnie nie da się oglądać - czarny ekran przeplatany trzaskami i pikselami.

    Jako, że na kompem mam płytę betonową ze zbrojeniem, antena jest na strychu 5M dalej stwierdziłem, że za chiny nie mogą być to cewki, ale jako ze mam jeden pasek LED w obudowie odłączyłem go, wyłączyłem listwę z netem i zasilaczami od konwertera i routera i sygnał polepszył się o około 10% (jakość) a siła zaczęła skakać szybciej (szybciej wracała na 100%).
    Stwierdzam wstępnie że nakłada się na siebie kilka sygnałów jakiejś częstotliwości które przenikają ściany i dochodzą do anteny. UPS, pod którego wpięte jest wszystko dalej wpięty jest do tego samego kontaktu co wcześniej (uziemionego).

    Co próbowałem zrobić?
    - odłączałem UPS, wpinałem listwę bezpośrednio do gniazdka
    - Odłączałem zasilanie (praca na baterii UPS)
    - postawiłem kompa na ziemi, kierunek wsch-zach, płn-płd
    - odłączałem wszelkie ledy (łącznie z tymi na płycie i karcie graficznej) i zasilacze od neta (było widać jakiś wpływ^^^)
    - wyłączałem wszystkie wentylatory w obudowie
    - zmieniałem częstotliwość odświeżania monitora (60, 75, 120, 144Hz)
    - wyłączałem po kolei monitor, głośniki, net
    - Próbowałem zaizolować folią aluminiową splitter do 2 telewizorów na dole (w jednym TVP nie odbierało w ogóle - SAMSUNG 32 cale, płaski, drugi kineskopowiec Panasonic z dekoderem zewnętrznym dvb-t) oraz wzmacniacz - kanały znikały na dobre.

    Anteny oraz instalacja kablowa to u mnie PRL, ale działał dawniej w tamtym roku, jak komp stał na każdej ścianie (w innej obudowie) i przestało działać, przy tym jednym układzie. Mianowicie mam antenę (sory nie znam sie na nazewnictwie anten kompletnie) siatkową z jakimiś widełkami na przodzie, łapę odbicie TVP z Katowic. W antenie jest niezaizolowany wzmacniacz (albo symetyzator - bez kabli napięcia - otwarte z jednej strony pudło obudowy), oraz rozgałęźnik poniżej, z niego zaś wychodzą 2 kable antenowe, jeden idzie do jednego pokoju (1 piętro), drugi do drugiego pokoju (też 1 piętro), w pokoju Ojca jest do listwy wpięty zasilacz, z zasilacza idzie kabelek do wtyczki, wtyczka ma wejście na ten kabelek oraz na kabel antenowy, taka wtyczka wpięta jest to dekodera. Zasilacz ma 12V. Wtyczkę rozebrałem, zarobiłem kabel antenowy na nowo i nic to nie dało.

    Wygląda na to, że mam w domu jakieś pole magnetyczne wytwarzane przez kompa w linii prostej w górę i na przód od obudowy, które im wyżej, tym jest szersze. Z głupszych prób dawałem na górę obudowy folię aluminiową, półkę drewnianą, kartony i matę bitumiczną - nie pomogły.

    CO POLECACIE W TAKIM WYPADKU?
  • flexghzflexghz
  • Poziom 43  
    Kto to będzie czytał?
    Zrób jak było zanim przestawiłeś i po problemie.
  • Poziom 6  
    I tu jest problem. Wszędzie indziej głośniki nie dają basu jak powinny, to powinno stać dokładnie w tym miejscu.