Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PANASONIC KX-TCD705PD - zasięg ? logowanie ?

26 Wrz 2005 10:27 4008 15
  • Poziom 27  
    W powyższym telefonie po dłuższej nieobecności domowników, ( telefon nie ładowany ) doszło do całkowitego rozładowania akumulatorów. Po ich ponownym naładowaniu telefon już nie działał. Objawy są takie jak by aparat nie "widział" się z bazą - miga symbol antenki w lewym dolnym rogu display'a, tak jak by słuchawka była poza zasięgiem. Nie ma też numeru bazy, do której jest słuchawka zalogowana. Przeprowadzane próby logowania słuchawki na bazie - zgodnie z instrukcją - nie dają rezultatu. Po przeprowadzeniu operacji logowania z wpisaniem pinu, wyświetla się długi czas ok. 5 min. komunikat "Proszę czekać", po czym słuchawka pika bodaj trzykrotnie sygnalizując błąd logowania i telefon wraca do stanu sprzed logowania tzn. nie wyświetla numeru bazy i miga znaczkiem anteny. Proszę o pomoc !
  • Poziom 20  
    Może pod nieobecność domowników , była burza i baza też się uszkodziła. Sprawę zapewne by trochę wyjaśniła pruba zalogowania innej słuchawki DECT.
    Inny problem to być może ta słuchawka upadła i wewnątrz przesuneła się antena , która z elektroniką jest połączona tylko przez docisk do punktu na druku. Warto by otwożyć tę słuchawkę i zobaczyć czy wszystko jest na swoim miejscu.
  • Poziom 27  
    Dziękuję zbv ! Zgodnie z Twoimi sugestiami otworzyłem słuchawkę i sprawdziłem styk na polach kontaktowych anteny. Wszystko było w porządku, nawet trochę (zanim złożyłem) ponownie odgiąłem blaszki stykowe anteny - by było pewne. Jest wszystko ok. ale dalej nie działa. Próbowałem logować słuchawkę u kolegi na bazie Eurita 133 i gdyby nie to, że nie znał PIN'u bazy by się zalogowała. Logowanie poszło aż do zapytania o PIN bazy - co się nie dzieje na jego macierzystej bazie. Może ktoś ma schemat albo serwisówkę do tego telefonu. Proszę o dalszą pomoc.
  • Poziom 21  
    zaraz zaraz.. coś kolega kręci... w pierwszym poscie ja wół stoi "Po przeprowadzeniu operacji logowania z wpisaniem pinu, wyświetla się długi czas ok. 5 min. komunikat "Proszę czekać", a w tym drugim już pisze że nie dochodzi do pytania o pin... to dość istotna informacja czy jest pytanie o pin czy go nie ma i w którym momencie sie wywala... proszę to sprecyczować pozdrawiam Paweł
  • Poziom 27  
    Do Pawlecio. Może nie dość dokładnie Pan czytał. Logowanie na oryginalnej bazie nie prowadzi do zapytania o PIN bazy, wyświetla komunikat "Proszę czekać" a po ok. 5 min. pika i kończy procedurę logowania.
    Natomiast przy logowaniu słuchawki telefonu Panasonic na bazę Eurita 133 dochodziło do etapu zapytania o PIN, jednak jak już wspomniałem mój kolega go nie pamiętał i nie można było doprowadzić logowania do końca. Myślę jednak, że gdyby go znał słuchawka ta zalogowałaby się. Zachowywała się przecież w tym wypadku ( gdyby nie ten nieznany PIN ) tak jak powinna przy logowaniu do bazy.

    Dodano po 22 [minuty]:

    Jeszcze raz do Pawelcio. Po powrocie do pierwszego postu - rzeczywiście jest nieprawidłowo napisane. Wszystko wyjaśniłem w poprzednim poście. Mam nadzieję, że będzie to teraz zrozumiałe i jasne. PRZEPRASZAM PANA !
  • Pomocny post
    Poziom 21  
    sory że zapytam o tak błachą sprawę ale czy baza panasonica została wprowadzona w tryb meldowania słuchawki? pytanie znowu nie jest jakieś szczególnie upierdliwe bo w ascomie robi sie to z pozycji sluchawki i być może ten jakże istotny szczegół został pominięty... pozdrawiam Paweł
  • Poziom 27  
    Do Pawelcio.
    Szanowny Panie ! Telefon DZIAŁA ! Chylę czoła - cały ten problem z logowaniem wynikał ze zbyt długiego czasu, który zapewne poświęcałem na "ćwiczenie" krok po kroku procedur z instrukcji obsługi. Tam dopiero teraz znalazłem, że słuchawka "daje" tylko ok. 1 minuty na przeprowadzenie procedury. Nie robiłem tego co prawda ze stoperem, ale jak tylko mogę podejrzewać chyba zbyt wolno niepotrzebnie wdając się w szczegóły. Prawdopodobnie następował timeout i tyle było z mojego logowania.
    Po Pana ostatnim poście zwróciłem na to szczególną uwagę i jeszcze raz zajrzałem do instrukcji. Tam znalazłem informację o wspomnianym limicie czasu na logowanie. Postarałem się wpisywać wszystko w szybkim tempie i ...udało się ! Piszę o tym tak szczegółowo, aby było to informacją dla innych.
    Jeszcze raz dziękuję i daję POMÓGŁ, gdyż ta uwaga była tutaj decydująca.

    Pozdrawiam serdecznie !
  • Poziom 10  
    Mam identyczny problem tylko po zmianie zasilania, baza w ogole nie odpowiada sluchawka sie nie rejestruje, czy możecie dogłębniej to wyjaśnić z tym "baza panasonica została wprowadzona w tryb meldowania słuchawki" za cholre nie mgoe znaleśc tego w instrykcji Pomocy. Wchodzę w opcje bazy to telefon pika 3 krotnie i nic sie nie dzieje
  • Specjalista - zasilacze komputerowe
    Wprowadzenie bazy w tryb meldowania słuchawki polega na wsiśnięciu przysisku poszukiwania słuchawki na około 10 sek. aż baza odezwie się przerywanym dźwiękiem (innym niż przy typowym poszukiwaniu słuchawki).
  • Poziom 10  
    Niestety baza w ogóle nie reaguje, wychodzi na to, że u mnie problem jest większy. Czy to może być kwestia źle dobranego zasilacza nawet w przypadku gdy wystepuje ładowanie słuchawki?
  • Specjalista - zasilacze komputerowe
    Nie napisałeś co było powodem wymiany zasilacza. Bardzo rzadko się psują. Czy nie było burzy?
  • Poziom 10  
    Powodem wymiany zasilacza było uszkodzenie mechaniczne, jeden z bolców wypadł, podłączenie do gniazdka w ścianie zrobiło z biegiem czasu swoje
  • Specjalista - zasilacze komputerowe
    To w takim razie pozostaje ostatnie - czy zasilacz ma ok. 9V. O polaryzację nie pytam skoro piszesz, że ładuje.
    Podaj jego znamiona.
  • Poziom 10  
    na zasilaczu 9v-300mA ,a z tego co wyczytałem na bazie to wymagany jest 9v-500mA
  • Specjalista - zasilacze komputerowe
    W takim razie, jeśli baza nie wydaje żadnych dźwięków (ani jako reakcja na sygnał dzwonienia, ani jako odpowiedź na naciśnięcie przycisku) to jest uszkodzona.
    Oczywiście "na odległość" nie mogę tego stwierdzić.
    Zakładam też, że nie eksperymentowałeś z przypadkowymi zasilaczami np o odwrotnej polaryzacji.

    W przypadku uszkodzenia bazy możesz dokupić drugi aparat i domeldować do niego słuchawkę od tego. Stara baza będzie tylko ładowarką.