Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Toyota Hilux, podłączenie dodatkowych świateł drogowych

27 Jan 2020 22:04 465 8
  • Level 5  
    Witam, mam problem z podłączeniem dodatkowych świateł drogowych po podłączeniu świateł prawie wszystko działa poprawnie a mianowicie gdy włączę światła w pozycje mijania wszystko jest ok, gdy włączę drogowe wszystko jest ok zapala się dodatkowy halogen. Problem jest gdy wyłączam światła to zapala się halogen.
    Opisze schemat podłączenia:

    Do blaszki nr 30 + z akumulatora
    Do blaszki 85 - z akumulatora
    Do blaszki 87 + z halogena
    Do blaszki 86 kabel z kostki żarówki h4 (drogowe ).

    Czy jest w stanie ktoś mi napisać jak powinien wyglądać prawidłowy schemat podłączenia ?
    Z góry dziękuje za pomoc
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 41  
    Po wyłączeniu zapłonu na 86 masz prąd? Inaczej masz pięć nóżek w tym przekaźniku? Styk 87a ma być wolny!
  • Relpol przekaźnikiRelpol przekaźniki
  • Level 5  
    Tak jest prąd na 86 po wyłączeniu.
    Ale mam drugi problem, próbowałem podłączyć wszystko i coś poszło nie tak, brak braku na prawej kostce z lampy, totalne zero, odziwo lampa swieci bardzo bardzo słabo. Wszystkie inne światła świecą w aucie normalnie. Czyż bym spalił moduł świateł ? Przekaźnik ?
  • Level 41  
    Nie. Poprostu to japończyk i jest sterowany masą. Spaliłeś bezpiecznik opisany jako low Beam right
  • Level 5  
    Ok, będę szukał tego bezpiecznika. Masz może jakiś schemat jak to podłączyć żeby działało poprawnie ?

    Dodano po 42 [minuty]:

    Bezpiecznik wymieniony, lampa dziala poprawnie.
    Ale dalej nie wiem jak podłączyć żeby działało dodatkowe oświetlenie

    Dodano po 2 [godziny] 36 [minuty]:

    Gdy mam podłączone tak jak na obrazku poniżej to :
    Światła w pozycji 0 swieci się led
    Mijania działają normalnie bez leda a gdy włączę długie zapala leda. Toyota Hilux, podłączenie dodatkowych świateł drogowych
  • Level 41  
    Odłącz 86 od oryginalnej instalacji i sprawdź co masz w styku plus.
  • Level 5  
    Sprawdzę jutro. Co jeśli jest plus a co jeśli nie ma ? Napisałeś ze to Japończyk i ze instalacja się trochę różni. Nie muszę przypadkiem jakiegoś dodatkowego kabelka pociągnąć z kostki lampy ?

    Dodano po 2 [minuty]:

    Ale wydaje mi się ze jest skoro zapłon wylaczony a a lampa swieci
  • Level 5  
    A wiec tak jak wszystko mam pospinane tak jak ma być led swieci w pozycji zero. Jak wypne kabel z lampy to na nóżce 86 nie ma prądu
  • Level 5  
    Pin 30 plus z aku
    Pin 85 plus z aku
    Pin 86 sygnał z drogowych
    Pin 87 plus z leda