Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Programowanie pilota Master XT4 do FAAC 740

01 Lut 2020 10:06 300 7
  • Poziom 9  
    Witam ponownie.
    Zgubiłem zaprogramowanego pilota XT-4 do bramy FAAC 740. Pozostał mi tylko pilot SLAVE.
    Dokupiłem kolejnego pilota (cztery przyciski, czarny, nowy, zatem to Master).
    Czy ktoś mi jest w stanie wyjaśnić gdzie tkwi problem z jego zaprogramowaniem?
    Robię wszystko zgodnie z instrukcją i nic:( Czyli po kolei...Napęd podłączony, wciskam przycisk 1i2 na pilocie, wciskam SW1 na odbiorniku jednocześnie przycisk który chcę zaprogramować, puszczam SW1 i przycisk na pilocie, wciskam 2x przycisk na pilocie...i nic z tego.
    Zastanawia mnie jedna rzecz. Czy po naciśnięciu przycisku 1 i 2 na "świeżym" pilocie niebieska dioda powinna zacząć się świecić światłem ciągłym?, bo u mnie tylko mruga trzy razy i gaśnie. Tak jest zresztą przy dowolnym naciśnięciu. A może pilot był używany gdzieś poza zasięgiem odbiornika (w domu, na sucho)i coś się w nim "popsuło...?
    Dla jasności dodam że brama na pilocie SLAVE działa bez zarzutu, i dodam że jestem na 100% pewny że zgubiłem pilota Master (był oznaczony).
    Będę wdzięczny za wszelkie rady.
    pozdrawiam
  • Poziom 9  
    Witam. Jeżeli to nie problem to wyczyść całą pamięć radioodbiornika i wgraj wszystkie piloty włącznie z nowym masterem od nowa.
  • Poziom 9  
    Mogę tak zrobić tylko gdzieś wyczytałem że pilot Master po naciśnięciu przycisku 1 i 2 powinien świecić przez kilka sekund światłem ciągłym. U mnie mrugnie dwa razy i koniec.
    Nie chciałbym aby się okazało że wyczyszczę pamięć (choć jeszcze nie wiem jak to zrobić), a potem nie będę w stanie nic zrobić bo np. mój nowy Master nie zachowuje się tak jak trzeba:(
  • Poziom 15  
    Pilot raz zamieniony na Slave już nie będzie działał jak Master i nie umożliwia wczytywania pilotów anie programowania central.
  • Poziom 9  
    Ale ja kupiłem drugiego nowego pilota zatem jest domyślnie Master'em. I po naciśnięciu przycisku 1 i 2 miga dwa razy po czym gaśnie a zdaje się powinien świecić ciągle przez jakiś czas aby go zaprogramować.
  • Poziom 9  
    Kupiłem oryginał. Sprawdziłem. Kupiłem w tym samym sklepie gdzie kupiłem napęd. Nie mam wątpliwości.

    Dodano po 5 [godziny] 10 [minuty]:

    Dziękuję. Temat nieaktualny, problem rozwiązał się w inny sposób.
  • Poziom 9  
    Kupiłem oryginał. Sprawdziłem. Kupiłem w tym samym sklepie gdzie kupiłem napęd. Nie mam wątpliwości.

    Dodano po 5 [godziny] 10 [minuty]:

    Dziękuję. Temat nieaktualny, problem rozwiązał się w inny sposób.

    Dodano po 2 [minuty]:

    Choć to niewiarygodne pilot znalazł się całkiem przypadkiem na błotnistej drodze niedaleko domu. Trudno mi w to uwierzyć:)
    Po wyjęciu płytki z elektroniką i wsadzeniu do nowej obudowy wszystko śmiga jak trzeba.
    Aż dziwne że pilot przeleżał tam ponad dwa miesiące:)