Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dwa pionowe paski - Przy włączaniu komputera wyświetlają się dwa pionowe paski,

Wonsz14030 01 Feb 2020 10:58 1080 20
GoodRam konkurs
  • #1
    Wonsz14030
    Level 4  
    Przy włączaniu komputera wyświetlają się dwa pionowe paski, system się nie uruchamia. Jednakże po jakimś czasie, jak już się pobawię i sprawdzę wszystkie złącza, sloty itd. komputer magicznie uruchamia się bez żadnego problemu. Przekładając grafikę do innego slotu pcie było to samo, po jakimś czasie włączyło się też na 2 slocie. Jak komputer się uruchomić to nie ma żadnego problemu. Wygląda jakby musiał się nagrzać i dopiero rusza do pracy :p. Jednak jest to bardzo uciążliwe żeby czekać, bawić się żeby uruchomić komputer.
    Moja specyfikacja:
    -płyta główna- MSI gaming M3 (ms-7978)
    -procesor-i5-7500 3.4GHz
    -16GB ram hyperx 2100 (przy czym w niektórych programach takich jak cpuz pokazuje niższe taktowanie, a w biosie ustawione mam 2100)
    -dyski 2x250GB ssd crucial mx300 i patriot burst
    -grafika- rx580 8GB OC (nic nie podkręcane)
    -zasilacz-silentium pc Vero M1
    -system win10

    Paski wyglądają tak samo przy włączaniu komputera, włączyłem bios żeby móc spokojnie zrobić zdjęcie.
  • GoodRam konkurs
  • #2
    User removed account
    Level 1  
  • GoodRam konkurs
  • #3
    Wonsz14030
    Level 4  
    Robiłem to i było tak samo, ale po jakimś czasie. Po kilku próbach zmiany slotu pcie itd zadziałało i tu i tu. Przy czym na zintegrowanej działa od razu. Ale spróbuję znowu po kolei

    Dodano po 5 [minuty]:

    Inny monitor tak samo, na innym kablu. Dodam że sprawdzałem ten wyświetlacz na innym kablu już wcześniej, analogiczna sytuacja. Po walce z komputerem w końcu zaczyna działać poprawnie i bez problemów. Dwa pionowe paski - Przy włączaniu komputera wyświetlają się dwa pionowe paski,

    Dodano po 12 [minuty]:

    Właśnie w tym momencie problem ustapil. Przy uruchamianiu pojawił się napis przygotowanie do naprawy, teraz komunikat o niepoprawnym uruchomieniu komputera i należy go uruchomić ponownie. Standardowo. Tylko, że jutro rano znowu będę miał taki sam problem, a potrzebuje dostępu do komputera raz dwa, a nie czekać godzinę aż mu się odwidzi. Nie znam się, nie wiem w czym problem ale wydaje mi się że to kwestia zasilania, płyta główna lub zasilacz. Proszę o pomoc w tej sprawie, bardzo mi zależy aby dojść do źródła problemu
  • #4
    User removed account
    Level 1  
  • #5
    Wonsz14030
    Level 4  
    Niestety nie mam innej grafiki ani zasilacza, istnieje jakaś inna możliwość diagnostyki tego problemu? Jakiś program skanujący urządzenia?

    Dodano po 2 [minuty]:

    Dziwne jest to, że teraz jestem normalnie na komputerze, nie mam żadnych problemów. Mogę włączyć benchmarki, testy renderowania itd, obciążyć grafikę na 100% i nie ma problemu. Ale jak komputer jest ,,zimny" to dzieją się właśnie takie rzeczy jak opisywałem wyżej
  • #7
    młody14
    Level 37  
    Tomequ123 wrote:
    Sprawdź na linuxie live CD czy problem będzie występował.

    https://www.instalki.pl/progra...isplay Driver Uninstaller.html
    Odinstaluj sterowniki w trybie awaryjnym tym programem i restart komputera. Potem zaktualizuj przez menadżer urządzeń i znów restart, sprawdź, czy znów się pojawią paski.

    Co to ma do rzeczy, skoro nawet w UEFI pokazują się te pasy? 🤔
  • #8
    Robert B
    Level 43  
    młody14 wrote:
    Co to ma do rzeczy, skoro nawet w UEFI pokazują się te pasy?

    Otóż to. Ewidentne artefakty. Wygląda jakby puszczały kulki pod GPU.
    Moim skromnym zdaniem to nowa elektronika, "szczycąca się" dumnym znakiem "ekologiczności"
    Dwa pionowe paski - Przy włączaniu komputera wyświetlają się dwa pionowe paski,
    będzie coraz częściej tak się zachowywać, bo luty bezołowiowe są o wiele mniej trwałe.
  • #9
    User removed account
    Level 1  
  • #10
    Wonsz14030
    Level 4  
    Ale czy to nie dziwne że po jakimś czasie wszystko działa jakby nic się nie stalo. Jakby się uruchomił normalnie. Dodam też że sterowniki Radeon software adrenalin 2020 (najnowsze) czasami mi się crashuja.

    Jeżeli to rzeczywiście grafika to czy trzeba kupić nową czy jest możliwość naprawy obecnej? Bo jeżeli Nowa grafika to zostane po prostu bez kompa, za duży koszt

    Dodano po 7 [minuty]:

    Czy jest sens jeszcze oddawać komputer do informatyka żeby sprawdził wszystko i zdiagnozował?
  • #11
    User removed account
    Level 1  
  • #12
    Wonsz14030
    Level 4  
    Kupiłem używany komputer, u gościa w domu działało wszystko dobrze. I raczej nie ma już gwarancji
  • Helpful post
    #13
    User removed account
    Level 1  
  • #14
    Wonsz14030
    Level 4  
    W takim razie będę używał tak jak teraz. Walczył rano i nie wyłączał komputera do nocy.
    Może jest opcja aby przez noc otrzymywał on zasilanie w jakiś sposób i żebym następnego dnia mógł go tylko wybudzić?
    Próbowałem dzis trybu uśpienia i niestety paski były :/
  • #15
    Wonsz14030
    Level 4  
    Chciałbym zaktualizować: Problemem okazal się ciężar karty graficznej, podłączona była lekko uchylona w dół. Podparłem kartę aby siedziała równo i jest w porządku. Chociaż i tak co jakiś czas występuje problem z paskami, ale naprawiam to w taki sam sposób jak wcześniej, wkładam wykładam itd i działa. Może jest coś nieznacznie uszkodzone na pcie
  • #16
    Robert B
    Level 43  
    Czyli śledzia nie dokręciłeś porządnie!
    Wonsz14030 wrote:
    Chociaż i tak co jakiś czas występuje problem z paskami, ale naprawiam to w taki sam sposób jak wcześniej, wkładam wykładam itd i działa

    Takim sposobem ubijesz albo kartę albo płytę!
  • #17
    Wonsz14030
    Level 4  
    Wszystko było dokręcone tak jak powinno a karta i tak była przekrzywiona, nie podkładałem jej w taki sposób aby na siłe cos wciskać.
  • #18
    Wonsz14030
    Level 4  
    Chciałbym zapytać co mogę więcej zrobić.. bo raz działa raz nie, a raczej 100 razy nie raz tak. Może źle podłączam tą kartę czy coś, nie mam już pojecia

    Właśnie po raz 10 wyciągałem i wkładałem kartę graficzną, zero rezultatów. W końcu włączyłem kompa, pojawiają się paski, zostawiam (zazwyczaj resetowalem i próbowałem dalej), mieli.. mieli, i po wciśnięciu zasilania (power button) komp się restartuje i cyk nie ma pasków na ekranie. Czy to możliwe że to są jakieś sterowniki? Bo jeżeli byłby to hardware to raczej tak o by się problem nie eliminował.. na jakiś czas przynajmniej
  • #19
    kolys
    Level 20  
    Powyższe objawy wskazują na uszkodzenie fizyczne karty graficznej a dokładniej niepewne połączenie i w konsekwencji przerwa w obwodzie pomiędzy GPU a pamięcią RAM na karcie graficznej. To czy karta działa, mocno zależy od temperatury jej rdzenia lub innych układów. Wyższa temperatura powoduje zwiększenie objętości połączeń elektrycznych i chwilowe przywrócenie tych przerwanych połączeń. Przy ciągłym wyjmowaniu i wkładaniu karty do slotu, ma ona czas się schłodzić może dlatego nie można jej uruchomić. Tego typu awarie i zachowanie są dość częste w kartach graficznych. Czasami też ciężko wyczuć logikę bo nie za każdym razem się tak dzieje, po za tym może się ona uruchomić raz na 100 nawet gdy jest zimna.

    Możesz się już zacząć rozglądać po sklepach za nową kartą graficzną. Sam jej nie naprawisz a skuteczna i trwała naprawa jej w serwisie najprawdopodobniej okaże się niemożliwa.
  • #20
    Wonsz14030
    Level 4  
    Dziękuję bardzo za informacje. Czyli teoretycznie może próbować wysłać kartę do jakiegoś specjalisty żeby spróbował naprawić?
  • #21
    kolys
    Level 20  
    Możesz zanieść tę kartę do zaufanego serwisu na diagnostykę. Jest niewielka szansa że uda się ją naprawić i za rozsądne pieniądze. Nie nastawiałbym się jednak na to optymistycznie.