Elektroda.pl
Elektroda.pl
X
Elektroda.pl
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta indukcyjna Samsung CTN464KC01 - pole nie wykrywa garnka

04 Lut 2020 20:34 1200 13
  • Poziom 3  
    Dzień dobry, kilka dni temu wystrzeliły mi tranzystory mocy z prawej strony w indukcji Samsung (symbol wyżej wymieniony). Wymieniłem je z IXGR40N60C2D1 na mocniejsze zamienniki IKW40N65H5 ruszyło wszystko z kopyta. Niestety po kilkugodzinnym użytkowaniu płyty indukcyjnej prawe dolne pole przestało rozpoznawać jakiekolwiek naczynia. Kondensatory 223/1000V sprawne. Nie jestem pewien co do diod Zenera, nie mają przebicia. Sprawdzałem diody miernikiem CEM DT-9663 (miernik posiada true RMS) bez wylutowania z modułu (bo to montaż powierzchniowy). Praktycznie sprawdziłem cały obwód, za trafo T-101 wszystko wydaje się być dobre. Proszę o sugestie co jeszcze można sprawdzić itd... Z góry dziękuję i pozdrawiam wszystkich czytelników.
    Płyta indukcyjna Samsung CTN464KC01 - pole nie wykrywa garnka
  • e-miernikie-mierniki
  • Poziom 13  
    Sprawdź jeszcze raz IGBT od tego pola czy nie uległy ponownemu uszkodzeniu.
  • Poziom 3  
    Dzięki za odpowiedź. Tak, sprawdziłem tranzystory mocy po raz kolejny. Są OK. Nawet zamieniłem pola indukcyjne miejscami w celu sprawdzenia sterowania z modułu i nadal to samo, nie robi. Termistory od pól induk. są wszystkie sprawne (tej samej rezystancji). Drodzy czytelnicy, piszcie!!! Każda sensowna sugestia będzie mile widziana z mojej strony. Pozdro.
  • Poziom 13  
    A czy na pewno dochodzi 230V~ do mostka z stałe napięcie z niego wychodzi?

    Widzę że na zdjęciu masz schemat. Ogólnie Ciężko znaleźć schematy do indukcji, możesz mi napisać gdzie można je znaleść w sieci?
  • e-miernikie-mierniki
  • Poziom 17  
    Czy słychać próby wykrycia garnka tj. pojedyncze tyknięcia w dnie garnka? Dobra sztuka nakazuje wymianę diod Zenera i diod rozładowujących bramkę jeśli zostały wymienione uszkodzone tranzystory. Gdzie nabywałeś tranzystory? Jaką pastę termo zastosowałeś przy wymianie tranzystorów?
  • Poziom 3  
    Cześć.

    Sprawdziłem napięcia na mostku graetza, w chodzi przemienne i wychodzi z niego stałe (wymieniłem mostek na nowy w tym samym czasie co końcówkę mocy).

    Schemat ideowy jest tutaj:

    http://www.serwis-elektroniki.com.pl/schemat-...ta-indukcyjna-firmy-samsung-model-ctn464kc01/

    Gdy załączam to pole do pracy, oczywiście z garnkiem, słychać tyknięcie. Tak jak by kontaktron się załączył, po 2,3 sekundach na wyświetlaczu pojawia się znaczek "braku garnka".

    Do montażu tranzystorów użyłem: pasta, Arctic MX-4 i silikonowych podkładek izolacyjnych PT-TO3P-S.
    Tranzystory kupiłem w tym sklepie: TME, https://www.tme.eu/pl/

    Przemek proszę przejrzyj schemat który tu dołączyłem i podpowiedz mi które diody powinienem wymienić.
    Sprawdziłem diody zenera: DZ101, DZ102, DZ103, DZ104, tak że D108 i D109, wydają się być dobre (sprawdzałem diody bez ich wylutowania - montaż powierzchniowy).

    Czekam na więcej wskazówek od was!!! Pozdrawiam.
  • Poziom 17  
    Sory. Czy oprócz jednorazowego załączenia przekaźnika słychać cykliczne tykanie w dnie garnka tak co około sekundę, pół sekundy?
  • Poziom 11  
    Cześć posiadam taką samą płytę i na ironię lewa strona nie wykrywa garnka. Czy macie dostęp do serwisu manuala gdzie opisane były by kody błędów. Po pewnym czasie panel wyświetla mi błąd SE. Doszedłem do przekonania o uszkodzeniu sterownika dotykowego DE96-0091. Jest ponoć tryb serwisowy do diagnozy. Pozdrawiam i proszę o sugestie. czujniki zamieniałem lewe na prawe i działają po prawej więc są sprawne.
  • Poziom 16  
    jbialy napisał:
    Cześć posiadam taką samą płytę i na ironię lewa strona nie wykrywa garnka. Czy macie dostęp do serwisu manuala gdzie opisane były by kody błędów. Po pewnym czasie panel wyświetla mi błąd SE. Doszedłem do przekonania o uszkodzeniu sterownika dotykowego DE96-0091. Jest ponoć tryb serwisowy do diagnozy. Pozdrawiam i proszę o sugestie. czujniki zamieniałem lewe na prawe i działają po prawej więc są sprawne.

    SE lub 5E - panel sterownania. Pewnie standardowo zawilgocony był panel i przeżarło ścieżki. Ewentualnie źle się styka ze szkłem, te panele płaskie są dość kłopotliwe w poprawnym montażu.
  • Poziom 17  
    Panel narażony jest na wilgoć z piekarnika. Podczas pieczenia (otwierania drzwiczek) woda odparowuje z wypieku/pieczeni i kondensuje na najbliższym chłodnym miejscu np płycie indukcyjnej zabudowanej nad piekarnikiem. Problem praktycznie nie występuje jeśli piekarnik zainstalowany obok w pionowej zabudowie z mikrofalą itp. PS. Kraków olx ktoś powinien mieć panel do tej płyty.
  • Poziom 11  
    Pod moją płytą niema piekarnika więc nie ma pary. W lewej płycie uszkodzone były 2 IXGR40N60 i mostek Greca na dużym polu. Po wymianie brak wykrycia garnka. Nie ma śladów zalania ani korozji na panelu sterowania. Se wyświetla też gdy za długo trzymasz sensor ale u mnie Se występuje nie zawsze i po około 2- 3 minutach. Ponawiam pytanie o tryb serwisowy.
  • Poziom 17  
    :arrow: jbialy - nie wykrywa garnka - czy sprawdzone zostały rezystory 10Ω w obwodach sterowania bramek tranzystorów mocy IXGR...

    Kody błędów płyty CTN: Link
  • Poziom 11  
    Elementy sterowania tej pary sprawdziłem diody i rezystory bo wydrukowałem schemat ze strony podanej w postach i nic nie stwierdziłem uszkodzonego. Płyta załącza się sensory działają słychać przekażniki i tylko po chwili lewe 2 pola brak garnka mimo uszkodzenia w lewym dużym polu. Teraz nie wywala bezpiecznika. Schemat sterowania ze strony odbiega od mojej wersji bo niema 2 scalaków które są na moim module. Na razie kuchnia pracuje na 2 prawych polach do czasu ( wiadomo żona) jakiegoś pomysłu czy pdfa . Odnośnie kodów i trybu serwisowego to trzymanie dwóch sensorów (nie chcą powiedzieć które) pokazuje błędy oraz wersje i datę produkcji.
  • Poziom 11  
    Kombinując znalazłem sekwencje sensorów . Pokazuje datę produkcji. W czasie gdy płyta jest zablokowana świeci kłódka trzymać sensor załączający lewe górne pole zaświeci L następnie dotknąć sensor załącz. Szukam dalej jakiegoś resetu lub trybu serwisowego.Teraz u mnie SE nie wyświetla po czasie. Garnki wykrywa tylko prawa strona.