Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Styropianowe" wydruki ender 3

06 Lut 2020 18:30 294 7
  • Poziom 3  
    Mam pytanie do osób które interesują się drukiem 3d i mają w tym pewne doświadczenie. Mianowicie w moim enderze 3 wystąpił problem z "łączeniem warstw", a wydruki wychodzą jak ze styropianu. Na początku myślałem, że to problem z zatkaną dyszą i ją wymieniłem. Co się jednak okazuje, ten problem występuje nadal. Nie mam pojęcia co może być tego przyczyną, aczkolwiek stawiałbym na problem w ustawieniach slicera. Dołączam kilka zdjęć poglądowych.

  • Pomocny post
    Poziom 18  
    Ustaw na próbę o 20 stopni wyższą temperaturę, zmniejsz szybkość wydruku o 50% procent i pokaż wydruki.
  • Poziom 3  
    Delikatne polepszenie, ale myślę, że wynika to ze zmniejszenia prędkości. Wygląda to tak, jakby filament wydostający się z dyszy był za wąski i niedokładnie zlewał się z resztą wydruku.

  • Pomocny post
    Poziom 29  
    Poczytaj tu.
    Konkretnie punkt 7.
  • Poziom 3  
    Nic nie pomogło, dalej to samo.

  • Pomocny post
    Poziom 29  
    NigdyNicNieWiem napisał:
    Na początku myślałem, że to problem z zatkaną dyszą i ją wymieniłem.
    Czy tę wymianę robiłeś zgodnie z procedurą opisaną w moim linku?

    NigdyNicNieWiem napisał:
    Nic nie pomogło, dalej to samo.
    Jakoś nie wierzę. To typowy objaw szpary pomiędzy rurką a dyszą. W szczególności gdy pojawia się bez żadnych przyczyn zewnętrznych.

    NigdyNicNieWiem napisał:
    Nie mam pojęcia co może być tego przyczyną, aczkolwiek stawiałbym na problem w ustawieniach slicera.
    A czemu winny miałby byś slicer, skoro w slicerze nic nie zmieniałeś?
  • Poziom 3  
    landy13 napisał:
    NigdyNicNieWiem napisał:
    Na początku myślałem, że to problem z zatkaną dyszą i ją wymieniłem.
    Czy tę wymianę robiłeś zgodnie z procedurą opisaną w moim linku?
    Wymieniłem ją tak jak pisałeś ale nic sie nie zmieniło, żadnych popraw
    NigdyNicNieWiem napisał:
    Nic nie pomogło, dalej to samo.
    Jakoś nie wierzę. To typowy objaw szpary pomiędzy rurką a dyszą. W szczególności gdy pojawia się bez żadnych przyczyn zewnętrznych.
    Czym jest dla ciebie przyczyna zewnetrzna
    NigdyNicNieWiem napisał:
    Nie mam pojęcia co może być tego przyczyną, aczkolwiek stawiałbym na problem w ustawieniach slicera.
    A czemu winny miałby byś slicer, skoro w slicerze nic nie zmieniałeś?

    Nie miałem pojecia co mogło być tego przyczyną, stawiałem na slicer ponieważ uważałem że drukarka jest całkowicie sprawna
  • Pomocny post
    Poziom 29  
    NigdyNicNieWiem napisał:
    Czym jest dla ciebie przyczyna zewnetrzna
    Przyczyna zewnętrzna to użytkownik. Ale jeśli nie wymieniałeś żadnych części, nie przestawiałeś zworek pod stepstikami, nie zmieniałeś ustawień w Marlinie ani w slicerze, nie kręciłeś śrubami regulacyjnymi to przyczyn zewnętrznych nie było.
    Przyczyny wewnętrzne opisane są w linku (5 i 6). Ale skoro twierdzisz że nie pomogło, to chyba nic nie pomoże.
    Radełko nie luźne?