Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podłączenie kierownicy do radia chińskiego

Wiesiek7519 06 Feb 2020 21:18 27351 11
  • #1
    Wiesiek7519
    Level 9  
    Witam. Proszę o pomoc w podłączeniu kierownicy Seat Ibiza 6l do chińskiego radia 2DIN 7018B.
  • #2
    gradek83
    Level 41  
    Podaj rocznik auta.
    Podaj model oryginalnego fabrycznego radia jego widok od tyłu przodu plakietka znamionowa.
    Plus zdjęcia przewodów wychodzących do radia z samochodu.
    Ewentualnie zerknij na film i dane z załącznika.



    Jeśli w nowym radio masz takie okablowanie jak poniżej i masz tam pomarańczowo czarny przewód jak na zdjęciu poniżej...
    Podłączenie kierownicy do radia chińskiego
    To podepnij go pod pin 11
    Podłączenie kierownicy do radia chińskiego
    U ciebie powinien być tam przewód. (zdjęcie poglądowe)
  • #3
    Wiesiek7519
    Level 9  
    Rok Seata 2006, oryginalne radio Alana,niestety już go nie mam było uszkodzone.Wiązki przewodów mam identyczne jak na zdjęciu które zamieścileś.
  • #4
    gradek83
    Level 41  
    No to działaj zgodnie z opisem.
  • #5
    Wiesiek7519
    Level 9  
    Witam.Zadziałalem więc zgodnie z opisem,lecz brak rezultatu.Nie wiem gdzie tkwi problem że nie mogę "przyuczyć" panelu chińczyka do kierownicy,wyskakuje mi komunikat nieudany zapis.Zastanawia mnie czy oby na pewno jeden przewód z radia mógł sterować kierownicą multimedialną skoro na jej kości jest pięć przewodów.
  • #6
    gradek83
    Level 41  
    Na 2 zdjęciu pokazałeś wtyczkę od czego ona jest podeśluj zdjęcie od frontu. Wcześniej pisałeś że masz identyczne wiązki przewodów znaczy się z obu zdjęć czyli od nowego radia i to co na 2 zdjęciu też. Podeślij swoje zdjęcie tych wtyczek wpinanych do radia oryginalnego co wychodzą z samochodu.
    To 1 zdjęcie to nalepka z radia 7018B tam masz niby 8 opisanych pinów dla wtyczki ISO A a na moim 1 zdjęciu jest 6 przewodów dla tego to okablowanie też podeślij zdjęcie dla jasności.
    Jeśli masz kierownice oryginalną z przyciskami do sterowania to raczej okablowanie przy zielonej wtyczce powinieneś mieć obecne w przeciwieństwie do tego co jest na 2 moim zdjęciu.

    To 2 zdjęcie z wtyczką troche przepaliło ten przewód ze skraju ale to chyba brązowy tak ?

    A reszta kolorów to :
    Fiolet z czarnym paskiem
    Żółty
    Brązowy
    I dwa czarne wychodzące z jednego pina?
  • #7
    Wiesiek7519
    Level 9  
    Kość pokazana na zdjeciu to kość od kierownicy przewody to:
    biały
    dwa czarne spięte w jeden pon
    fioletowy
    żółty
    Nie odpuszczam i spróbowałem podłączyć masę do dwóch czarnych z jednego pnia oraz żółty do pomarańczowego (key) z radia.Zaprogramowalem (vol+)(vol-)oraz pozostałe komunikat poszczególnych przycisków - zapis udany,byłem happy że w końcu się udało a tu zaskok gdyż wszystkie przyciski z kierownicy dają głośniej.
  • #8
    gradek83
    Level 41  
    Podeślij zdjęcia wtyczek jakie wpinałeś do fabrycznego radia.
    I zdjęcie samej kierownicy.
  • #9
    Wiesiek7519
    Level 9  
    Wtyczki radia są prawidłowo podpiete, problem to jak ogarnąć przewody z kierownicy,może spróbować zamiast żółtego jak podpowiadales inne piny.Chyba coś nie upale mam nadzieję
  • #10
    gradek83
    Level 41  
    Oki widzę że nie chcesz współpracować tak więc powodzenia z wtykaniem przewodów jak popadnie.
  • #11
    kasper3686
    Level 1  
    Witam wszystkich.
    Chciałbym podpiąć się do tematu. Mam ten sam problem ze sterowaniem z kierownicy tylko w Mondeo MK3. Też posiadam radio 7018b i podczas programowania przycisków wciskam np. vol+ na radiu i na pilocie na radiu podświetla mi się przycisk, klikam zapisz i już nic więcej nie mogę zrobić. Tak jakby blokuje się. Dopiero po wciśnięciu przycisku reset mogę coś zrobić. Proszę o pomoc. Z góry dziękuję
  • #12
    olek.maicher
    Level 2  
    Panowie, chciałbym odgrzać temat, a w szczególności poprosić o radę użytkownika gradek83. Mianowicie:
    Mam chińczyka, którego podpięcie wygląda następująco:
    Podłączenie kierownicy do radia chińskiego

    Mam także oryginalną instalację seata ibizy z funkcją sterowania i radiem alana
    poza kostkami iso jest także wtyczka na której znajduje się:
    pin 1 - line out - L
    pin 3 - ground
    pin 7 line out - R
    pin 11 - sterowanie radiem z kierownicy
    Podłączenie kierownicy do radia chińskiego

    Podłączyłem pin 11 pod sterowanie chińczyka a pin 3 pod uziemienie radia. W menu uczenia się radia wyłapuje sygnał z vol+ natomiast po próbie przyuczenia vol- pokazuje podobne wartości napięcia jak przy col+. Dochodzi do tego, że zawsze jest tylko VOL+.
    Pytanie, czy masz wiedzę, czy bez connects2, ma to prawo działać?