Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Pralka Polar PFL 1009 nie pobiera wody

javman 08 Feb 2020 11:03 1725 31
  • #1
    javman
    Level 11  
    Witam, dzisiaj pralka odmówiła posłuszeństwa. Objawy są takie że po włączeniu dowolnego programu załącza się pompa wody po czym zapala się czerwona lampka serwis. Czyli klasyka. Poszukałem na forum i wytypowałem że to może być grzałka, zmierzyłem jej opór i jest 26-27?. Czyli chyba grzałka sprawna. Zauważyłem że jeden teleskop był odczepiony więc go przykręciłem jak należy, mogło się coś od wstrząsów popsuć?

    Dziwne że jak ustawiam program wirowanie to też zapala się serwis, a jak samo wypompowanie to pompuje i pompuje, mimo że wody w bębnie nie ma.
    Przewody odprowadzające i doprowadzające wodę nie są zatkane.
    Poruszałem kostkami, wyczyściłem filtr na pompie, nie był ubrudzony nawet.
    Czy to mogą być elektrozawory na wejściu wody? Jak je sprawdzić? A może ten hydrostat - też proszę o pomoc jak go sprawdzić?
    :arrow: Poprawiłem TONI_2003
  • #2
    Kenworth 18
    Level 43  
    Zamieść zdjęcie panelu, które diody się zapalają prócz Serwis. W ten sposób można zidentyfikować kod błędu, który wystąpił i będzie wiadomo gdzie szukać przyczyny problemu.
  • #3
    javman
    Level 11  
    Zatem tak to wygląda.
    Pralka Polar PFL 1009 nie pobiera wody
    Swieci serwis oraz pranie zasadnicze, a start rownomiernie miga.

    Wyciągnąłem hydrostat, ale nie widać żeby był uszkodzony mechanicznie. Dmuchnąłem weń i styki pracują, tak samo elektrozawory, wyglądają okej, ale na kostce doprowadzającej do nich napięcie (3 piny) nie pojawiło się żadne napięcie. Jednak nie wiem jakie tam ma być, ale mierzyłem i stałe i zmienne. Nie mam pomysłu co to może być, ale wygląda jak by programator lub silnik?
  • #5
    javman
    Level 11  
    No wychodzi że grzałka, ale skoro mierzyłem opór i pokazuje poprawnie oraz mierzyłem przebicie do masy - którego nie ma, a nawet podpiąłem inną grzałkę i nadal to samo to nie wiem czy mam kupić nową?
  • #6
    Kenworth 18
    Level 43  
    Błąd F08 może również oznaczać brak zasilania grzałki. Jeśli druga grzałka jest nowa lub w 100% sprawna to trzeba będzie sprawdzić przekaźnik grzałki na module sterującym.
  • #7
    Robo-technical
    Home appliances specialist
    Do sprawdzenia okablowanie a szczególnie końcówki kablowe. Może na nich nie ma styku i dlatego elektronika nie widzi grzałki. Jeśli okablowanie dobre to należy przekaźnik wymienić
  • #8
    javman
    Level 11  
    Druga grzałka nie była nowa, podpiąłem ją "na krótko", tzn. tylko przewody odpiąłem bez wyciągania grzałki z bębna i podpiąłem je pod inną grzałkę, luźno leżącą obok. Ten przekaźnik jest tam gdzie pokrętło programatora?
  • #9
    Robo-technical
    Home appliances specialist
    Przekaźnik jest na module. Zanim się go czepisz sprawdź to co Ci pisałem... Nowa grzałka sprawna? Wklej jej zdjęcie
  • #10
    javman
    Level 11  
    Jasne, jutro rano popatrzę dokładnie na łączenia przewodów z konektorami. Grzałka stara z jakiegoś bojlera, wg multimetru sprawna, tak jak ta w pralce (38ohm). A może gdybym wpiął żarówkę zamiast grzałki? widziałem post że ktoś tak sprawdzał. Dzisiaj kilka razy wypinałem i wpinałem te konektory, wyglądały ok. Ale jutro "przedzwonię" całe przewody.
  • #11
    Kenworth 18
    Level 43  
    Wpinasz się multimetrem w przyłącza grzałki, włączasz program piorący z grzaniem wody i dopiero po około 10 minutach sprawdzasz wskazania multimetru. Na multimetrze brak wskazań to wtedy bierzesz się za sprawdzanie przewodów a na końcu przekaźnika w module.
  • #12
    javman
    Level 11  
    No ale jak włączam program (nie ważne jaki) następuje odpompowanie wody - trwa to z 5 sekund, po czym słychać jak hydrostat odłącza pompę. Po kolejnych 5 sekundach zapala się lampka serwis - pralka chyba już dalszej pracy nie podejmie, więc czy czekanie 10 min coś mi da?
  • #13
    Kenworth 18
    Level 43  
    Faktycznie mój błąd za co przepraszam. W takim układzie nic nie da. Czyli pozostaje sprawdzenie przewodów a potem moduł.
  • #14
    javman
    Level 11  
    Ok, przewody są dobre, caly czas te same objawy - po odpompowaniu pralka się zatrzymuje i zapala się serwis. Jak podłączylem multimetr pod koncówki od grzałki to ani pół Volta nie pokazało. Wygląda jak by gdzieś wcześniej wykrywalo błąd, zanim zacznie podawać prąd na silnik i na grzałkę. Wrzucam zdjęcie programatora od tyłu, czy moduł jest gdzies w środku?
    Aha też jest tak, że jak ustawię jakiś program wymagający wody, a zawór wody mam zakręcony to nie pojawia się lampka "odkręć kran" - może to jakiś trop?
    Pralka Polar PFL 1009 nie pobiera wody
  • #15
    Kenworth 18
    Level 43  
    Przekaźnik od grzałki to ten największy co dosyć dobrze widać na filmie: https://youtu.be/G8nTs8NQUuk
    Najpierw popraw luty przekaźnika i sprawdź czy to przyniosło jakiś efekt.
  • #16
    javman
    Level 11  
    Rozebralem ten programator i widzę w jednym miejscu dziwnie osmolony rezystor.

    Pralka Polar PFL 1009 nie pobiera wody

    Ten przekaznik to HF115F? Jak na zdjeciu powyzej? Widzę, że chyba mial poprawiane juz 2 luty,
  • #17
    Kenworth 18
    Level 43  
    Tak to ten. Co do " osmoleń" jak to nazwałeś to jest to pył węglowy ze szczotek silnika.
    To normalne zjawisko i warto przemyć płytę izopropanolem jeśli masz już ją na wierzchu.
  • #18
    javman
    Level 11  
    Ale skąd by się tam pył ze szczotek wziął, skoro cała elektronika jest w panelu przednim pralki, a silnik dużo niżej pod zbiornikiem.
  • Helpful post
    #19
    Robo-technical
    Home appliances specialist
    javman wrote:
    Ale skąd by się tam pył ze szczotek wziął


    Przyfrunął dzięki magicznej sile przyciągania elektrostatycznego :D
    Po prostu go wytrzyj.

    Przekaźnik od grzałki to jest ten:
    Pralka Polar PFL 1009 nie pobiera wody
  • Helpful post
    #20
    skryn
    Home appliances specialist
    javman wrote:
    Ale skad by sie tam pył ze szczotek wzial, skoro cala elektronika jest w panelu przednim pralki, a silnik duzo nizej pod bebnem.


    Robo-technical wrote:
    Przyfrunął dzięki magicznej sile przyciągania elektrostatycznego :D
    Po prostu go wytrzyj.

    Ludzie zabierają się za naprawę promu kosmicznego, nie znając podstawowych praw fizyki... :)
    Pralka? To małe piwko przed śniadaniem... :wink:

    PS. Suma, summarum, na F08 wymienia się grzałkę. Jak nie pomoże, to przekaźnik grzałki. Jeżeli wylutowanie i wlutowanie tego elementu stanowi problem, należy wymienić cały sterownik (moduł zasilania, odpowiednio zaprogramowany pod tabliczkę znamionową).
    Koniec, kropka.
  • #21
    javman
    Level 11  
    Poprawiłem luty na styczniku, ale nic to nie dalo, jutro kupię nową grzałkę i zobaczymy czy to coś da.

    A z tym kurzem to nie wiem czy sobie tak żartujecie zemnie, czy na serio to ze szczotek z silnika :)
  • #22
    wiesiekmisiek
    Level 33  
    Na serio z tym kurzem. Elekrostatyka.
  • #23
    javman
    Level 11  
    Naczy ok, wiem że elektronika lubi przyciągać kurz, tylko czy, że aż z silnika do panelu sie dostaje?
  • #24
    wiesiekmisiek
    Level 33  
    Jeszcze gorzej to wygląda podczas kilkuletniego użytkowania. A jak właściciele jeszcze po taniości kupują szczotki do silników to już całkiem masakra.
  • #25
    javman
    Level 11  
    Pan w sklepie z częściami agd pomierzył grzałkę i stwierdził że jest ok. Nie szukał nawet nowej. Polecił kupić stycznik, co wg niego będzie bardzo trudne, albo cały moduł (440zl). Ale pojechałem do elektronicznego i kupiłem oto taki stycznik (ma wartości prądu i napięcia wyższe niż nominalne fabryczne), powinien być dobry? Pralka Polar PFL 1009 nie pobiera wody
  • #26
    wiesiekmisiek
    Level 33  
    Jakie wyższe wartości. Co Ty pleciesz Kolego. Jesteś elektronikiem lub się tytułujesz a piszesz jak dzieciak. Napięcie i prąd przewodzenia ten sam 16A 250VAC. A jeżeli porównujesz napięcie zasilania cewki 12VAC ( POPRAWIAM POWINNO BYĆ 12VDC - szybkie pisanie i wtopa) tego oryginalnego z prądem 10A 30VDC ( pracy) to już pozamiatane. Ręce opadły. Przepraszam jeżeli kogoś uraziłem tymi słowami.
    Porównaj datasheet obu przekaźników i sobie sam odpowiesz na pytanie.
  • #27
    javman
    Level 11  
    12VDC (nie VAC) pisze na oryginalnym, a na zamienniku 30VDC - uznałem że to nie jest problemem, że te wartości są różne (zresztą Pan w sklepie tak powiedział i był pewny tego co mówi). Do tego uznałem, że skoro mają tą samą jednostkę VDC to uznałem, że dotyczą tego samego parametru.
    Każdą radę traktuję poważnie, bo nie uważam się za alfę i omegę.
    Ale już widzę, że zamiennik ma więcej nużek. Czy mogę pominąć jedną parę nużek? Ewentualnie coś należy zmostkować?
  • #28
    wiesiekmisiek
    Level 33  
    Sory ale 12VDC oryginalnego to jest zasilanie cewki. Nie porównuj napięcia zasilania cewki przekaźnika oryginalnego do napięcia i prądu pracy zestyków przekaźnika kupionego. To raz a dwa to kupiony nie nadaje się . Spadam. Nie możesz pominąć nóżek bo to jest inny rodzaj przekaźnika. Musisz kupić taki sam by nie kombinować z przeróbkami.
  • #29
    javman
    Level 11  
    Kurde, a już się cieszyłem, że ruszę dalej z tematem. Dzięki za uwagi i pomoc. Mam nadzieję, że uda mi się oddac ten stycznik.
  • #30
    wiesiekmisiek
    Level 33  
    Wylutuj swój jak coś i i z nim idź do dobrego sklepu elektronicznego lub kup na portalach.