Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart

Extreme96 08 Feb 2020 21:49 1134 25
  • #1
    Extreme96
    Level 4  
    Witam mam problem z dyskiem Toshiba P300 1TB jest to już drugi egzemplarz tego dysku, bo pierwszy poleciał na gwarancje po 8 miesiącach tego, co mam teraz mam mniej więcej od 6 miesięcy i zaczynają się z nim niemal te same problemy, co z tym pierwszym, czyli wolne wczytywanie się chyba wszystkiego, czyli zdjęć, przycinanie się filmów oraz wolne ładowanie się gier lub chwilowe zwiechy zawsze towarzyszy temu odgłos jakby drapania, który wydobywa się z dysku dioda na obudowie wtedy cały czas się świeci, jeżeli to drapanie trwa krótsza chwile to dysk wtedy wydaje taki odgłos jakby całkiem się wyłączył, po czym ponownie się uruchamia i albo jest ok przez jakiś czas, albo znowu pojawia się drapanie i tak w kółko, dopóki nie zacznie działać czasami dysk też tyka, kiedy nic nie jest nawet z niego obecnie uruchomione. To co zauważyłem to, że na obu tych dyskach zarówno na tym, którego oddałem na gwarancje, jak i na tym którego mam teraz parametr SMART 01 potrafi np. spaść do 73 w zakładce bieżący i najgorszy oraz wyrzucić jakieś ogromne wartości w zakładce raw po czym, jeżeli przez jakiś czas nic się z dyskiem nie działo raw spada do 0 a bieżący i najgorszy wraca do 100 (myślałem, że to może Crystal Disk Info źle czyta, ale w HD Tune jest to samo) to się działo na obu dyskach od początku, ale nigdy nie powodowało problemów. Poza tym to, co jeszcze zauważyłem to, że 0C, C0 i C1 w wartości raw zawsze miały tę samą wartość a obecnie każdy stukot, który następuje po drapaniu, które opisałem wcześniej zwiększa C0 i C1 o 1 i teraz się zastanawiam czy te dyski Toshiba P300 są takie beznadziejne? Z tego, co widziałem mają dobre oceny, ale z drugiej strony podobno miały być ciche wg eksperta na morelach a każdy mówi, że buczą jak bombowce dodam tylko, że reszta PC, jak i same te nieszczęsne P300 przez te 8 i 6 miesięcy działały bez problemu nawet szybkość była bardzo dobra biorąc pod uwagę, że to HDD dodaje specyfikacje PC 3 screeny z SMART zrobione dzisiaj.

    Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart
    ● CPU: Intel I5 9600K
    ● RAM: Kingston HyperX Predator 16GB (2x8GB)
    ● GPU: Geforce Palit GTX 1060 Super JetStream 6GB
    ● MoBo: MSI Z370 GAMING PLUS
    ● SSD: Goodram 120GB
    ● HDD: Toshiba P300 1TB
    ● PSU: SilentiumPC Supremo FM2 Gold 750W
    ● Cooler: SilentiumPC Fortis 3
    ● Case: SilentiumPC Gladius M35T
    ● Monitor: Benq VW2420H
    ● Windows: Windows 10 Pro 64-bit
  • #2
    procsa
    Level 31  
    Czy poprzedni dysk był podłączany pod ten sam sprzęt ? Pod co podłączasz dysk ? Obstawiam tutaj problem, zasilanie, jak nie system PC.
  • #3
    User removed account
    Level 1  
  • #4
    adamjk
    Level 28  
    Tomequ123 wrote:
    Jaki zasilacz?

    SilentiumPC Supremo FM2 Gold 750W
  • #5
    Extreme96
    Level 4  
    Jeżeli chodzi o parametr C0 to on razem z 0C i C1 zwiększał się po równo C0 i C1 najprawdopodobniej podczas wyłączania PC poprzez zasilanie zamknij a 0C zwiększał się podczas uruchomiania PC dopiero, wtedy kiedy pojawiły się problemy zarówno z pierwszym dyskiem P300, jak i z tym, co mam teraz to C0 i C1 zrobiły się większe od 0C. Poprzedni dysk był podłączany pod 2 komputery mój oraz jak pojawiły się problemy to pod komputer kuzyna u niego było to samo dodatkowo gość z moreli, kiedy odbierałem nowy, czyli ten, co mam teraz powiedział mi, że testowali tego pierwszego i działo się faktycznie tak jak opisałem dodatkowo, jak tamten pierwszy się zaczął psuć to podłączyłem mojego 11-letniego Samsunga i on działał bez problemu pomijając, że był nieco już wiekowy i zużyty. Generalnie wygląda to tak, że kupiłem pierwszy P300, oraz Goodram SSD 120gb którego dalej mam oba działały bez problemu po jakimś czasie P300 zaczął głośniej chodzić, potem spadła mu wydajność dało się odczuć wolniejsze wczytywanie gier potem zaczął stukać i tykać w tym momencie grac w gry się już na nim nie dało, bo co chwile zwiechy, potem tak jak napisałem testy u kuzyna i reklamacja dostałem nowy P300 działał bez problemu. Jakieś dwa miesiące temu zaczął głośniej chodzić, dwa tygodnie temu pojawiły się odgłosy drapania podczas wczytywania gier i wolniejsze ładowanie, ale nieznacznie obecnie niektóre zdjęcia w jakości 1080p z formatem png otwierają się z 10 sekund, ale nie zawsze dodatkowo w tym momencie słychać jak dysk drapie dioda na obudowie się cały czas święci następuje stukot, tak jakby głowica odskoczyła (taki samo jak podczas wyłączania PC przez zasilanie zamknij z tym wyjątkiem że tutaj chyba nie zatrzymują się talerze) i znowu drapie tak jest do momentu aż zdjęcie się nie otworzy to samo przy ładowaniu gier czy oglądaniu filmów, ale tak jak mówiłem nie zawsze ale praktycznie jego stan co jakiś czas się pogarsza tak samo jak pierwszego P300 którego miałem.
  • #6
    User removed account
    Level 1  
  • #7
    Extreme96
    Level 4  
    Jeżeli się nie mylę to Goodram 120gb SSD i Toshiba P300 1TB mam podłączone do tego samego gniazda w zasilaczu dodatkowo jak ten pierwszy P300 się zepsuł to wymieniłem właśnie kabel tak na wszelki wypadek. W każdym bądź razie, jeżeli to faktycznie wina Toshiby to prawdopodobnie oleje ją całkiem i kupie sobie drugiego SSD pod gry co ma 1TB, gdyby tak się stało tylko z jednym to cóż zdarza się, ale drugi dysk Toshiby taki sam ma takie same problemy po podobnym czasie użytkowania co ten pierwszy.
  • #8
    procsa
    Level 31  
    PC ma problemy z dwoma dyskami, to nie przypadek.
  • #9
    Extreme96
    Level 4  
    No niby tak ale pierwszy P300 zaczął się psuć po 8 miesiącach a drugi którego dostałem w ramach reklamacji po mniej więcej 6 dodatkowo u kuzyna pierwszy P300 i u Moreli z tego co mi powiedzieli zachowywał się tak samo jak w moim PC Goodram SSD którego kupiłem razem z pierwszym P300 jak i 11 letni Samsung działa bez problemu oba P300 też na początku działały bez problemu to dlaczego to może być wina PC ?
  • #10
    User removed account
    Level 1  
  • #11
    Extreme96
    Level 4  
    Postanowiłem zrobić benchmark w HD Tune dysk cały czas tykał i pod koniec benchmarku w dysku coś stuknęło i wywaliło błąd odczytu dodatkowo w dzienniku zdarzeń pojawił się błąd "Operacja we/wy dla adresu bloku logicznego 0x0 dysku 1 (nazwa PDO: \Device\0000003b) nie powiodła się z powodu błędu sprzętowego." Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart smart po benchmarku Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart
  • #12
    User removed account
    Level 1  
  • #13
    Extreme96
    Level 4  
    Wiem tylko 01 co jakiś czas się zmniejsza i potem znowu zwiększa wiec trochę dziwne to jest moim zdaniem z drugiej strony tamten pierwszy P300 też tak robił
  • #14
    ACoTam2
    Level 12  
    Witam wszystkich. Zastanawia mnie tutaj parametr C0. Może to wina płyty głównej? Wydaje mi się, że nieprawidłowo wyłącza dysk i dlatego ten parametr się tu nalicza. Zastanawia mnie też jak może być więcej "niepoprawnych" wyłączeń niż ilość włączeń. Coś tutaj jest nie tak... Ja bym zażądał zwrotu pieniędzy i nie pchał się w ten dysk.
  • #15
    Extreme96
    Level 4  
    Co do „nieoprawnych” wyłączeń to tak jak mówiłem zarówno pierwszy egzemplarz P300, jak i drugi, który dostałem w ramach reklamacji, czyli ten, który mam teraz miał te parametry równe z ilością włączeń (0C zwiększał się tylko podczas uruchamiania PC a C0 i C1 podczas wyłączania poprzez zasilanie zamknij). Do czasu aż zaczęły się problemy zarówno z pierwszym P300, jak i z tym, co mam teraz każdy głośny stukot, który brzmi jak parkowanie głowicy (taki sam odgłos jak przy wyłączaniu PC z tą różnicą, że talerze się dalej kręcą, bo słychać) powoduje naliczenie parametru C0 oraz C1, ale parametr 0C zwiększa się tylko podczas uruchamiania PC, kiedy robiłem benchmark to praktycznie dysk cały czas cykał a pod koniec stuknęło raz i wywaliło błąd odczytu i dobiło o jeden do wartości raw w C0, oraz C1 poza tym teraz wartość raw w 01 to 12320971 a zaraz po benchmarku było 66258371 jak widać na zdjęciu z mojego wcześniejszego posta poza tym wczoraj w wartości bieżący 02 spadło z 142 do 93 a dzisiaj z 93 do 88.
    Edit: Jak pisałem ten post dysk cztery razy cykał i w 01 z 12320971 zrobiło się 13304015 mimo tego że obecnie nawet nie mam nic uruchomione z tego dysku wartość w 0C to dalej 223, w C0 i C1 to 230
  • #16
    kaleron

    HDD and data recovery specialist
    Ja bym i tak posprawdzał ten zasilacz. To, że to nie jest jakiś ostatni szrot, nie znaczy, że nie mógł się zepsuć.
  • #17
    Extreme96
    Level 4  
    Tak wyglądają napięcia po graniu w Wiedźmina 3, Star Wars Battlefront 2, Star Wars: Jedi Upadły zakon i Shadow of The Tomb Raider wydaje mi się że jest ok.
    Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart
    Poza tym dysk od jakiś dwóch dni lepiej działa co prawda dalej czasami tyka podczas wczytywania(o dziwo nigdy nie tyka podczas zapisu) się gier ale nie jest tak powolny jak wtedy kiedy zaczęły się problemy jego smart wygląda teraz tak jakby nic się nie stało i jakby dysk wrócił do pełnej sprawności
    Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart
  • #18
    procsa
    Level 31  
    Zamieniłeś zasilanie i pewnie przewód SATA, tak jak mówiłem i dysk działa prawidłowo.
  • #19
    Extreme96
    Level 4  
    Nie właśnie nic nie zrobiłem po prostu od dwóch dni działa niemal normalnie jedynie nieco tyka podczas wczytywania się gier i niektórych zdjęć no i nie jest aż taki szybki jak kiedyś ale nie jest aż taki wolny jak wtedy kiedy pojawiły się problemy
  • #20
    E8600
    Level 39  
    Być może nieprawidłowy tryb dysku w bios powoduje niskie transfery. Seria dysków P300 nie grzeszy trwałością.
    W czasach gdy trudno kupić nowy dysk sugerował bym skan w MHDD (dysk może mieć błędy logiczne).
  • #21
    Extreme96
    Level 4  
    Witam ponownie, ponieważ dysk zaczął znowu cykać i pukać postanowiłem zrobić skan powierzchni planowałem MHDD ale bałem się, że nie ogarnę go pobrałem HDDscan i oto wyniki co prawda tylko 2% przeskanowało, ale wyniki chyba nie są za dobre prawda? Dodatkowo zauważyłem, że przy odczytach <50 ms, <150 ms, <500ms dysk cyka natomiast przy >500ms następuje taki hałas jakby ktoś po nim młotkiem walił
    Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart
  • #22
    kaleron

    HDD and data recovery specialist
    Posprawdzaj porządnie ten zasilacz.
  • #23
    Extreme96
    Level 4  
    Dysk dzisiaj umarł stuka cały czas, opóźnia uruchamianie się PC i wywala pełno błędów w dzienniku zdarzeń o błędzie woluminu zachowuje się tak samo po takim samym czasie użytkowania, jak ten pierwszy, którego oddałem na reklamacje 7 miesięcy temu pytanie tylko co z danymi ? Miałem tam Steama, Origina, Uplaya itd, a nie mogę go sformatować, bo każda próba dokonania na nim czegokolwiek kończy się zwiechą okna mój komputer, jeżeli próbuje coś na nim zrobić nawet nie mogę zobaczyć jego smarta bo kiedy chce pod niego wejść o ile jest widoczny, bo też nie zawsze i zobaczyć smart to Crystal Disk Info się zawiesza ponadto nie pokazuje ile jest na nim miejsca oraz nie da się go zainicjować bo wywala błąd krytyczny, jaka jest szansa, że ktoś będzie mógł z niego coś odczytać i ukraść mi konta na wspomnianych platformach ? Dołączam film odgłosów
  • #24
    Extreme96
    Level 4  
    Witam ponownie mam od 8 dni nowy dysk (z drugiej reklamacji) działa bez problemu, jak na razie zobaczymy jak długo, ale wciąż mnie zastanawia parametr C0, czyli Power off retract count lub po naszemu ilość wyłączeń spowodowanych odcięciem zasilania, dlaczego te dyski traktują wyłączenie przez zasilanie zamknij jako niebezpieczne? SSD ma takich tylko 20(co prawda tam ten parametr nazywa się unsafe shutdown count) i są to faktyczne niebezpieczne wyłączenia, bo naliczało je tylko wtedy jak nagle wyłączono prąd natomiast Toshiby zliczają normalne wyłączenia PC jako niebezpieczne. Mógłby ktoś, kto ma Toshibe P300 zrobić mały test? Zobaczyć, jaka jest wartość raw tego parametru wyłączyć PC poprzez zasilanie zamknij, włączyć i zobaczyć czy wartość raw podskoczyła o jeden i dodatkowo nasłuchiwać przy tym, czy tuż przed wyłączeniem PC w tym dysku następuje jakiś stukot(zapewne parkowanie głowic), bo zarówno dwa poprzednie P300, jak i ta trzecia co mam teraz tak robi.
    Toshiba P300 1TB wolne ładowanie, dziwne hałasy i odczyty smart
  • #25
    User removed account
    Level 1  
  • #26
    Łukasz_W

    HDD and data recovery specialist
    Z tego co zauważyłem Seria N300 i P300 jest bardzo wrażliwa na tętnienia zasilania.
    Mamy w naszej jednej jednostce osiem sztuk N300 (RAID6) i w ciągu pierwszych trzech miesięcy padły dwie (zostały wymienione), a po ośmiu miesiącach padło kolejne pięć (tak, siedem dysków z ośmiu).
    Co ciekawe w dyskach bardzo szybko wzrastał (poza problemami z powierzchnią) parametr BF.
    Nie jest to odosobniony przypadek, ponieważ wymienione sztuki zostały oddane po około roku użytkowania z takich samych powodów (inna, nowa seria).
    Zasilanie dostarczały dość wiekowe 700W Silverstone (dokładnego modelu nie pamiętam).
    Po wymianie zasilacza wszystko wróciło do normy i dyski działają poprawnie od około dziewięciu miesięcy.