Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

11 Lut 2020 11:04 708 20
  • Poziom 12  
    Cześć !

    Mam kłopot w kopiarce która ma ok pół roku, wgrany polski język (poprzez ftp), skonfigurowane połączenia sieciowe, skanowanie do smb/maila it

    i teraz to co się wydarzyło i to co udało nam się sprawdzić:

    1. w ostatnich dniach (kilkanaście tysięcy wydruków na liczniku dopiero) kopiarka po ponownym włączeniu w pierwszym momencie usunęła zdefiniowane adresy skanowania (nie było ich na panelu - znikły wszystkie)

    2. maszyna pingowała w sieci natomiast nie działało już połączenie przez przeglądarkę;

    3. po pierwszym wejściu do Service Mode pojawiły się częściowo krzaki, wyglądało jak nieaktywne funkcje (puste panele ) ale można było je wybrać i wejść do środka

    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

    4. Pierwsze co to próbowałem wgrać firmware (mieliśmy ustawioną konfigurację z ftp więc odpaliliśmy UPDATE ale skończyło się failed jak na obrazkach poniżej

    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji
    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

    5. Update z pendrive też niestety nie działa - losowo albo zatrzymuje się na okienku z czarną kropką
    albo co minutę dwie sama się restartuje wracając do tego samego okienka z czarną kropką

    6. Próbowałem zrobić reset wszystkich danych niestety maszyna wygląda że zawiesiła się na tej operacji (kilkanaście minut bez efektu)

    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

    7. Physical Format dysku dał wynik NG
    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji


    8. Logical Format poszedł OK ale później maszyna wywaliła raz taki błąd
    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji
    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

    9. Memory Check na jednym wawala NG (tego jeszcze nie sprawdziłem) co to może być)
    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

    10. Odpiąłem i wyłączyłem dysk podejrzewając, że może on sprawia problemy ale niestety
    nadal maszyna zawiesza się przy starcie (juz na polu z głównym menu, lub trochę później, praktycznie zawsze kiedy próbowałem wykonać jakąś oparację np. wydruk stanu licznika),
    wielokrotnie nie zdążyłem wejść w Service Mode a ona się zawieszała.

    Ktoś ma jakiś pomysł czy coś da się aktualnie zrobić ?
    Który z elementów może być wadliwy (MFP, coś jeszcze ? )



    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji Bizhub C258 - Zawieszanie przy starcie, brak komunikacji Bizhub C258 - Zawieszanie przy starcie, brak komunikacji Bizhub C258 - Zawieszanie przy starcie, brak komunikacji [img-17] [img-18] [img-19]

    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji
    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji Bizhub C258 - Zawieszanie przy starcie, brak komunikacji Bizhub C258 - Zawieszanie przy starcie, brak komunikacji Bizhub C258 - Zawieszanie przy starcie, brak komunikacji

    UPDATE z kolejnego dnia

    - udało mi się założyć kość eMMC z innej sprawnej kopiarki niestety po podmianie problem nie ustaje, aktualnie jest już problem żeby wbić w Service Mode ponieważ maszyna zdąża się zawiesić zanim wbijej jej kombinację STOP 00 STOP 01 :(
    - pozostaje najprawdopodobniej do reklamacji płyta główna, być może też eMMC i być może dysk
  • Pomocny post
    Poziom 22  
    Spróbuj sprawdzić dysk twardy.

    Ewnentualnie mogą być problemy z flashem na płycie głównej
  • Poziom 13  
    wymień dysk twardy HDD. na pewno pomoże. na początek wyłącz go w serwisie. na przyszłość wgrywaj firmware przez pendrive. jak cos to wejdz przez trouble reset do serwisu
  • Poziom 12  
    Michal2002 napisał:
    Spróbuj sprawdzić dysk twardy.

    Ewnentualnie mogą być problemy z flashem na płycie głównej


    Dysk twardy tak jak opisałem w pkt. 10 był odpinany i wyłączany (to nie pomogło i kopiarka zawiesza się tak szybko że na 10 razy raz uda się wejść do trybu serwisowego), pozostawiona sama sobie np. na 2h potrafi losowo co 10 min co pół godziny się sama zrestartować (a przy okazji zawiesić)

    czy flash na płycie da się jakoś zaktualizować ? czy to raczej uszkodzenie i płyta do reklamacji ?

    Dodano po 1 [minuty]:

    zoool napisał:
    wymień dysk twardy HDD. na pewno pomoże. na początek wyłącz go w serwisie. na przyszłość wgrywaj firmware przez pendrive. jak cos to wejdz przez trouble reset do serwisu


    tak jak opisałem dysk był wymieniany i nie pomogło, odłączenie jego też (po wyłączeniu w service mode),

    Trouble Reset próbowałem ale maszyna nie wywala generalnie żadnych błędów

    Czemu wgrywanie przez pendrive lepiej , od jakiegoś czasu aktualizujemy maszyny przez FTP i generalnie nie widzę jakichś specjalnych kłopotów za to notorycznie z pendrive i wykrywaniem przez maszynę (na jednej działa ten na innej inny), przy okazji macie jakiś konkretny sprawdzony ?
  • Poziom 13  
    na zdjęciu masz ze po formacie logicznym działa ale chce hasła albo formatu. format robisz w administratorze, jak byś to miał znowu.. a co do firmware to może źle go wgrywałeś na pena. musisz mieć pen drive w formacie FAT32 a w nim folder FW0002 czy jakoś tak i dopiero tam pliki firmware-u. firmware wgrywasz z przytrzymanym przyciskiem STOP przy odpaleniu maszyny. co do flasha na płycie to możesz poza firmware wrzucić controller SATA ale posiadasz go według zdjęć, wiec nie potrzeba.
  • Poziom 12  
    Physical Format dał wynik NP a Logical - OK, wymaga ON/OFF maszyny więc dysk swoją drogą natomiast tak jak napisałem podmieniałem na inny dysk z innej maszyny (sprawnej C258) i dalej był problem z startem (maszyna się zwieszała ale już na tym normalnym ekranie)

    firmware jest tak jak trzeba, sprawdziłem kilka nawet tak jak piszesz FAT32 a wnim folder FW0002, nietety przy próbie nie wywala błędu tylko się restartuje,

    Teraz zastanowił mnie błąd w teście pamięci
    Sys/Image mem check
    WORK0 - OK
    WORK1 - NG

    tam na płycie nie ma jako takiej kości więc to chyba pamięć bezpośednio na płycie , być może to szlag trafił ale to i tak dalej byłby temat płyty głównej prawda ?

    zoool napisał:
    na zdjęciu masz ze po formacie logicznym działa ale chce hasła albo formatu. format robisz w administratorze, jak byś to miał znowu.. a co do firmware to może źle go wgrywałeś na pena. musisz mieć pen drive w formacie FAT32 a w nim folder FW0002 czy jakoś tak i dopiero tam pliki firmware-u. firmware wgrywasz z przytrzymanym przyciskiem STOP przy odpaleniu maszyny. co do flasha na płycie to możesz poza firmware wrzucić controller SATA ale posiadasz go według zdjęć, wiec nie potrzeba.
  • Poziom 13  
    jeśli jest jak mówisz ze niema pamięci w płycie to musi być pamieć wbudowana w płytę bo błąd typowo wskazuje na pamieć DIMM wiec operacyjna... chyba tylko wymiana płyty pomoże .....
  • Poziom 12  
    Tego bałem się już podmieniać z drugiej maszyny zresztą i tak wykorzystałem uprzejmość klienta w tej sprawie i z ściśniętym żołądkiem bo co gdybym wrócił z dyskiem do sprawnej maszyny a ta zacząła by wariować ? :):) dwie uziemione


    zoool napisał:
    jeśli jest jak mówisz ze niema pamięci w płycie to musi być pamieć wbudowana w płytę bo błąd typowo wskazuje na pamieć DIMM wiec operacyjna... chyba tylko wymiana płyty pomoże .....
  • Poziom 13  
    jak wsadzisz inny dysk HDD do tej maszyny to wywali błąd i będziesz musiał bo formatować w maszynie by zabezpieczenia zwoje zrobiła na nim. każda maszyna robi inne zabezpieczenia wiec format i tak wskazany :) ale działać musi jak działał
  • Poziom 12  
    no to tutaj nie wywaliła błędu tylko się dalej zawieszała (tak jak pisałem wcześniej nawet nie wiem czy z dyskiem z nowej maszyny udało mi się wejść w service mode) bo z reguły zawieszałą się wcześniej (czasem udało się STOP 00.. a czasem nawet guzika Licznik nie byłem w stanie wcisnąć i już ekran wisiał),
    podobnie było z płytką eMMC

    mam nadzieję, że myślę słusznie że jeśli to uszkodzony dysk lub płyta emmc robiła problem to podmiana tych elementów z innej maszyny mogła by wywalać błąd jakiś ale nie powinna zawieszać maszyny (i powinna mi choćby pozwolić wejść do Service Mode) a tutaj było zawsze tak samo


    zoool napisał:
    jak wsadzisz inny dysk HDD do tej maszyny to wywali błąd i będziesz musiał bo formatować w maszynie by zabezpieczenia zwoje zrobiła na nim. każda maszyna robi inne zabezpieczenia wiec format i tak wskazany :) ale działać musi jak działał
  • Pomocny post
    Poziom 13  
    część programu jest zapisana na dysku wiec jak chcesz coś przy nim grzebać to musisz pierw go wyłączyć a z tego co wiem to z tymi modelami rożne jaja były w zależności od firmware. próbuj przez trouble reset wejść w serwis. wyłączyć go i odpalić maszynę. jak odpali sie jakos to musisz go wlaczyc w serwisie i jak sie zainstaluje to odrazu format logiczny. inaczej beda problemy . nie mozna resetowac po wlaczeniu bez formata chyba ze to byl jej dysk
  • Pomocny post
    Poziom 22  
    Czy na płycie są układy BGA ?
  • Pomocny post
    Poziom 13  
    Wypnij FAX z maszyny jeżeli jest - u mnie podziałało kiedyś na taki przypadek.
  • Pomocny post
    Poziom 24  
    Możliwe uszkodzenie dysku SSD
  • Poziom 9  
    Po co od razu wydawać pierdyliard złotówek na nowy SSD. Wymontuj z maszyny, która poprawnie działa dysk ssd i sklonuj go sobie na ten dysk, który masz w maszynie, która nie działa - robi problemy. Zrób sobie kopie na dysku w kompie tego obrazu dysku i zawsze kiedy nastąpi problem z takim ssd to pierwsze co wrzucasz z kompa iso na dysk ssd z kopiarki, montujesz i patrzysz co się dzieje - rzadko naprawdę rzadko bywa że sam tylko ssd fizycznie jest trzepnięty. W moim przypadku sobie tak poradziłem z wieszającym się lub martwym na przemian bizhubem 3350. Link do mojego posta

    https://www.elektroda.pl/rtvforum/topic3634641.html
  • Pomocny post
    Poziom 12  
    Nacpany rzelkami chyba nie masz pojęcia o czym Ty mówisz. To jest maszyna C258 która z 3350 wspólne ma tylko gniazdo. Pinouty są całkowicie różne. Pozdrawiam
  • Poziom 9  
    skinupolska napisał:
    Nacpany rzelkami chyba nie masz pojęcia o czym Ty mówisz. To jest maszyna C258 która z 3350 wspólne ma tylko gniazdo. Pinouty są całkowicie różne. Pozdrawiam



    być może w c258 się tak nie da zrobić, nie próbowałem - a jak nie próbowałem to nie mówię że się nie da... w c364e bez problemu wymieniam te kości i działa... jak tylko będę miał w ręku c258 to spróbuję mojej metody i wtedy albo przeproszę albo glośno powiem że miałem racje

    Bizhub C258 - Zawieszanie przy starcie, brak komunikacji
  • Poziom 12  
    w maszynie nie ma faxu,
    alcaster napisał:
    Wypnij FAX z maszyny jeżeli jest - u mnie podziałało kiedyś na taki przypadek.
  • Pomocny post
    Poziom 9  
    Hmmm ktoś mi sprzedał informacje, że rozwiązanie jest na zawieszanie się tych maszyn lub gdy stanie na dwóch ''duszkach'' i nie bootuje się dalej. Wiem tyle że naprawia się to metodą czterech USB :) najpierw wgrywa się USB Reset, potem USB Boot, Potem normalny firmware, i na końcu USB SATA. Jednak na infohube Minolty nie znalazłem takich plików, jak ktoś wie o czym gadam bo ja nie mam pełnych informacji to niech koledze pomoże zdobyć takie pliki.
  • Poziom 12  
    Po konsultacji z Minoltą polecono mi aby spróbować wgrać firmware przy otwartej pokrywie od tonerów (wtedy silniki części kopiarki nie startują ), niestety taka próba wgrywania skończyła się zawieszeniem ekranu (ten kropką czarną), po 2-3 próbach pojawił się problem aby kopiarka wogóle się włączyła. Minolta wcześniej podawała, że być może to zasilacz ale do tego momentu kłopotów z włączaniem maszyny nie było.
    Po konsultacji maszyna wysłana do Minolty na diagnozę o ile dostanę dokładniejszą informację to podzielę się rezultatem
  • Poziom 12  
    maszyna trafiła do Minolty, wymieniona płytę główną, dysk twardy i płytkę SSD czy jak to się zwie (to małe na płycie)

    Dodano po 39 [sekundy]:

    maszyna trafiła do Minolty, wymieniona płytę główną, dysk twardy i płytkę SSD czy jak to się zwie (to małe na płycie)

    trudno powiedzieć czy wszystko było konieczne do wymiany w tym modelu ale tak podobno wykonali