Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Palit Daytona nVidia GeForce 4MX440 Problem

27 Wrz 2005 10:06 1017 4
  • Poziom 13  
    Witam mam dziwny problem z grafiką Palit Daytona nVidia GeForce 4MX440 64MB DDR 128bit AGP 8X Tv-Out

    Karta jest chyba uszkodzona, karta działa dobrze pod Winda, filmy, aplikacje 2D, problem jest przy aplikacjach 3D.

    Jeżeli odpale stara gre 3D np. Q3 to chodzi jeszcze dobrze, ale jak jest to jedna z nowych to występują arfekty i karta zawiesza się. Na początku myślałem, że karta się przegrzewa... chłodzenie pasywne, sam radiator, więc zainstalowałem sterowniki Omega, obnizyłem taktowanie rdzenia i pamięci, ale nic to nie pomogło.

    Na karcie zobaczyłem nadpalony tranzystor po wyjęciu karty z kompa i mam pytanko czy to on ponosi cała wine za to? Czy jest możliwość jego wymiany? Niestety nie mam foto :(

    Czy opyla się bawić z tą kartą jeszcze, czy karta tylko do kosza?


    Udało mi się odpalić 3D bez arfektow :D

    Częstotliwość taktowania układu graficznego 274 MHz
    Efektywna częstotliwość taktowania 486 MHz

    Tym razem poszedłem dalej obnizajac taktowanie do 250Mhz / 400Mhz i wszystko chodzi dobrze, pożniej postaram się zrobić foto jeszcze tego tranzystora...
  • Pomocny post
    Poziom 14  
    na początek proponuje pooglądać kondensatory czy nie są czasem popuchnięte.
    bardzo często zdarza się na kartach z pasywnym chłodzeniem że kondenstory puchną , w tedy wystarczy je wymienić i wszystko będzie grało jak należy.

    pozdrawiam
  • Poziom 13  
    kondensatory są ok,
    załaczam foto tego tranzystorka, jeżeli mgógłby się wypowiedzieć jakiś elektronik na jego temat to bym był wdzięczny, na tranzystorze jest napis:
    NIKO
    L1084S
    DNB2B17865
    niestety nie znam się na tych znaczkach...

    sprawdziłęm jeszcze dokładniej taktowanie i doszedłem do wniusku, że pamięci karty sa ok, wystarczy tylko obniżyć taktowanie układu graficznego o 30Mhz i karta śmiga, jeżeli obniżam mniej niż o 30 to karta się tnie w wyświetlaniu obrazu, tak jakby nie radziła sobie z jego wyświetlaniem no i do tego pojawiaja się arfekty, sprawdziłęm też chipset karty, mało jest troche na nim pasty, można to zobaczyć na foto,

    sorry za jakość foto, ale robione były telefonem.
  • Pomocny post
    Moderator
    Witam ! To jest 5A regulator na PW posyłam Ci dane na jego temat !
  • Poziom 13  
    witam, czy ktoś wie może gdzie taki regulator mogę dostać???

    dzisiaj grafika już wcale nie wstała, więc to chyba jego wina :|
    ale jak sprawdziłem to chipset karty się grzeje, więc może jest jakaś nadzieja...