Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamerka Mio MiVue C330 - wyłącza się przy nieoryginalnej ładowarce.

15 Lut 2020 12:03 129 5
  • Poziom 19  
    Witam

    Kamerka Mio MiVue C330 z tego co się orientuje, nie posiada baterii a kondensator i może tu jest problem.
    Na oryginalnej ładowarce działa bez problemu, ale ja chcę używać ładowarki z 2 wejściami USB aby ładować także telefon i tu pojawia się problem - kamerka często się nie uruchamia po przekręceniu zapłonu lub w trakcie jazdy po chwili się wyłącza - mogę ją włączyć ponownie przyciskiem, ale po chwili znowu to samo. Raz działa krócej raz dłużej ale tak czy siak się wyłączy.
    Próbowałem już kilku ładowarek, z jednym wejście USB, dwoma - podłączona osobno lub z telefonem - bez znaczenia - zawsze po jakimś czasie się wyłączy.
    Za to na oryginalnej działa zawsze bez problemu.
    Pytanie gdzie jest problem i czy idzie go jakoś rozwiązać - sama wymiana ładowarek nic nie daje, kupiłem kilka i bez efektu?
    Zaznaczę, że i owszem były ładowarki chińskie ale też markowe - efekt ten sam.
    Pozdrawiam
  • Poziom 19  
    Oryginalna ładowarka ma:
    input 12/24V
    output 5V=2A

    Nieoryginalne mają:

    input 12/24V
    output 5V, 750mA

    input 12/24V
    output 4,5V=5A 5V=4,5A, 9V=3A, 12V=2,5A

    i były jeszcze dwie inne. I na wszystkich nieoryginalnych ładowarkach bez względu na parametry kamerka zachowuje się tak samo.
  • Poziom 19  
    Ok, ale w drugiej jest aż 4,5A.....
    Czy szukać idealnie takiej samej czyli 5V=2A?