Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi radio android bose - Brak plusa po zapłonie i ILL

OskarXXX 16 Feb 2020 02:09 804 2
  • #1
    OskarXXX
    Level 4  
    Witam,
    Samochód audi a4 b6 system bose radio symphony 2.
    Mam problem z wymianą ww radia na radio android gdyż u mnie w instalacji samochodu brakuje plusa po zapłonie i ILL. Doczytałem że wszystko jest po Can i że potrzebuję emulator do uruchomienia tego radia. Moje pytanie jest takie czy mogę sobie na spokojnie pociągnąć plus po zapłonie z bezpieczników i podświetlenie z czegoś innego? Jest to dużo tańsze rozwiązanie, tylko zastanawia mnie fakt czy nic się nie rozleci od takich przeróbek.. I rozumiem że z podświetlenia podaję plus na kabelek ILL?
    Z góry dziękuję i pozdrawiam.
  • #2
    Krzysztof Kamienski
    Level 43  
    OskarXXX wrote:
    pociągnąć plus po zapłonie z bezpieczników i podświetlenie z czegoś innego?
    Owszem, możesz. Co ILL zaś, podłącz to do linii świateł pozycyjnych. Pojawienie się +12 VDC na wejściu ILL radia powoduje sciemnianie wyświetlacza (tryb nocny).
  • #3
    OskarXXX
    Level 4  
    Audi radio android bose - Brak plusa po zapłonie i ILL Audi radio android bose - Brak plusa po zapłonie i ILL

    Czyli kabel ILL jest tylko po to żeby ściemnić wyswietlacz a nie od podświetlenia przycisków? Nie mmoge znaleźć info jeszcze o podłączeniu separatora antenowego i sygnału z wzmacniacza bose. Mógłbyś coś podpowiedzieć w tym temacie? Dorzucam schemat kostki i zdjęcie drugiej.