Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sony cdx-l360 brak FM

x2 27 Wrz 2005 17:36 3683 5
  • #1 27 Wrz 2005 17:36
    x2
    Poziom 10  

    radio samochodowe jak wyżej działa poprawnie na AM oraz CD natomiast przy FM poziom sygnału MPX znacznie zaniżony już na wyjściu z głowicy TUX-020 ok 100 mV . Czasami poziom na chwilę wskakuje ale jest to tylko moment .Doginanie płyty nic nie daje(zimne luty),odłaczanie układu wyciszania na T21 nic nie dało . W chwili zadziałania FM poziom MPX z głowicy kilka krotnie większy. Ile może kosztować głowica TUX-020?A może ktoś z kolegów ma jakąś sugestię ? Dodatkowo zauważyłem że po wyjęciu anteny poziom na wyprowadzeniu MPX głowicy wzrasta do 1,2 V i słychać szumy na normalnym poziomie

    0 5
  • #2 12 Lis 2005 10:59
    makaon
    Poziom 11  

    podłączę się do tematu: ja mam taki problem w głośnikach mam "ciszę", bardzo mocno(ok 60 st celsjusza ) grzeje się BA 4908(wymieniony i dalej się tak grzeje) mocno grzje się regulator głośności(TDA7402)
    dźwięk w głośnikach pojawia się po odłączeniu zasilania +8V od TUX020 i CD pracuje już normalnie.Czyżby TUX był "uwalony"?Dodam że po odłączeniu +8V od głowicy, uruchomieniu CD i ponownym przełączeniu na TUNER oraz podłączeniu spowrotem +8V-radio przez kilka minut gra!Bardzo będę wdzięczny za pomoc!

    0
  • #3 26 Lis 2005 09:18
    x2
    Poziom 10  

    Niestety okazało się że powodem opisanej usterki okazała się głowica TUX a koszt zakupu nowej zniechęcił klienta , wiec temat zamykam i przepraszam za zwłokę .

    0
  • #4 22 Lis 2006 12:58
    maxevans
    Poziom 12  

    Mam podobny problem z tym radyjkiem. U mnie wygląda to tak. Radio gra tak do 20min normalnie i potem przestaje grac. cisza w glośnikach. po przelaczeniu na CD znowu gra. Co może byc przyczyna?? miale ktos podobny problem??

    0
  • #5 28 Maj 2007 21:20
    tzok
    Moderator Samochody

    Przyłączam się do tematu - napięcia na głowicy w normie (poza AM-DET 3.3V na FM), grzeje się scalak w głowicy - czasem zaskoczy jakaś stacja FM ale bardzo słabo, częściej tylko cicho szumi, CD działa normalnie. Czy to na 100% padnięta głowica? Kondensator na wejściu (na płycie między ANT AM i ANT FM). Radio nie odbiera też na AM (choć trudno sprawdzić), ale SEEK wydaje się działać, zatrzymuje się i odbiera głośniejszy szum w tych samych miejscach zakresu.
    Nie działa auto-strojenie (cały czas SEEK +/- i nic się nie dzieje).

    Grzeje się też TDA7402.

    0
  • #6 22 Lut 2009 22:21
    manecki
    Poziom 10  

    Podepnę się do tego tematu, aby nie otwierać nowego. Problemy z głowicą TUX-020 , są często poruszane. Ostatnio miałem doczynienia z radiem SONYY CDX-4000R, z objawami jak w początkowym poście ( t.j. AM- działa, CD- działa, RDS- działa, FM- cisza pomimo działającego strojenia ). W pierwszej kolejności ustaliłem, że ukł TDA 7402 jest sprawny, a głowica TUX-020 jest sprawna do bloku mieszacza ( filtry 10,7 MHz ), w dalszej części jest usterka (wzmacniacz P.CZ./ wyj.MPX ). Mając wolny czas zmontowałem na ukł LA1150 muduł P.CZ. i wstawiłem wpinając się do filtra 10.7MHz i rezystora R111 przed wejściem MPX do ukł. TDA 7402. Oczywiście zasilanie również. Układ zastępczy P.CZ., myślę że może być dowolny, byle zmieścił się w radiu. Tor FM , dekoder stereo i cała reszta działa. Powyższe rozwiązanie prawdopodobnie może być zastosowane tylko w opisanych wyżej objawach usterki. Proszę traktować jako ciekawostkę , może komuś ten opis w jakimś stopniu pomoże. Pozdrawiam

    0
  Szukaj w 5mln produktów