Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Audi b4 - Zagadka. Brak wskazań temperatury oleju oraz nie świeci się kontrolka

Theboy 23 Feb 2020 06:22 603 8
  • #1
    Theboy
    Level 4  
    Witajcie
    Mam problem z wskazaniami oleju w audi b4 96 rok.
    Czujnik temp oleju wymieniłem jest nowy. A mimo to nie wyświetla się na wskaźniku temperatury oleju jaka jest temperatura.

    Drugim problemem jest to że po wymianie uszczelki nad chłodnica oleju przestała świecić się kontrolka oleju w liczniku podczas odpalania samochodu.

    Ale ciekawostke dodam, że gdy spali się jakikolwiek bezpiecznik lub gdy wyjmę którykolwiek, wtedy kontrolka się zapala. Jak tylko wymienię bezpiecznik kontrolka nie działa. Dziwny jest to problem i nie wiem od czego zacząć. Ostatnio polaczylem jedno z drugim i może dla tego że nie świeci się kontrolka to nie działa też wskaźnik? Nie sprawdzałem czy po wyjęciu bezpiecznika działać będzie temperatura oleju.
  • Helpful post
    #2
    Jarzabek666
    Level 37  
    A wskaźnik ciśnienia oleju i woltomierz działa ?? po odłączeniu czujnika temp. oleju wskaźnik idzie na max??
    Co do kontrolki to nie łączy wsuwka czujnika LP. Albo podczas składania pomyliłeś kabelki zamieniłeś miedzy LP a HP...
  • #3
    Theboy
    Level 4  
    Wskaźnik ciśnienia oleju i woltomierz działają.
    Ciśnienie jest podłączone pod ten czujnik co wygląda jak bombka.
    Po odłączeniu wskaźnika wskazówka leży tak samo jak po podłączeniu. Nie wskazuje nic.

    Co to jest wsowka czujnika LP? Nie wiem co to jest. LP HP? Nie mam pojęcia.
    Po usterce wymieniłem uszczelkę i czujnik nowy zamontowalem i od tego czasu nie świeci się ale jak wyjmę jakikolwiek bezpiecznik kontrolka się zapala i gasnie tak jak powinna. Czyli jakąś biegunowość zamieniłem dobrze rozumiem?
  • #4
    Jarzabek666
    Level 37  
    A te zegary typ B3 czy B4 ?? (B3 oddzielne trzy w ramce, B4 jako jedność)

    Theboy wrote:
    Nie wiem co to jest. LP HP? Nie mam pojęcia.


    Silnik ma dwa czujniki ciśnienia Low Pressure czyli czujnik NC kolor "niebieski" 0,3bar i czujnik High Pressure kolor "Biały" NO 1,8bar ten czujnik jest do dynamicznej kontroli....

    Nie podałeś jaki silnik wiec dałem kolorystykę silników 2.0 Pb


    Theboy wrote:
    Po odłączeniu wskaźnika wskazówka leży tak samo jak po podłączeniu. Nie wskazuje nic.


    Wygląda na problem samego zegara...
  • #6
    Jarzabek666
    Level 37  
    Ehh

    takie

    Audi b4 - Zagadka. Brak wskazań temperatury oleju oraz nie świeci się kontrolka

    czy takie

    Audi b4 - Zagadka. Brak wskazań temperatury oleju oraz nie świeci się kontrolka

    A jaki czujnik ciśnienia miał kolor ten nowy i ten stary??
  • #7
    Theboy
    Level 4  
    Te pierwsze wskaźniki mam.
    No właśnie nie jestem pewien jaki kolor był a zamontowalem chyba czarny toprana.
    Nie wiem jak kolor powinien być bo jak to robiłem to nie wiedziałem że są jakieś różne.
  • #8
    Jarzabek666
    Level 37  
    Jak ten pierwszy to ściągnij i popraw luty może być zimny lut....

    Ze względów na swapa podaj jaki kolor kabelka tam jest w tym czujniku cisnienia oleju...
  • #9
    Theboy
    Level 4  
    Kolor kabelka szaro biały. I to jest kabel to wysokiego ciśnienia co pokazuje kontrolkę na liczniku.

    Bombke mam podłączona dwoma innymi biało niebieski i jakis tam jeszcze i to jest do niskiego ciśnienia do wskazań ciśnienia oleju na budziku.

    Temperaturę oleju mam podłączona kabelkiem jakimś czarnym co jako jedyny ma wsuwke i pasuje tylko w to jedno miejsce (czujnik z główka jak gwóźdź)

    Czyli rozebrać budzik i gołym okiem zobaczę że jakiś lut puścił czy po prostu wszystkie luty poprawiać jak leci