Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Electrolux ESFCHRONOX - Błąd i10 nie kończy mycia buczy elektrozawór

24 Lut 2020 20:58 213 3
  • Poziom 6  
    Witam, mam problem ze zmywarką Electrolux model ESFCHRONOX PNC-911416063/01 najpierw w trakcie mycia wyskakiwał błąd i10 w różnych. etapach programu , czyszczenie odpływu, pompy odpływowej i wężyka hydrostatu ,program doszedł prawie do końca ale na 001 zmywarka wypuściła wodę i usłyszałem buczenie które pochodzi z elektrozaworu w pojemniku na sól tak jakbym był zablokowany. Po wyjęciu tłoczek działa , cewka na omomierzu ma ok. 3,7kQ tak jak inne .Czy problem leży w module sterowania?
    Dodam jeszcze że zmywarka ma ok 6lat i od dawna nie była stosowana sól i w uzdatniaczu jest leki brud w żywicy.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.

  • Poziom 39  
    Błąd „i10”: podczas statycznego napełniania
    Ten kod błędu sugeruje problemy z dopuszczającym zaworem wody, który mógł być zakręcony podczas rozpoczęcia programu. Jest zainstalowany, aby wykrywać problemy występujące podczas statycznego napełniania wodą. Przed wyświetleniem tego błędu przeprowadzana jest faza opróżniania.
  • Poziom 6  
    Dodam jeszcze, że elektrozawór wejściowy wyczyszczony sprawny, ale problem jest teraz z tym w pojemniku na sól. Jak w tym modelu wykasować błędy może to pomoże. Jak kalibrować ten model po wymianie hydrostatu i czyszczeniu czujnika OWI?
  • Poziom 6  
    W zmywarce został zrobiony reset, wykasowane błędy przez Serwis i zmywarka działa, szkoda że nie udało się uzyskać pomocy na forum.