Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] KPO DX5000 - Fabryczny mikrofon schemat - nie działają przyciski UP DOWN i AQ?

25 Lut 2020 22:14 555 20
  • Poziom 11  
    Witam, poszukuję schematu mikrofonu tego radia. Przewody kabla i wtyk są ok.
    Nie działają UP DOWN i AQ.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny post
    Poziom 41  
    Witam.
    A co na to instrukcja obsługi, może LOCK jest aktywny?

    Pozdrawiam.
  • Poziom 11  
    A sprawdzę. Na wyświetlaczu brak jest sygnalizacji włączonej blokady klawiszy.
  • Pomocny post
    Poziom 34  
    Tomasz_XX napisał:
    Witam, poszukuję schematu mikrofonu tego radia.
    Mówisz i masz. Dobrodziejstwa elektrody.:) KPO DX5000 - Fabryczny mikrofon schemat - nie działają przyciski UP DOWN i AQ?
    Powodzenia.
  • Poziom 41  
    Novile napisał:
    Tomasz_XX napisał:
    Witam, poszukuję schematu mikrofonu tego radia.
    Mówisz i masz. Dobrodziejstwa elektrody.:) KPO DX5000 - Fabryczny mikrofon schemat - nie działają przyciski UP DOWN i AQ?
    Powodzenia.
    Wszystko: super, lecz ... :cry:
    Co się stanie gdy na pin.4 (gniazdo: J2), zostanie "podane" nie odpowiednie napięcie ?
  • Poziom 11  
    A sprawdzę. Na wyświetlaczu brak jest sygnalizacji włączonej blokady klawiszy.
  • Pomocny post
    Poziom 41  
    Tomasz_XX napisał:
    Na wyświetlaczu brak jest sygnalizacji włączonej blokady klawiszy.
    Wiadomo. (załącznik) :wink:
    Tomasz_XX napisał:
    A sprawdzę
    Więc, sprawdź a nie obiecuj, po raz drugi. :cry:

    Co stoi na przeszkodzie aby użyć kombinacji klawiszy?

    "Naciśnij FUNC+NB/ANL aby aktywować funkcje LOOK. Wszystkie przyciski będą
    nieaktywne prócz PTT, BAND selektor oraz MODE. Aby wyłączyć wciśnij FUNC+NB/ANL
    ponownie."
  • Pomocny post
    Poziom 34  
    Tomasz_XX napisał:
    A sprawdzę. Na wyświetlaczu brak jest sygnalizacji włączonej blokady klawiszy.
    Kolego jeżeli tak jest, że nadal Ci nie działają przyciski a mikrofon jest dobry, to szukaj dławika L3 uszkodzonego.
    A swoją drogą jakim cudem Roch (@gumisie) zdążyłeś skopiować ten drugi schemat, bo jak go najpierw dałem omyłkowo bo to jest schemat gniazda z radia a nie samego mikrofonu. Może ze 3 minuty zanim się pokapowałem i schemat zmieniłem. Ale jesteś szybki w tym kopiowaniu.Wiem, że to jest ten mój skopiowany bo napisy jeszcze były ale je wyciąłem. :sm31:
  • Poziom 41  
    Novile napisał:
    A swoją drogą jakim cudem Roch (@gumisie) zdążyłeś skopiować ten drugi schemat, bo jak go najpierw dałem omyłkowo bo to jest schemat gniazda z radia a nie samego mikrofonu. Może ze 3 minuty zanim się pokapowałem i schemat zmieniłem. Ale jesteś szybki w tym kopiowaniu.Wiem, że to jest ten mój skopiowany bo napisy jeszcze były ale je wyciąłem. :sm31:
    Ja go nie kopiowałem, ja już go miałem. (Link)
    Przecież znasz mnie, zanim zacznę coś pisać, to ...
    Np. Link :D

    Pozdrawiam.
  • Poziom 11  
    Bardzo dziękuję Wam za schematy. Funkcja Lock działa jak należy. Zmierzyłem i omomierz pokazuje identyczne rezystancje jak na schemacie, a przyciski na mikrofonie są niestety dalej martwe. Czyli teraz mam sprawdzić dławik L3 na płycie radia ? Niestety nie wiem jaką mam wersję płyty. Radio mam w wersji v6. Poniższy schemat jest od v3.

    KPO DX5000 - Fabryczny mikrofon schemat - nie działają przyciski UP DOWN i AQ?
  • Poziom 41  
    Tomasz_XX napisał:
    Czyli teraz mam sprawdzić dławik L3 na płycie radia ?
    Ja najpierw bym sprawdził multimetrem, napięcie na pin.4, gniazda mikrofonowego.

    UWAGA :!: :!: :!:

    Nie zrób zwarcia: pin.4 > GND.
    Uwalisz wejście procesora.
  • Poziom 11  
    Na pinie 4 chyba powinno być +5V ? Zwarcia mam nie zrobić, ale napięcie mierzę pomiędzy pinami 1 i 4 ?
  • Poziom 41  
    Tomasz_XX napisał:
    ale napięcie mierzę pomiędzy pinami 1 i 4 ?
    Tak.
    1 = GND
  • Poziom 11  
    Pomiędzy pinami 1 i 4 nie ma napięcia. Nie ma też pomiędzy pinem 4 a gniazdem mikrofonowym. Dodam, że radio jest po modyfikacji w serwisie zaniku dźwięku podczas podstrajania clarifierem w wyniku czego blokada szumów działa tylko w AM i FM, a w SSB nie.
  • Poziom 11  
    Już niestety nie zrobię zdjęcia płyty - radio było zaplombowane i mimo, że po gwarancji to nie chciałem otwierać. Wysłałem radio do serwisu.
    Poza tym nie mam sprzętu do lutowania elementów smd i takiego doświadczenia. Napiszę oczywiście jaka była usterka.
  • Pomocny post
    Poziom 41  
    Tomasz_XX napisał:
    Wysłałem radio do serwisu.
    Do tego samego?
    Tomasz_XX napisał:
    Dodam, że radio jest po modyfikacji w serwisie


    Tomasz_XX napisał:
    Napiszę oczywiście jaka była usterka.
    Będziemy, wdzięczni.

    Pozdrawiam.

    R.
  • Poziom 11  
    Tak. Do tego samego. Znają to radio najlepiej.
  • Poziom 11  
    Dziękuje wszystkim za pomoc. Temat do zamknięcia.
  • Poziom 11  
    Sprawę serwis rozwiązał. Przyczyną usterki był zimny lut w gnieździe mikrofonowym.
    Dziękuje wszystkim za pomoc.

    Dodano po 11 [minuty]:

    Dzięki kolegom gumisie i Novile i schematowi mikrofonu od nich po upewnieniu się, że mikrofon jest sprawny wysłałem radiotelefon do serwisu. Przyczyną usterki był zimny lut w gnieździe mikrofonowym.
  • Poziom 11  
    Serwis CB poprawił zimny lut przy gnieździe mikrofonowym.