Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera cofania czarny ekran

27 Lut 2020 22:23 861 4
  • Poziom 3  
    Witam. Mam mały problem. Jakiś czas temu zakupiłem w mediaexpert kamerę cofania,
    Podłączyłem
    Pod radio i normalnie do biegu wstecznego pod żarówkę wszystko działało cacy. Włączyłem bieg wsteczny kamera załączyła się sama. Pewnego dnia przepaliła mi się żarówka biegu wstecznego i wymieniłem na nowa ale miałem włączone światła przód tyl. Poprzednia żarówka byla z pikaniem, w sensie włączam bieg wsteczny i wydobywał się dźwięk przy cofaniu. Wymieniłem na zwykła żarówkę i normalnie podłączyłem kamerkę pod nowa żarówkę. Kamera przestała działać , pojawia się przy włączeniu biegu wstecznego czarny ekran i napis : the image may appear reserved. Obrazu nie ma. Jakby bieg wsteczny wyszukuje kamerkę ale nie ma obrazu. Moje pytanie brzmi, czy kamera mogła się spalić Bądź mogło być zwarcie ? Czy może być tego jakaś inna przyczyna ? Dodam ze wszystko tak jak było poprzednio podłączone tak zostało nic nie zmieniałem.
  • Poziom 31  
    Trzy pytania:
    Czy nowa żarówka świeci?
    Czy przy starej przepalonej działała kamera?
    Czy podłączenie bezpośrednio pod + zasilania, a nie pod żarówkę, uruchamia kamerę?
  • Poziom 3  
    vieleicht napisał:
    Trzy pytania:
    Czy nowa żarówka świeci?
    Czy przy starej przepalonej działała kamera?
    Czy podłączenie bezpośrednio pod + zasilania, a nie pod żarówkę, uruchamia kamerę?


    Tak, nowa żarówka swieci
    Nie, przy starej przepalonej nie działała
    Nie sprawdzałem, czy czy bezpośrednio pod + zasilania działa
    Dodam jeszcze tylko, ze zanim żarówka świeciła i ja wymieniłem poszedł czujnik biegu wstecznego, mechanik naprawił wsteczny działa żarówka swieci a kamera nie działa.
  • Poziom 31  
    To sprawdź koniecznie. Jeszcze mi przyszło do głowy po przeczytaniu o sygnalizatorze cofania, to to jaki to samochód. Czy ma instalację na 12V czy 24V i czy kamera była lub jest zasilana właściwie?
  • Poziom 3  
    Peugeot 2.0 hdi 2002 r. Mechanik powiedział ze czujnik wstecznego padł bo de fakto nie było prądu nawet żarówka nie świeciła. Zasilanie 12 v. Kamera od początku była prawidłowo zainstalowana bo wszystko działało