Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop DT-516A brak obrazu

28 Lut 2020 22:59 258 3
  • Poziom 15  
    Witam,
    Kupiłem oscyloskop jak w tytule. Po zamontowaniu nowego gniazda bezpiecznika sieciowego włącza się normalnie ale niestety brak obrazu. Zmierzyłem piny 1-14 lampy czyli te odpowiedzialne za żarzenie i pomiar wyniósł 2.5 Ohm więc wszystko w porządku. Dodam, że po włączeniu nie słychać charakterystycznego pisku lampy (wysokiego napięcia). Jako, że nie bardzo mam doświadczenia w tego typu naprawach proszę o rady bardziej doświadczonych. Załączam schemat obwodu lampy.
  • Poziom 15  
    Niestety po otwarciu bloku WN widać uszkodzenia. Ktoś wcześniej się tym sprzętem zajmował. Brak połączeń od rezystora R1215, brak połączenia pinu 1204, brak połączenia z pinów 1210 i 1214, brak kondensatorów C1207 i C1205. Przewody idące do tranzystora T1206 rozłączone.

    Dodano po 3 [godziny] 58 [minuty]:

    Po dalszych oględzinach okazało się że brakuje transformatora TR1201. Jego brak nie był tak zupełnie oczywisty, gdyż zaraz obok był transformator TR1302, z którym go pomyliłem, dopiero potem zauważyłem otwory montażowe od tego brakującego. Czy ktoś z czytających ten temat ma taki oscyloskop (nawet uszkodzony) i może zrobić zdjęcia tej sekcji?
  • Poziom 35  
    tb_ napisał:
    Po dalszych oględzinach okazało się że brakuje transformatora TR1201.

    Można spróbować nawinąć trafo , pewnie było nawinięte na kubkowym rdzeniu.