Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

hooverboard hama - Urządzenie nie działa, brak osprzętu

kortyleski 05 Mar 2020 18:52 342 4
  • #1
    kortyleski
    Level 43  
    hooverboard hama - Urządzenie nie działa, brak osprzętu hooverboard hama - Urządzenie nie działa, brak osprzętu hooverboard hama - Urządzenie nie działa, brak osprzętu



    Witam, wpadła mi w ręce taka zabawka. Nie mam o niej żadnych informacji, to na zasadzie jak sobie naprawisz to weź.
    Na początek szukam wszelkich informacji, instrukcji itp. Ładowarkę jutro zrobię.

    Teraz tak, jest przycisk, być może do załączania. Jak go wciskam to raz miga prawe tylne czerwone światło za to cały czas na decku migają szybko zielone środkowe diody. Dopóki trzymam przycisk. Do tego jest złącze (chyba ) ładowania którego pinologii nie znam, jakieś dodatkowe złącze 3pin widoczne na zdjęciach, przeznaczenia nie znam. No i cymes, USB. Sugerowało by to możliwość podłączenia do komputera. Jak to uruchomić? Jak się nie zabić pomyślę później....
  • #2
    Dydelmax
    Level 38  
    Witam.
    kortyleski wrote:
    jest przycisk, być może do załączania.

    Nie być może, a na pewno do włączania i wyłączania urządzenia.
    kortyleski wrote:
    Jak go wciskam to raz miga prawe tylne czerwone światło za to cały czas na decku migają szybko zielone środkowe diody.

    Świadczy to o tym, że hoverboard jest w trybie awaryjnym. Tryb awaryjny aktywowany może być, gdy:
    - akumulator jest rozładowany,
    - silnik, kontroler lub akumulator ma zbyt wysoką temperaturę.
    Złącze obok włącznika służy do ładowania akumulatora. Złącze USB pozwala na ładowanie innych urządzeń - wówczas hoverboard robi za "powerbank na kółkach". :)
    Zacznij od sprawdzenia napięcia akumulatora i możliwości jego naładowania.
    W załączniku instrukcja dotycząca m.in. powyższego urządzenia.
    Pozdrawiam
  • #3
    kortyleski
    Level 43  
    Dydelmax wrote:
    Świadczy to o tym, że hoverboard jest w trybie awaryjnym. Tryb awaryjny aktywowany może być, gdy:
    - akumulator jest rozładowany,
    - silnik, kontroler lub akumulator ma zbyt wysoką temperaturę.


    Na początek dziękuję serdecznie za garść informacji. Naładuję aku to będzie coś więcej wiadomo.... Ale:

    Dydelmax wrote:
    Złącze obok włącznika służy do ładowania akumulatora.


    Na pewno? To do czego jest to widoczne na zdjęciu czteropinowe złącze takie bardziej "potężne" trochę bliżej koła?

    Dodano po 12 [minuty]:

    Dobra, jakiś kretyn dołożył typowe złącze a drugi podłączył ładowarkę 36V i myślał że się naładuje, jutro ładowarka i zobaczymy
  • #4
    kortyleski
    Level 43  
    Korona trochę mi przedłużyła działania. dziś złożyłem w kupę na ładowarce 42V i miga na pomarańczowo przód i tył.Co to oznacza?
  • #5
    kortyleski
    Level 43  
    Jeździć się da od bidy. Miga na pomarańczowo wszystkimi światłami do tego po włączeniu robi disco zielonymi światełkami koło nóg. Jak jedną nogą stanę to drugie koło samo ucieka. No i piszczy cały czas.O co tu chodzi?