Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Corsair VS450 450W (CP-9020170-EU) - brak sygnału Power Good

noname23 20 Mar 2020 20:32 726 43
  • #31
    lisek
    Spec od monitorów
    Rozwiazanie z tymi 3-opto. przypomina bardzo to z zasilacza Sunny ATX-230
    - jeden opto. w stby/ drugi w 3.3V i ost. to ten ,który nam potrzebny
    Spoiler:
    Ma na wejściu 3-y rezystory-jeden na masy ( może być włączony szeregowo z potencjometrem ), drugi na + 5V, a trzeci na + 12V. W zależności od proporcji 2 i 3 opornik inaczej reaguje na "przekos" napięć.
    Nalezy zmniejszyć ten, który jest na + 12 i zwiększyć lub wyrzucić ten, który jest na + 5.

    TL431, który jest obok ST9S429-PG14, połaczono z 3.3V.
    Zasilacz Corsair VS450 450W (CP-9020170-EU) - brak sygnału Power Good

    Dokładnie radzę poczyta datasheet superwisora T9S429-PG14 i tabelkę z Link_ ile channel protect
    Zasilacz Corsair VS450 450W (CP-9020170-EU) - brak sygnału Power Good Zasilacz Corsair VS450 450W (CP-9020170-EU) - brak sygnału Power Good

    ponadto z tego forum Link
  • TermopastyTermopasty
  • #32
    mariuszw19640717
    Poziom 35  
    noname23 napisał:
    No i teraz się wql nie uruchamia zasilacz

    A dobrze wszystko zmontowałeś po tym zbędnym demontażu?
    noname23 napisał:
    1 0 V

    Ten pin1 nie jest połączony przez jakieś elementy z jednym z tych transoptorów?
    Na zdjęciu tak to wygląda jak by był połączony, ale zdjęcie jest nie za ostre.
    Spróbuj poszukać schematu zbliżonej konstrukcji po tych okładach, są cztery te SMD.
  • #33
    noname23
    Poziom 10  
    Udało mi się przywrócić zasilacz do życia :)

    Napięcia na włączonym zasilaczu przy braku obciążenia na nóżkach układu ST9S429-PG14 są następujące:
    1: 1,47 V
    2: GND
    3: 0,25 V
    4: 0V
    5: 12,05 V
    6: 1,22 V
    7: 12,11 V
    8: 5,03 V
    9: 3,34 V
    10: 12,11 V
    11: 3,38 V
    12: 5,08 V
    13: 11,55 V
    14: 1,18 V
    Czy te napięcia są prawidłowe?
    Po podłączeniu żarówki 12 V 55W na linii 5V napięcie spada do 4,91 i taki się utrzymuje. Po podłączeniu tej samej żarówki pod 12 V napięcie spada do 11,8 V i takie się utrzymuje.

    Martwić się tym ,że ten mój pseudo tester cały czas pokazuje na PG 0ms gdy dla porównania na innym zasilaczu pokazuje wartości różne od 0ms?
  • TermopastyTermopasty
  • #34
    mariuszw19640717
    Poziom 35  
    noname23 napisał:
    Udało mi się przywrócić zasilacz do życia

    To, możne napisz co było przyczyną nie włączania się zasilacza.
    noname23 napisał:
    1: 1,47 V

    Za wysokie.
    noname23 napisał:
    3: 0,25 V

    noname23 napisał:
    14: 1,18 V

    Za niskie.
    noname23 napisał:
    Po podłączeniu żarówki 12 V 55W na linii 5V napięcie spada do 4,91 i taki się utrzymuje. Po podłączeniu tej samej żarówki pod 12 V napięcie spada do 11,8 V i takie się utrzymuje.

    Test żarówki należy przeprowadzać jednocześnie dla obu linij, a nie każdą osobno.
    noname23 napisał:
    Martwić się tym ,że ten mój pseudo tester cały czas pokazuje na PG 0ms gdy dla porównania na innym zasilaczu pokazuje wartości różne od 0ms?

    Może układ jest uszkodzony.
    Kondensator na pin 1 jaką ma wartość?
  • #35
    noname23
    Poziom 10  
    mariuszw19640717 napisał:
    To, możne napisz co było przyczyną nie włączania się zasilacza.
    Głupio się przyznać ale jedną nóżkę pominąłem (nie przylutowałem) w tranzystorze na radiatorze.
    mariuszw19640717 napisał:
    Może układ jest uszkodzony. Kondensator na pin 1 jaką ma wartość?

    Oba kondensatory mają po 1nF.
    Teraz napięcie na 1 nóżce waha się 1,12-1,13V, ale nadal na 3 nóżce mam 0,26 V.
    Kolejnym niepokojącym objawem jaki się pojawił to 230V na obudowie zasilacza i na pierwszym radiatorze czy to normalne?
  • #36
    mariuszw19640717
    Poziom 35  
    noname23 napisał:
    Oba kondensatory mają po 1nF.

    Jakie oba tam jest jeden.
    1nF może być za mało, daj 100nF na pin1.
    noname23 napisał:
    Kolejnym niepokojącym objawem jaki się pojawił to 230 V na obudowie zasilacza i na pierwszym radiatorze czy to normalne?

    Jak to zmierzyłeś?
    Może oddaj komuś ten zasilacz do naprawy, bo szkoda zdrowia.
  • #37
    noname23
    Poziom 10  
    mariuszw19640717 napisał:
    Jakie oba tam jest jeden. 1nF może być za mało, daj 100nF na pin1.
    Na zdjęciu na czerwono zaznaczyłem kondensatory, które się łączą z nóżką nr. 1.
    Zasilacz Corsair VS450 450W (CP-9020170-EU) - brak sygnału Power Good
    mariuszw19640717 napisał:
    Jak to zmierzyłeś? Może oddaj komuś ten zasilacz do naprawy, bo szkoda zdrowia.
    Na dzień dobry to niczego się nie spodziewając złapałem za radiator, żeby trochę płytkę przesunąć następnie za obudowę i w obu przypadkach mnie "kopneło". Następnie na prąd przemienny nastawiłem miernik i jedna sonda do wyprowadzeń kabla, a druga do obudowy.
  • #38
    mariuszw19640717
    Poziom 35  
    noname23 napisał:
    Na dzień dobry to niczego się nie spodziewając złapałem za radiator, żeby trochę płytkę przesunąć następnie za obudowę i w obu przypadkach mnie "kopneło".

    To nie wiesz, że pod napięciem nie wolno dotykać żadnych elementów po stronie gorącej zasilacza impulsowego!?
    Nie ma uziemiania w gniazdku tego bolca, lub nie przykręciłeś tego zielonożółtego przewodu do obudowy przy zasilaczu i "kopie".
    Jak nie ma uziemienia w gniazdku to, odwróć wtyczkę.
    Ten C36 daj 100nF.
  • #39
    noname23
    Poziom 10  
    mariuszw19640717 napisał:
    Ten C36 daj 100nF.


    Dałem 100 nF to napięcie na pierwszej nóżce było 1,34 V na 3 0,25 V nadal. Jak dałem 47 nF napięcia się nie zmieniły. Gdy dałem 10 nF napięcie na 1 nóżce wynosiło 1,45 V a na 3 0,25. Na nóżce PG czyli 14 napięcie cały czas 1,19 V
  • #40
    lisek
    Spec od monitorów
    Pisałem (#14 10 Mar 2020 12:39) .... wymień układ.
  • #41
    noname23
    Poziom 10  
    Chyba tak zrobię tylko wiesz gdzie w Polsce taki można kupić? Czy tylko u my friednów dostanę go?
  • #42
    lisek
    Spec od monitorów
    U frendów (aliexpres) za lot (5szt SI­TRO­NIX ST9S429-PG14 ) zapłacisz niecałe 3.$

    W EU szukaj jako Unisonic S3515 Link_ datasheet
    * ma ograniczenia ukl . :!: without OTP (over-temperature protection) support
    opisano Link

    Podobnie układ GR8329N Link_ datasheet
    Cytat:
    Za monitoring strony wtórnej odpowiada układ GR8329N, który jest zamiennikiem SI­TRO­NIX ST9S429-PG14 czy Uni­so­nic S3515. Układ ten ob­słu­gu­je ta­kie za­bez­pie­cze­nia jak OVP, UVP, OCP. Mo­ni­to­ro­wa­ne są li­nie +3,3 V, +5 V oraz dwie li­nie +12 V (PSU posiada jedną linię 12 V). Scalak nie wspiera zabezpieczenia OTP, którego Supremo FM2 Gold 750 W nie posiada.
  • #43
    noname23
    Poziom 10  
    Ok to pewnie u my friednów zamówię. A jeszcze mam pytanie. Gdy zasilacz jest wyłączony ale ma 5 V stand by to na nóżce 3 mam 4,45 V czy tak jest prawidłowo?
  • #44
    lisek
    Spec od monitorów
    Cytat:
    FPO__ output Fault protection output, open drain output stage.

    * to z datasheet i patrz jego układ blokowy, ponadto na płytce > jak pin.3 jest podłaczony

    :idea: pomocny > ost. rys. z (#31 20 Mar 2020 20:32)