Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Scenic Hak MVG - Brak świateł cofania i przeciwmgielnych

07 Mar 2020 17:44 96 3
  • Poziom 9  
    Mam problem z nowo zakupionym autem – nie działają światła cofania i przeciwmgielne tylne. Samochód to Renault Scenic 2009, 1.6. Podejrzenie padło na moduł haka (zdjęcie w załączeniu).
    W załączeniu pomiar po odpaleniu samochodu złącza przyczepki – zmierzenie napięcie z masy 3 do kolejnych pinów złącza.

    Po odpięciu modułu haka, na kostce która jest do niego wpięta sprawdziłem połączenia z gniazdem przyczepki i wyglądają następująco:

    PIN kostki -> Oznaczanie na module -> PIN na złączu przyczepki (zdjęcie)
    1 BL-L 3,11,12
    2 BL-LZ 3,11,12
    3 30
    4 BL-R 3,11,12 + 10,9
    5 31 3,11,12
    6 BL-RZ 3,11,12 + 10,9
    7
    8 NSL-St
    9 Park-HI
    10 NSL-Z światło przeciwmgielne samochodu
    11 Park-Lo 13
    12 NSL-H 4
    13 BL-LH 1
    14 BL-RH 8

    Na pewno jest coś nie tak. Czy możecie mi podpowiedzieć czy to moduł do wymiany czy raczej gniazdo przyczepki rozebrać i skręcić ponowne wszystkie piny.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 40  
    Zaglądałeś czy w module nie masz wody? Generalnie to moduł gdy podłączy się przyczepę rozpoznaje oraz rozłącza światła przeciwmgłowe i cofania.
  • Poziom 9  
    Dzięki za podpowiedzi. Moduł suchutki bez oznak korozji, gniazdo rozebrałem już wcześniej i podobnie jak moduł - zero śladów rdzy czy wody wiec skręciłem bez ruszania. Z waszych rad i z pojawiania się 12V na 12 PIN-ie wnioskuje, że to problem z tym, że moduł cały czas sądzi, że mam podpiętą przyczepę. Sprawdzę i dam znać czy to to.