Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

LED TV NEO LED-2202FHD It does not work, the front LED off

andrasoni_lucian 09 Mar 2020 12:13 669 10
  • #1
    andrasoni_lucian
    Level 8  
    Mark:NEO LED-2202FHD
    Model:LED-2202FHD
    Chassis (main board, components): 17MB60-3 flash 25Q80
    LCD Screen/Panel (if exist): LC215EUN (SC) (A1)
    More informations: _SN : 6694377 100624
    It does not work, the front LED off, the power supply is ok.It was software on usb several times, periodically every 2-3 months and it worked, finally it was left with the st.by LED off, that's why I-m thought about flash memory. Thanks a lot!
  • Helpful post
    #2
    percoco2000
    Level 12  
    First check the LED . Often it blows up.
  • #3
    andrasoni_lucian
    Level 8  
    Thank you for the answer. I referred to the LED that indicates the status of the TV (ON-OFF), this is ok. I did not refer to the backlight led s. Thank you!
  • #5
    percoco2000
    Level 12  
    andrasoni_lucian wrote:
    Thank you for the answer. I referred to the LED that indicates the status of the TV (ON-OFF), this is ok. I did not refer to the backlight led s. Thank you!

    I was talking about the same led ;)
  • #6
    andrasoni_lucian
    Level 8  
    Thank you very much! I will tell you the result. From CLUJ-NAPOCA, ROM¬NIA, all the best regards!
  • #7
    andrasoni_lucian
    Level 8  
    Unfortunately it does not work, now it illuminates the front LED, blinks continuously. I tried to update the software, with the stick connected and the ok key pressed on the remote control, it stays in st.by (the red LED lit) without doing anything. Probably the processor is affected. Do you have any other ideas? Thanks a lot, respect.
  • Helpful post
    #8
    billobirillo
    Level 30  
    andrasoni_lucian wrote:
    Unfortunately it does not work, now it illuminates the front LED, blinks continuously. I tried to update the software, with the stick connected and the ok key pressed on the remote control, it stays in st.by (the red LED lit) without doing anything. Probably the processor is affected. Do you have any other ideas? Thanks a lot, respect.


    did you perform the correct procedure?
    - copy the files mb60_en.bin, mboot.bin and usb_auto_update_T4.txt in the main folder of an empty usb stick fat32 formatted
    - insert the usb stick in the tv, tv disconnected from AC mains
    - while holding down the ok button on the remote control, insert the power cord in the AC mains
    - keep the ok button pressed until the standby led starts to flash quickly
    - release ok button and wait
    - at the end, tv will turn on by itself
  • #9
    andrasoni_lucian
    Level 8  
    That's exactly what I did, I tried two stick with which I solved many TVs with software problems. Thanks!
  • #10
    badael
    Level 24  
    Try it with a 250Mb-1Gb usb stick.
  • #11
    andrasoni_lucian
    Level 8  
    The ones I have are 2 GB and 8 GB, I will look for one of smaller capacity. Thank you!