Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Łucznik 2014 Ewa - podczas szycia przygasa lampka oświetlająca.

Longin_S 09 Mar 2020 18:41 933 7
  • #1
    Longin_S
    Level 13  
    Mam problem - kupiłem używaną maszynę do szycia Łucznik 2014 Ewa.
    Maszyna szyje, wydaje się działać normalnie, poza lampką.
    Otóż żarówka oświetlająca pole robocze przygasa w miarę wciskania pedału sterującego, aż w końcu gaśnie przy niemal pełnym jego wciśnięciu.
    Czy ten typ tak ma (wydaje się to absurdalne), czy coś trzeba poprawić, a jeżeli tak to jak i gdzie?
    Czy jest jakaś serwisówka do tej maszyny? Nawet nie bardzo wiem jak się dobrać do środka i gdzie szukać źródła problemu.
    Proszę o pomoc i radę.
  • #2
    Pedros050
    Level 43  
    Żarówka powinna być 15W/230V podpięta bezpośrednio do zasilania sieciowego przez wyłącznik w maszynie a nie podpięta na sterowaniu napięciem silnika.
  • #3
    Longin_S
    Level 13  
    PITERRR wrote:
    Żarówka powinna być 15W/230V podpięta bezpośrednio do zasilania sieciowego przez wyłącznik w maszynie a nie podpięta na sterowaniu napięciem silnika.


    1, W tej maszynie nie ma wyłącznika/włącznika (żarówki).
    2. Gdyby była podłączona pod pedał, tak jak silnik, to raczej by się rozświcała, a ona przygasa, taj jakby pedał była dla niej jakimś dimmerem.
  • #4
    nomudrek
    Level 36  
    Do sprawdzenia instalacja elektryczna maszyny, na pierwszy rzut sprawdzić kable połączeniowe ponieważ one są najbardziej narażone na uszkodzenia. Najprościej byłoby podłączyć sprawny regulator prędkości szycia.
  • #5
    Longin_S
    Level 13  
    nomudrek wrote:
    Do sprawdzenia instalacja elektryczna maszyny, na pierwszy rzut sprawdzić kable połączeniowe ponieważ one są najbardziej narażone na uszkodzenia. Najprościej byłoby podłączyć sprawny regulator prędkości szycia.


    Regulator prędkości kupiłem nowy i najwyraźniej jest sprawny bo normalnie reguluje prędkość silnika.
    To, że do sprawdzenia jest instalacja, to wiem bo problemem jest jakoś dziwnie podłączona lampka - przypominam: silnik przyspiesza - lampka przygasa.
    Może ktoś jednak dysponuje schematem, instrukcją serwisową, jakimiś zdjęciami do maszyny Łucznik 2014 Ewa?
  • Helpful post
    #6
    DiZMar
    Level 43  
    diantus wrote:
    Włącz maszynę na próbę do innego gniazdka w mieszkaniu. Do sprawdzenia również kabel połączeniowy czy przedłużacz.

    A jaki może mieć związek z problemem autora tematu?
    Jak napisano wcześniej żarówka jest błędnie podłączona zamiast bezpośrednio do zasilania 230 V.
    Podłączona ona jest tak jak podświetlenie świetlówką wyłącznika które gaśnie po załączeniu odbiornika. Tak nie powinno być.
    A o to instrukcja obsługi.
  • #8
    Longin_S
    Level 13  
    DiZMar - dziękuję za pomoc,choć instrukcję jaką załączasz już mam - to normalna instrukcja obsługi. Odnośnie naprawy maszyny to właściwie nic w niej nie ma, poza adresem serwisu centralnego.
    Mimo wszystko dziękuję za zainteresowanie i dobre chęci.