Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Oscyloskop Tesla BM463 - Uszkodzenie modułu podstawy czasu(?)

Zik_Cortes 10 Mar 2020 11:16 537 11
  • #1
    Zik_Cortes
    Level 6  
    Witam, to mój pierwszy post na forum, więc proszę o wyrozumiałość. Z elektroniką zaczynam dopiero i choć podstawy jakieś mam, to wciąż sporo i chętnie się uczę :)
    Kupiłem tę Teslę na giełdzie staroci jako uszkodzoną, z nadzieją, że po naprawach pomoże mi w nauce i dalszej 'działalności'. Co udało mi się ustalić:
    - lampa kineskopowa jest sprawna i odchylanie pion/poziom działa - kropkę daje się przesuwać w obu kierunkach odpowiednimi pokrętłami. Również widać, że działają zakresy pomiarów - w pionie kropka przesuwa się jak należy gdy podłączam sondę do badanych obwodów.
    - no właśnie - kropkę - za nic nie mogę sprawić, by 'zmienić' ją w linię - podejrzewam, że jest uszkodzony moduł podstawy czasu, choć nie wiem jak się co do tego upewnić. Czy mogą być winne potencjometry od poziomu wyzwalania oraz stabilizacji? (to jest jeden podwójny potencjometr współosiowy, da się 'wyczuć' że może być fizycznie uszkodzony). Jak mogę dokładniej zdiagnozować dokładniej problem?
    Posiadam do niego instrukcję (niepełną, brak kilku stron z... opisem napraw) w pdf, link znaleziony na tym forum, niestety sam go podać nie mogę ze względu na mały staż - jeśli by był potrzebny, podzielę się w wiadomości prywatnej.
  • #3
    maciej_333
    Level 37  
    Jak jest ustawione zaznaczone na zdjęciu pokrętło? Powinno się to ustawić w SWP x1 lub x5. W drugim przypadku mamy rozciąg 5-krotny podstawy czasu. Tzn. na każdą działkę będzie 5 razy mniej, niż nastawiono. W ten sposób można przejść w tryb YT. Obecnie podstawa nie działa lub jest tryb XY.
    Oscyloskop Tesla BM463 - Uszkodzenie modułu podstawy czasu(?)
  • #4
    Zik_Cortes
    Level 6  
    Dziękuję bardzo za odpowiedzi.
    Załączam zdjęcie płyty czołowej - zdjęta do czyszczenia. :)
    Odnosząc się kolejno do uwag:
    -sygnał z zewnątrz można podać, na dole jest gniazdo banan na x input. Tylko że generatora nie posiadam, ale... No właśnie, obok są wyjścia (jeśli dobrze zrozumiałem instrukcję) i masy od generatora podstawy czasu w formie pilokształtnej i prostokątnej. Może mógłbym z tego podać? Tam jest ok 40V wg instrukcji (multimetr pokazuje że coś się dzieje, ale nie reaguje na tyle szybko by mi dokładne wskazania dać). Nie wiem tylko czy to było by bezpieczne gdyby dać bezpośrednio na wejście? I gdzie wtedy dać masę?
    Czy można bez oscyloskopu sprawdzić poprawność sygnałów na wyjściach o których mówiłem? Czy wystarczy "oscyloskop" własnej budowy podłączany do karty dźwiękowej? Zbudowałem coś takiego wg informacji ze strony majsterkowo pl. Wiem, że to nie jest pełnoprawny sprzęt, tylko zabawnka, ale może do tego celu wystarczy?
    -Sweep próbowałem i na 1x i 5x. Nic. Czy może być tak, że ten oscyloskop podaje czas na X *tylko* gdy się podłączy wyjście z generatora na wejście, czy raczej to nie powinno tak być?
    -jeśli dobrze rozumiem, to po ustawieniu podstawy czasu powinien być widoczny ruch kropki (linii) niezależnie od ustawienia wyzwalania? Bo obecnie niezależnie co ustawię, wciąż jest tylko kropka.
    Ponieważ starałem się jak najmniej ingerować w sprzęt (lutowanie) , póki nie będzie to absolutnie konieczne, póki co wymieniłem tylko lampy pc88 na nowe, z cichą nadzieją, że może to to. Niestety nic.
    Jaki wpływ na obraz (a konkretnie czy uszkodzone mogą być przyczyną usterki) mogą mieć pokrętła triggering level/stability? Wydają mi się być uszkodzone mechanicznie, jedno z nich (sensitivity) "wychodzi ppza zakres" - jakby ktoś przekręcił je na siłę za daleko.

    Oscyloskop Tesla BM463 - Uszkodzenie modułu podstawy czasu(?)
  • #5
    maciej_333
    Level 37  
    Na wejście można podać sygnał z wyjścia kalibratora. Brak linii podstawy czasu w trybie YT jest wtedy, gdy mamy tryb NORMAL. Jednak nie widzę, by w tym oscyloskopie dało się to ustawić.

    Potencjometr/przełącznik pod danym pokrętłem nie musi być uszkodzony. Możesz mieć luźną śrubę pokrętła na wale danego elementu. Jeżeli faktycznie taki potencjometr byłby uszkodzony mechanicznie, to oczywiście może to być powód braku podstawy czasu. Można kupić preparat w stylu Kontakt i przeczyścić styki. Zalecałbym choćby pomiary napięć w poszczególnych punktach zgodnie ze schematem.
  • #6
    Zik_Cortes
    Level 6  
    Do przeczyszczenia styków musiał bym rozebrać potencjometr prawda?
    Luźna śruba odpada. Jak wspominałem zdjąłem płytę czołową, więc i 'gałki' rozkręcałem i skręcałem, więc jestem pewien.
    Podejrzenie jest, bo przy przekręcaniu w prawo nagle jest lekki opór i zgrzytnięcie.
    kupiłem dwa osobne potencjometry (jeśli dobrze pamiętam - jestem poza domem - to było 50 i 25ohm, i noszę się z zamiarem zrobienia tego na kablu w zewnetrznej obudowie, by nie ingerować w oryginalną obudowę (nie znalazłem współosiowych nigdzie takich).
    Co do sygnału z kalibratora, to mówisz o podłączeniu go do wejścia X?
    Czy do y jako wartości?
  • #7
    maciej_333
    Level 37  
    Ten "zgrzyt" jest na 99% przełącznikiem, sprzężonym z potencjometrem. Radziłbym sprawdzić te potencjometry i próbować je ewentualnie regenerować. Inne kombinacje nie mają sensu. Jednak obecnie widać, że brak jest analizy tego układu i podstawowych pomiarów - choćby napięć...
  • #8
    Zik_Cortes
    Level 6  
    Domyślam się o czym mówisz, choć nie jestem pewien czy tu tak jest. Zgrzyt zdecydowanie nie przypomina mi "pstryknięcia" jakie się z włącznikiem wiąże, poza tym czy przełącznik nie byłby na "początku" skali, przy kręceniu w lewo? Problem pojawia się przy "prawym końcu" zakresu.
    Skłaniam się ku siłowemu uszkodzeniu, bo i inny jest uszkodzony - od podświetlenia siatki żaróweczkami - "grate". Cały sprzęt był w kilku miejscach uderzony, ma wgniecenia, stąd moje podejrzenia.
    Czyli tak, czy inaczej czeka mnie wykręcenie potencjometrów...
    Czy poza pomiarami napięć mogę jeszcze jakoś na obecnym etapie sprawdzić posiadany sprzęt?
    Jeszcze raz dzięki za wszystkie porady, jutro postaram się wszystko pomierzyć i zobaczymy jak bardzo źle jest.
  • #9
    maciej_333
    Level 37  
    Wszystkie oscyloskopy analogowe, jakie używałem (trochę ich już było) miały tzw. pozycję skalibrowaną pokrętła z prawej, skrajnej strony. Najpierw zmierzyłbym napięcia. Uważaj jednak, by sobie nie zrobić krzywdy. Napięcia w tym sprzęcie sięgają kilkuset V. Dla lampy oscyloskopowej może to być nawet więcej.
  • #10
    Zik_Cortes
    Level 6  
    Oczywiście, dbam o bhp ;) Nie pracuję na dużych napięciach jak sam jestem w domu.
    A do lampy się zbliżać nie będę, na szczęście działa poprawnie - co mnie bardzo cieszy, bo poza nią to chyba wszystko da się tu jakoś w miarę łatwo wymienić.
    Dzięki za info o potencjometrach, zawsze coś nowego się nauczę :)
    Sprzęt był ogólnie kiepsko traktowany i cieszę się, że choć częściowo działa - np bezpieczniki 12v i 220 zamienione miejscami były - ponad 6A na 220 mogło nieźle namieszać ;)
    Jeszcze jedno, od czego można by dopasować kabel zasilający (załączam zdjęcie gniazda)? Myślałem o przeróbce takiego od komputera, ale to inny rozstaw. Gniazdo od zasilania z akumulatora to w ogóle jakaś magia - w sensie typu.

    Oscyloskop Tesla BM463 - Uszkodzenie modułu podstawy czasu(?)
  • #11
    n6210
    Level 29  
    Może wsadź tam (o ile się zmieści) całe gniazdo takie jak do kabla od komputera. Będzie pasowało do standardowych kabli.
    Oscyloskop Tesla BM463 - Uszkodzenie modułu podstawy czasu(?) Będzie bezpieczne (ma uziemienie) i łatwo podłączyć.
  • #12
    Zik_Cortes
    Level 6  
    Rozebrałem ten podwójny potencjometr, wyczyściłem i nawet udało mi się go złożyć do kupy. Blaszki przy jednym z nich (od stabilizacji) okazały się nadpalone - przeczyściłem je. Ten grafitowy(?) element który po ścieżce się przesuwa jest luźny i po rozmontowaniu wypadł (na zdjęciu jest tylko otwór po nim), ale jak go z powrotem włożyłem to dociśnięty sam nie wypadnie. Na dłuższą metę to jednak chyba nie jest dobre rozwiązanie.
    Jedną jednak głupią rzecz zrobiłem. A raczej nie zrobiłem właściwej - zmontowałem i zlutowałem zapomniawszy by pomierzyć czy to w ogóle działa... Cóż, czeka mnie ponowna męczarnia z tym...

    Pomiary muszą jeszcze poczekać, aż wszystkie punkty pomiarowe zidentyfikuję. Schematy są skanowane w dość niskiej rozdzielczości, dzięki czemu muszę się domyślać co tam jest napisane.

    Oscyloskop Tesla BM463 - Uszkodzenie modułu podstawy czasu(?)