Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik

11 Mar 2020 18:35 663 33
  • Poziom 18  
    Witam. Mam pytanie dotyczące napięcia w wtyczce do czujnika położenia wału korbowego? Wtyczka jest 3 pinowa. Jakie powinno być napięcie na pinach ? bo u mnie jest 2.4v na pierwszym i drugim pinie, trzeci pin to masa. Na czujniku wałku rozrządu napięcie jest na pinie pierwszym 12v, na drugim 5v, a na trzecim jest masa. Ktoś spotkał się z takim problemem ? Pozdrawiam.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 40  
    Opisz dokładnie problem
  • Poziom 18  
    Problem polega na tym, że auto normalnie odpalało i jeździło, jednego dnia wielokrotnie było uruchamianie i zrobione około 100km raz tylko zapaliła się kontrolka wody w filtrze paliwa, ale było normalnie później po czym wróciło do domu. Po dwóch dniach postoju samochód już nie odpalił. Kręcił rozrusznikiem normalnie, ale nie odpalał więc spuściłem wodę z filtra paliwa, napełniłem go (odpiąłem szybko złącze co wychodzi z filtra i idzie do pompy) i samochód nie odpalił. Sprawdziłem filtr powietrza (ostatnio miał serwis oleju i filtrów oprócz paliwowego bo zmieniam go co drugi serwis) Sprawdziłem, pozycję przepustnicy, była otwarta. Wymieniłem filtr paliwa, który tak samo wcześniej napełniłem i nic to nie pomogło. Przyjechał kolega z komputerem i wyskoczył błąd "Crankshaft,,," więc diagnoza poszła na czujnik wałka rozrządu, albo czujnik wału korbowego bo wychodziło na jednoznaczny błąd. Po wymianie czujnika wału korbowego bez zmian to zmieniłem czujnik wałka rozrządu i bez zmian. Dzisiaj sprawdzałem czujnik wałka rozrządu za pomocą diody i nowy i stary czujnik tak samo reagują, ale napięcia na wtyczce do czujnika wału korbowego mnie zmyliły z tropu więc dlatego dałem takie zapytanie dotyczące napięcia.
  • Poziom 40  
    Jeszcze raz tego kolegę z komputerem i podgląd parametrów ciśnienia paliwa i obroty silnika. Czy w filtrze paliwa były szarne plamki?
  • Poziom 18  
    Z filtra wypłynęło czyste paliwo bo specjalnie zlałem do słoika.

    Dodano po 6 [godziny] 54 [minuty]:

    Zmieniłem czujnik położenia wału korbowego bo miał 460 Ohm, a powinien mieć 774 ~ 946 Ohm, ale auto nadal nie odpala bo próbowałem to na krótko zrobić bez podłączonego intercoolera, Teraz chyba pozostało czekać na komputer.
  • Poziom 40  
    Odpali bez intercolera. Czasem blokuje się zawór EGR i silnik się dusi. Sprawdź
  • Poziom 18  
    Samochód odpalił ale tylko na plaka po czym normalnie działa ale jak sie go zgasi to juz nie odpala, chyba że plakiem mu pomóc. Błąd był stały czujnika położenia wału korbowego, bo po zmianie czujnika jak pisałem wcześniej na niby "sprawny" błąd jest nie stały (jak jest błąd stały to nawet zmiana czujnika nie pomoże bo trzeba usunąc błąd) na "zamienniku" czujnika jest błąd jest nie stały, ale nie zgrywa się z czujnikiem położenia wałka rozrządu więc teraz pozostało tylko zamontować oryginalny czujnik położenia wału korbowego i powinno być po problemie ;).
  • Poziom 40  
    Nie będzie po problemie. Czujnik wału i wałka sygnalizuje brak synchronizacji rozrządu. Górny znak do płaszczyzny głowicy nie pokrywy zaworów.
  • Poziom 18  
    Właśnie problem tkwi w tym, że rozrząd był sprawdzany i zgadza się i podobno są takie przypadki, że zamiennik czujnika bedzie działać ale szybko padnie lub w ogóle nie zadziała prawidłowo i u mnie wychodzi na to, że jest ten drugi problem, bynajmniej tak mi się wydaje...
  • Poziom 18  
    Po zmianie czujnika wału korbowego na nowy oryginalny nadal taka sama sytuacja. Już nie mam pojęcia co dalej robić.
  • Poziom 18  
    Prawdopodobnie, ale aż się nie chce wierzyć w to, że problem tkwi w we wtryskach albo w pompie wysokiego ciśnienia do CR. Po odpaleniu na plaka auto działa, ale jak sie go zgasi nie odpala bo znów błąd czujnika wału korbowego, ale ciśnienie na listwie CR na obrotach biegu jałowego ma 20-22 bary, a przy 3tyś obr. ma 55 bar wiec wychodzi na to, że jest za małe ciśnienie. Jak był nagrzany i przy próbie odpalenia już jak by łapał, ale i tak nie odpala bez plaka. Teraz pytanie, zawór od powrotu ? czy wtryskiwacze ? W dwóch wtryskiwaczach 1 i 2 od rozrządu na krućcach jest paliwo do pełna, a na 3
    i 4 wtrysku tego paliwa jest odrobinę mniej czyli wtryski rzuciły się w oko.
  • Poziom 22  
    Zobacz sobie regulator ciśnienia na listwie.
    Czasem tam lubi się zasyfic.
    Oring na nim też są ważne.
  • Poziom 18  
    Regulator jest czysty tak samo cała listwa idealnie czysta.
  • Poziom 18  
    Wtryski zostały sprawdzone jeden z wtryskiwaczy nie trzyma i jak mi powiedziano to góra nie trzyma i wszystko wraca na powrót. Czyli jednak wina wtryskiwaczy ?
  • Poziom 17  
    Odpowiadając na pytanie z początku, na pinie 1 czujnika ma być masa, natomiast 2 i 3 to sinusoida, 2 to odbicie lustrzane 3, musiałbyś podłączyć oscyloskop. Czujnik wałka to natomiast: pin 1 12V, pin 3 to masa a na pinie 2 ma przeskakiwać między 0V a 5V podczas powolnego obracania wałem.
  • Poziom 18  
    To by się zgadzało bo ogarnąłem manual i to się pokrywa, ale też pytanie czy jeżeli jest uszkodzony jeden wtryskiwacz i komputer to wyłapie to może odciąć resztę wtryskiwaczy ? i dlatego nie odpala bo nie dostaje paliwa ? Bo nawet jak się kręci rozrusznikiem w ogole nie ma reakcji na spalanie jak by czegoś brakowało bo dymka nic nie puści z wydechu.
  • Pomocny post
    Poziom 17  
    Jak nie osiągnie minimalnego wymaganego ciśnienia na listwie to nie da sygnału na wtryskiwacze. Ale ten błąd jest zastanawiający.
  • Poziom 18  
    Błąd jest właśnie zastanawiający i głowi mnie to, ale faktycznie on na listwie ma za małe ciśnienie. Zmiana czujników nic nie pomogła, rozrząd ok to wtryski oddałem na sprawdzenie. Na jednym cylindrze miał przedmuch i to on jest uszkodzony, pozostałe 3 wtryskiwacze w miarę trzymają wartości, ale ich żywot też nie jest za długi, bynajmniej tak powiedziała mi osoba, która wtryskiwacze sprawdzała.
  • Poziom 17  
    Zrób sobie zaślepkę z kawałka starego przewodu i zatkaj wyjście z listwy na ten jeden felerny wtryskiwacz. Jeśli to on przelewa to ciśnienie powinno wzrosnąć.
    Ale dziwne jest to, że on przy ciśnieniu 20 atm w ogóle chodzi. Ciekawe czy czujnik sprawny.
  • Poziom 18  
    Czujnik na listwie CR był czyszczony i parametry trzyma książkowe.
  • Poziom 18  
    Zawiozłem wtryskiwacze do Boscha i okazało się, że wszystkie wtryskiwacze są sprawne. Może być sytuacja, że pompa paliwa w zbiorniku nie trzyma swoich parametrów i nie daje takiego ciśnienia ? Tak mi podpowiedzieli w serwisie, żeby teraz pompę w zbiorniku sprawdzić.
  • Poziom 35  
    te 22 to napewno nie bary ale MPa. czyli paliwo jest ok.

    Zastanawia mnie 2.5 v na czujniku walu. powinno byc 5V. dlateo pali na plaku bo nie ma spadku napiecia takiego jak podczas normalnego krecenia.

    Sprawdz przewody do cpw.

    A co z immo? w huyndai petla to czesty przypadek.
  • Poziom 18  
    Tak samo myślałem o immo, napięcia też mnie dziwiły. Napięcia i oporności książkowe czujników tylko ten czujnik wału korbowego (jak jest napisane w serwisówce) do sterownika silnika, też rzucam podejrzenia bo może on padł bo to sie stało "z dnia na dzień", Z immo pamiętam, że jak padła bateria to otworzyłem go kluczykiem, ale kręcił i nie odpalał i podobnie zachowywał się jak teraz, ale alarm się nie włączał :D

    Komputer pokazywał błąd ciągły crankshaft, po odpaleniu na plaka błąd ginął i potem po próbie odpalenia nie odpalił, ale crankshaft nie ciągły bo zmieniłem czujnik wału korbowego na oryginalny, ale to interface delphi

    ps delphi było pozniej zdiagnozowane bo na pierwszy strzał poleciał konkretny system diagnostyczny co nawet wyłapał, że czunik od wody w filtrze plwa jest odłączon, ale nazwy nie pamiętam po południu mogę ogarnąć temat ;)
  • Poziom 18  
    Tyle czasu minęło a auto nadal nie działa, ale też z tego względu bo sam nie mama czasu co widać po testach. To zostało sprawdzone w samochodzie i jest "książkowo" Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik Hyundai Santa Fe (CM) 2.2 crdi - Jakie powinno być napięcie na złączu do czujnik
  • Poziom 35  
    Jak ksiazkowo jak piszesz ze masz 2.4V?

    Ma byc 5V do zasilania halla, 5V napiecie referencyjne (sygnal) i masa.
  • Poziom 18  
    Na halla napięcia sie zgadzają, na czujniku położenia wału korbowego zgadza się z książką zdj. drugie. Jutro mam czas więc wstawię wtryskiwacze i ponownie zrobię pomiary dla pewności.
  • Poziom 18  
    Dobrze sprawa wygląda następująco. Dzisiaj miałem czas to złożyłem auto i nadal nie odpala więc odpaliłem go na plaka odrazu odpalił. Zrobiłem nim jakies 30 km check się świecił. Zgasiłem go i chciałem odpalić, ale myślałem, że nie odpali i po dłuższym kręceniu zaczął łapać jakies 5-7 sekund po 10 sek odpalił. Jak go zgasiłem to znów to samo i po dłuższym kręceniu odpalił. Jak odpalił to check zginął. Po godzinie już nie odpalił. Coś jest z paliwem brakuje lub cofa mu sie paliwo.
  • Poziom 35  
    W tucsonach byl recall na zbiornik paliwa i system paliwowy. Farba odpadala w srodku zbiornika i zatykalo filtr.

    Ale tamto bylo w starszych modelach. U ciebie szukal bym w instalacji/ zasilaniu ecu.
  • Poziom 18  
    O pompie paliwa w zbiorniku mówili mi w Bosch żebym sprawdził. Napięcia też mnie zastanawiają. Bo przy włączonym zapłonie są "książkowe", a przy rozruchu ich nie sprawdzałem bp sam nie dał bym rady zbytnio. Po niedzieli ogarnę temat. PS odpalany był z kluczyka "użytkowego" i z zapasowego i jak był po świeżym zgaszeniu odpalał tak samo na tych kluczykach, ale z każdą minutą więcej po zgaszeniu musiałem kręcić trochę dłużej. A po upływie prawie 2 godzin już mogłem kręcić rozrusznikiem aż bym rozładował aku bo i tak by nie odpalił.

    ps. Hyundai Tucson jest blisko zbliżony rocznikowo modelu co ja mam Santa Fe. Zajrzę do zbiornika bo mam wersję 7 osobową i oblukam bo dostęp jest w miarę łatwy najwyżej więcej czasu stracę ale to będzie nic bo auto od marca stoi i już jest całe zakurzone :D
  • Poziom 18  
    Byłem u mechanika i powiedziałem co było robione w aucie to sam się zdziwił. Na gorącym u niego odpalał bo 5-6 sekundowym kręceniu,w końcu nie odpalił. W listwie CR cały czas wraca paliwo na powrót i nie może nabić ciśnienia. Wczoraj kupiłem używaną listwę z czujnikami i jest taka sama sytuacja. Nie mam pojęcia gdzie dalej szukać.