Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Czy to wadliwa płyta integry 32?

Iwazo 11 Mar 2020 21:11 396 8
Optex
  • #1
    Iwazo
    Level 4  
    Witam. Napotkał mnie dzisiaj nietypowy problem. Otóż podczas naruszenia czujki "wejścia wyjścia" zostaje odliczany czas na wejście czyli tak jak powinno być, problem pojawia się gdy podczas odliczania tego czasu naruszymy czujke z tej samej strefy z linią zwykła, to zamiast natychmiastowego wywołania alarmu pojawia się Dzwoneczek na manipulatorze, dopiero po skończeniu odliczania zostaje wywołany alarm z lini wejścia wyjścia. Problem ustępuje gdy dodam czujke do osobnej strefy no ale nie w tym rozwiązanie problemu. Pytanie czy jest możliwość aby płyta integry była wadliwa?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Optex
  • #2
    LouWw
    Level 14  
    Może masz zaznaczoną tą opcję w czujkach? Czy to wadliwa płyta integry 32?

    Po czasie na wyjście jak nie wbijesz kodu alarm zaczyna wyć?

    Problemu doszukiwał bym się w konfiguracji centrali a nie samej płyty głównej
  • #3
    Iwazo
    Level 4  
    Tak. Opcja jest zaznaczona ale nie ma to nic wspólnego z moim problemem, każde moje centrale miały tą opcję zaznaczona i po naruszeniu każdego innego czujnika mimo odliczania czasu na wejście zawsze został wywołany alarm. Opiszę może dokładnie problem. System ma dwie strefy i trzy czujki. Pierwsza strefa to parter - czujka w przedsionku a druga to czujka w salonie. Druga strefa to garaż i jest tam jedna czujka
    1. Zazbrajam system, zostaje odliczany czas na wyjście
    2. System zostaje zazbrojony
    3. Wchodzę do przedsionka - dostaje czas na wpisanie hasła ale tego nie robię
    4. Ide do salonu naruszyć czujke o typie reakcji,, zwykła"
    5. Alarm nie zostaje wywołany, pojawia się jedynie czerwony Dzwoneczek.
    6. System dalej odlicza czas, po skończeniu odliczania następuje alarm z lini wejścia wyjścia przedsionek.

    Ominięciem problemu jest gdy stworze trzecia strefę i przydzielę do niej czujke salon o tych samych ustawieniach . Wtedy wchodzę do przedsionka - dostaje czas na wpisanie hasła ale znów tego nie robię i idę do salonu - naruszam czujke salon o typie reakcji zwykła i następuje momentalnie głośny alarm - czyli tak jak być powinno.
    Chce dojść w dlaczego tak się dzieje. Poza tym opcja o której napisałeś działała by gdybym miał wpisany czas opóźnienia alarmu ale jest 0 sekund
  • Optex
  • #4
    gkwiatkowski
    CCTV and Stationary Alarms specialist
    Ta linia zwykła jaki ma typ reakcji?
  • #5
    Iwazo
    Level 4  
    Źle ująłem to w słowa. Typ lini 2eolnc ale to nie ma nic z tym wspólnego. Typ reakcji dla czujki to zwykła.
  • #6
    LouWw
    Level 14  
    Wstaw jak możesz zdjęcie jak to masz skonfigurowane
  • #7
    gkwiatkowski
    CCTV and Stationary Alarms specialist
    Coś jest nie tak ustawione w relacji linia wejściowa - strefa.
  • #8
    alster1
    CCTV and Stationary Alarms specialist
    Iwazo wrote:
    Opcja jest zaznaczona ale nie ma to nic wspólnego z moim problemem, każde moje centrale miały tą opcję zaznaczona i po naruszeniu każdego innego czujnika mimo odliczania czasu na wejście zawsze został wywołany alarm.

    Nie wiem jak miały inne Twoje centrale,ale na próbę możesz odznaczyć opcję "opóżnienie monitorowania/prealarm" bo na 99% ona odpowiada za Twój problem.
  • #9
    Iwazo
    Level 4  
    Ok. Spróbuję to dzisiaj odznaczyc. Tylko dlaczego jak stworze dla niej osobna strefę To problem znika?
    Dodam że ta opcja jest domyślnie zaznaczona dla typu reakcji zwykła i nigdy jej nie odznaczalem i zawsze działało jak powinno.