Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

logitech x530 - Awaria transformatora

12 Mar 2020 14:50 147 12
  • Poziom 13  
    Witam,

    posiadam zestaw glosnikowy logitech x 530 (5.1) który nie włącza się - dida LED na subuferze nie swieci, a z subufera dochodzi lekko słyszalne buczenie. Tak więc rozebrałem tego suba (dramat, komponenty na przemian skrecane, klejone i lutowane z soba, napreawde ciezko zeby czagoś nie uszkodzić) i wykonałem kilka podstawowych testów:
    - optycznie PCB wyglada OK
    - bezpiecznik OK
    - wyjscie z tranformatora daje 0V AC
    - resystancja wejsciowa do tranformatora 0 Ohm (spalone uzwojoenie pierwotne?)

    Tak wiec problem wydaje się byc oczywisty - awaria tranformatora. Niestety ten sub jest tak zmontowany, że do tranformatora nie ma dojścia
    logitech x530 - Awaria transformatora

    Element oznaczony "1" na rysunku to wlasnie schowany transformator
    Elment 2 to jakas powietrzna tuba ( nie wiem czy ma jakas role poza tym ze blokuje dostep do tranformatora)

    Tak wiec bez usuniecia tej tuby nie da sie nawwet zblizyc do tranformatora. Stad tez pytanie jest takie, jak moge rozeznac napiecie wyjsciowe z tego transformatora oraz jego wydjanosc pradowoa tak zeby go zastapic innym?
  • Poziom 42  
    mondo90 napisał:
    Tak wiec bez usuniecia tej tuby nie da sie nawwet zblizyc do tranformatora.


    Sam sobie odpowiedziałeś. Musisz usunąć tą tubę. Skoro Chińczyk zrobił jednorazówkę, trzeba jakoś to teraz uporządkować. Jak już będziesz miał dostęp do transformatora, odłącz uzwojenie wtórne od płytki i zmierz napięcie zmienne tego uzwojenia bez obciążenia.
  • Poziom 13  
    @yogi009, jak mam zmierzyć jego napiecie skoro jest "martwy" - nie daje napiecia na wyjsciu a zachowuje sie jak zwarcie - podlaczenie do niego zasilania to z miejsca MAX prad. Co się mogło stać, że są takie objawy.

    Co do samej naprawy to po prostu wymieniłem ten transformator i teraz wszystko działą, ale zastanawia mnie wziąc co się mogło z nim stać.
  • Poziom 42  
    Czy ten transformator ma bezpiecznik termiczny w uzwojeniu pierwotnym? To warto sprawdzić. I pytanie klucz: co Ci "buczało"? Jeśli masz przerwę w uzwojeniu pierwotnym, byłaby cisza. Przy zwarciu na wtórnym ten objaw jest możliwy. To możesz sprawdzić multimetrem.
  • Poziom 35  
    yogi009 napisał:
    Czy ten transformator ma bezpiecznik termiczny w uzwojeniu pierwotnym?

    Jaki bezpiecznik? Przecież pokazuje zwarcie, a nie przerwę.
    Powód uszkodzenia - super producent.
  • Poziom 43  
    jozgo napisał:
    Przecież pokazuje zwarcie, a nie przerwę.
    Uzwojenie pierwotne nie jest zabezpieczone żadnym bezpiecznikiem topikowym (może poza termicznym), ale gdyby na nim wystąpiło zwarcie (czyli 0 omów - jak pisze Autor) to wystrzeliłby bezpiecznik w instalacji domowej. Ponadto Autor pisze :
    mondo90 napisał:
    z subufera dochodzi lekko słyszalne buczenie.
    - więc teoria o spalonym pierwotnym jest błędna.
    Moim zdaniem pomyłka Autora - nie
    mondo90 napisał:
    resystancja wejsciowa do tranformatora 0 Ohm
    ...jest to możliwe.
  • Poziom 13  
    398216 Usunięty napisał:
    Moim zdaniem pomyłka Autora - nie
    mondo90 napisał:
    resystancja wejsciowa do tranformatora 0 Ohm
    ...jest to możliwe.


    No to powiem Ci wiecej, nie tylko rezystancja wejsciowa na tym uszkodzonym transformatorze wynosi 0 Ohm ale również na nowym ;D
  • Poziom 43  
    Więc albo mamy do czynienia z cudem, albo źle coś mierzysz, albo źle interpretujesz wynik.
    Powtarzam - przy zerowej oporności (czyli zwarciu "na krótko") transformator stanowiłby zwarcie i zabezpieczenie w mieszkaniu musiało by "wyskoczyć". Ponadto gdyby to był np. ułamek właściwej oporności (czyli częściowe zwarcie uzwojenia) transformator by się silnie nagrzał (zakładając, że nie ma bezpiecznika termicznego) i w konsekwencji uszkodzenie by się pogłębiło doprowadzając do zwarcia całkowitego i w końcu zadziałania bezpiecznika instalacyjnego.
    Cuda w elektronice i "elektryce" nie występują.
    Mierzyłeś napięcie dochodzące na pierwotne uzwojenie transformatora?
  • Poziom 13  
    398216 Usunięty napisał:
    Mierzyłeś napięcie dochodzące na pierwotne uzwojenie transformatora?

    Napiecie nie, ale sprawdzalem rezystancję i w przypadku nowego tranformatora na pierwotnym wynosi ona 50 Ohm a na wtornym 0,5 Ohma. Wczesniej napisalem że w przypadku nowego również wynosi 0 bo sprawdzilem na szybko tylko sygnalem przejscia, przepraszam za wprowadzenie w blad.

    398216 Usunięty napisał:
    Powtarzam - przy zerowej oporności (czyli zwarciu "na krótko") transformator stanowiłby zwarcie i zabezpieczenie w mieszkaniu musiało by "wyskoczyć".


    Gdyby w sieci bylo DC to pewnie tak ale mamy AC i zerowa rezystacja nie oznacza zerowej induktacji
  • Poziom 35  
    mondo90 napisał:
    zerowa rezystacja nie oznacza zerowej induktacji

    Chyba chodzilo o reaktancję, ale i tak byłaby to cewka idealna z zadania szkolnego.
  • Poziom 43  
    mondo90 napisał:
    na pierwotnym wynosi ona 50 Ohm a na wtornym 0,5 Ohma.
    Czyli prawidłowo.
    mondo90 napisał:
    przepraszam za wprowadzenie w blad.
    Dla mnie to nie nowość. Przyjmuję przeprosiny, ale jednocześnie prosiłbym o dokładne sprawdzenie podawanych informacji ZANIM będziesz się upierać co do jej słuszności.
    mondo90 napisał:
    Gdyby w sieci bylo DC to pewnie tak ale mamy AC i zerowa rezystacja nie oznacza zerowej induktacji
    Pogrążasz się... ZERO rezystancji to będzie zawsze zero, bo oznacza zwarcie uzwojenia. Jak nie ma uzwojenia, to nie ma reaktancji.

    No nic.
    Znaczy mamy dobry transformator jeśli o uzwojenie pierwotne chodzi.
    mondo90 napisał:
    wyjscie z tranformatora daje 0V AC

    Teraz sprawdź czy to co pisałeś o wtórnym nadal jest prawdą, czy znów się pomyliłeś.
  • Poziom 42  
    398216 Usunięty napisał:
    mondo90 napisał:
    wyjscie z tranformatora daje 0V AC


    Zakładając, że udało Ci się poprawnie zmierzyć rezystancję obu uzwojeń, po dołączeniu zasilania sieciowego do uzwojenia pierwotnego należy się spodziewać jakiegoś poziomu napięcia zmiennego na uzwojeniu wtórnym. Cudów nie ma.
  • Poziom 43  
    yogi009 napisał:
    Cudów nie ma.

    Dokładnie... ;)
    398216 Usunięty napisał:
    Cuda w elektronice i "elektryce" nie występują.