Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer S277HK - obraz czasem smuży, poziome paski

12 Mar 2020 23:39 531 11
  • Poziom 23  
    Witam.
    Mam problem z moim monitorem 27" 4K. Ostatnio obraz zaczął jakby smużyć. Pojawiają się cienkie poziome paski które lekko przemieszczają się ku dołowi. Czasem zdarzy się, że działa ok. Wymiana kabla HDMI, wymiana zasilacza, podmiana źródła sygnału nic nie zmienia.
    Płyta główna. Była wygrzewana, bez rezultatów.
    Acer S277HK - obraz czasem smuży, poziome paski Acer S277HK - obraz czasem smuży, poziome paski
    Płytka przetwornicy napięcia dla podświetlenia. Dostaje stabilne 19V. Na wyjściu 70V. Elektrolity sprawdzane. Wszystkie posiadają nominalne parametry.
    Acer S277HK - obraz czasem smuży, poziome paski
    Na filmie udało mi się uchwycić moment, kiedy obraz jest zły i za chwilę na moment wraca do normy.

    Link
  • AM TechnologiesAM Technologies
  • Poziom 1  
  • Poziom 34  
    Cześć.
    Podobne zakłócenia zaobserwowałem kiedyś na ekranie podświetlanym świetlówkami, gdy upalił się przewód od świetlówki - tutaj wydaje mi się podejrzana noga trafka przetwornicy (ta zalana większą ilością cyny) - nie ma tam jakiegoś zimnego lutu?.
    Pozdrawiam.
  • AM TechnologiesAM Technologies
  • Poziom 23  
    Dodam jeszcze, że gdy jest zupełnie zimny to podziała przez kilka minut. Potem słychać jakby lekkie syczenie. Z tym że podświetlany jest ledami (chyba?). Przyjrzę się temu. Płyta główna była przelutowywana na stacji IR (nie przeze mnie).
  • Poziom 34  
    Cześć.
    Zatem ważna rzecz - zlokalizować syczenie i pewnie tam będzie przyczyna.
    Pozdrawiam.
  • Poziom 23  
    Luty w przetwornicy poprawiłem. Rozebrałem monitor, dostałem się do podświetlenia. Jest tam pasek LED z gęsto rozmieszczonymi diodami. Wszystkie działają. Nie ma żadnych widocznych objawów uszkodzeń...
  • Poziom 34  
    Cześć.
    Napisałeś, że: "Płytka przetwornicy napięcia dla podświetlenia. Dostaje stabilne 19V. Na wyjściu 70V. Elektrolity sprawdzane. Wszystkie posiadają nominalne parametry", czy badałeś przebieg tego napięcia oscyloskopem czy Robiłeś tylko pomiar miernikiem?
    Może jednak warto wymienić tu wszystkie elektrolity.
    Ponadto na płycie głównej widać 2 przetwornice - trzeba by sprawdzić stabilność tych napięć (zakładam, że zasilacz jest sprawny).
    Pozdrawiam.
  • Poziom 2  
    Mam dokladnie ten sam problem ktory zaczal wyskakiwac w zeszlym tygodniu. Wydaje mi sie ze to moga byc kondensatory z tej mniejszej plyty, wylutowales je i sprawdziles poza plyta? Mozesz dodac troche zdjec z rozbiorki tego monitora, jak to zrobic po kolei i gdze sa wszystkie sruby?
    Pozdrawiam serdecznie.
    K
  • Poziom 23  
    Ja mam tylko dwie śruby po bokach gniazda hdmi, reszta jest na zatrzaski. Kondensatory sprawdzane poza płytą. Chyba podmienię je profilaktycznie. Do listwy led jest mega ciężko się dostać. Tam nie ma sensu zaglądąć.
  • Poziom 2  
    Prosze daj znac jak wymienisz, jestem bardzo ciekawy czy to rozwiaze ten problem.
    Pozdrawiam
  • Spec od monitorów
    Po wszystkich wej. sygnału masz ten sam objaw? :?:
    - HDMI + DisplayPort + DVI Inputs
    4K UHD DisplayPort v. 1.21x (2160p) 3840 x 2160
    Mini DisplayPort v. 1.21x
    HDMI v.2.01
    DVI

    p.s
    Tak z tego filmiku wygląda na "początek końca zycia " matrycy
    * lub cpu_scaler , jego zasilanie, lutowanie BGA na płycie main
    * tam masz kilka stabilizatorów
    - spóbuj docinąć ten BGA (nacisk na radiator) kiedy masz objawy

    To model z 2015r.
  • Poziom 2  
    Tak, u mnie to jest na wszystkich wejsciach. Bylbym bardzo zdziwiony gdyby to byl problem matrycy a nie ukladow zasilania/podawania napiecia do niej.