Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzony zasilacz stabilizowany INCO ZS-20

13 Mar 2020 10:52 153 2
  • Poziom 27  
    Witam

    Mam problem z uszkodzonym zasilaczem INCO ZS-20. Urządzenie po załączeniu "piszczy", co zgodnie z instrukcją (którą znalazłem tylko do modelu 2030, ale zakładam, że część z regulacją napięcia jest identyczna) oznacza zwarcie lub błąd. Dokonałem zatem pomiarów, z których wynika co następuje:
    -Przy pomiarze ciągłości obwodu, przez pierwsze 3 sekundy multimetr wskazuje zwarcie, a następnie rezystancja pomiędzy zaciskami gwałtownie skacze do około 1,5k Ohm i rośnie do wartości około 3k Ohm. Sytuacja powtarza się pod warunkiem zamiany miejscami sond pomiarowych, przyłożenie ponowne w tej samej konfiguracji pokazuje oporność jak wyżej. Czy taka reakcja na odwrócenie polaryzacji multimetru może wskazywać na uszkodzenie jakiegoś elementu półprzewodnikowego?

    - Podczas sprawdzania zacisków wyjściowych testerem diod odkryłem, że naładowanie kondensatora wyjściowego do jakiegoś napięcia przy wyłączonym zasilaczu opóźnia załączenie się alarmu o kilka sekund pod warunkiem, że nastawione napięcie wyjściowe jest niższe, od napięcia na kondensatorze.

    -Pomimo alarmu, wyjścia 15 i 5V pracują prawidłowo, włącznie z zabezpieczeniami przeciążeniowymi. Problem dotyczy tylko wyjścia regulowanego.


    Będę bardzo wdzięczny za każdą pomoc. Jeżeli jest ktoś w posiadaniu schematu do tego zasilacza, chętnie go przejrzę. Jedyny, który znalazłem na elektrodzie jest już niedostępny.

    Pozdrawiam
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Moderator HydePark/Samochody
    Oximon napisał:
    Przy pomiarze ciągłości obwodu, przez pierwsze 3 sekundy multimetr wskazuje zwarcie, a następnie rezystancja pomiędzy zaciskami gwałtownie skacze do około 1,5k Ohm i rośnie do wartości około 3k Ohm. Sytuacja powtarza się pod warunkiem zamiany miejscami sond pomiarowych, przyłożenie ponowne w tej samej konfiguracji pokazuje oporność jak wyżej. Czy taka reakcja na odwrócenie polaryzacji multimetru może wskazywać na uszkodzenie jakiegoś elementu półprzewodnikowego?

    Jakiego obwodu? Takie zachowanie wskazuje się na ładowanie jakiejś pojemności ( kondensatora).
  • Poziom 27  
    ArturAVS napisał:
    Jakiego obwodu?


    Chodzi o funkcję pomiaru ciągłości obwodu w multimetrze, tzw. brzęczyk. Sondy przykładałem pomiędzy + i - wyjścia regulowanego, z którym jest problem.

    Rzeczywiście na wyjściu jest kondensator, którego naładowanie przed uruchomieniem zasilacza opóźnia załączenie alarmu. Odlutowałem przed chwilą ten właśnie kondensator i niestety nic się nie zmieniło. Jego pojemność jest tylko nieznacznie większa od deklarowanej, więc do filtrowania napięcia wyjściowego będzie okej, to nie on jest tu problemem.