Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Marantz - Wyłącza się, miga dioda

zebo 14 Mar 2020 16:57 2016 10
  • #1
    zebo
    Level 11  
    Witam,
    Mam problem z amplitunerem od ok roku. Dość nietypowy.
    Otóż amplituner wyłącza się po jakimś czasie i zaczyna migać dioda.
    Na początku jak mi sie tak zrobiło odłączyłem od zasilania i chciałem zawieźć do serwisu autoryzowanego. Ale poleżał 2 dni i postanowiłem sie upewnić czy nadal nie działa. Zadziałał! Grał 3 miesiące i to samo. Serwis auroryzowany stwierdził że może to plyta hdmi/zakup u nich nieopłacalny/, ale że przeleżał u nich 2 tyg i nie zabrali się za niego musiałem go odebrać. I oczywiście grał przez kilka tygodni. I znowu to samo. Oddałem do jednego serwisanta w Wawie, ale dokrecił masy i rozłożył ręce. Tego samego dnia strzeliło coś w kolumnie i się wyłączył. Zresetowałem go i znowu grał przez kilka tygodni.
    Ostatnio przy opcji pass-through kiedy amp jest wyłączony nie było obrazu z dekodera. Po zresetowaniu obraz jest. I tak w kołko.
    Myślę że to płyta hdmi jest problemem.
    Czy jest tu ktoś kto potrafiłby ją naprawić? Zakup nowej bez sensu - przynajmniej w serwisie, a nie wiem czy gdzies dostane.

    Jakieś sugestie?

    Dzięki.
  • #2
    398216 Usunięty
    Level 43  
    zebo wrote:
    Jakieś sugestie?
    Pierwsze co mi się skojarzyło przy takiej okresowej usterce to zimne luty. Najczęściej występują w okolicach elementów silnie się nagrzewających w czasie pracy sprzętu - stabilizatory napięcia, drivery stopni mocy itp. Ja zaczaąłbym od tego.
    A co do serwisu i jego "nieporadności" - nie chcę nikogo usprawiedliwiać, ale po części rozumiem; tego typu (okresowo występujące) usterki są najtrudniejsze do wykrycia, bo wymagają "złapania na gorącym uczynku" sprzętu, a jak sam pisałeś może pracować nawet kilka miesięcy bez żadnych niepokojących oznak.
    Zresztą - sam miałem taki przypadek - po dwóch tygodniach w serwisie (sprzęt pracował non stop po 9 godzin dziennie) nic się nie wydarzyło, klient zabrał sprzęt do domu i na drugi dzień usterka się ujawnia. Wrócił ze sprzętem - tym razem miesiąc bez żadnych oznak (luty najbardziej podejrzane poprawiłem wcześniej) i dopiero po miesiącu wyłączył się. Usterka leżała w zimnym lucie, akurat w miejscu, w którym najmniej by się można go spodziewać.
    Nie każdy serwis ma możliwość tak długiego testowania sprzętu (w dodatku otwartego - bez obudowy), żeby można było natychmiast zmierzyć gdzie leży problem.
  • #3
    zebo
    Level 11  
    Czyli przegrzac plyte hdmi? Czy wszystko po kolei?

    Wg serwisanta sprzet nie wyglada na "przegrzany" i mocno eksploatowany.
    Faktycznie go nie katuje.
  • #4
    398216 Usunięty
    Level 43  
    Ale może być z okresu wprowadzenia cyny bezołowiowej (?) a taka nawet sama z siebie potrafi po dłuższym czasie tak się zachowywać (jak zimny lut). Jaki to model Marantz'a? Z którego roku?
    Miałem takie przypadki, ze wystarczyło przelutować cały panel przedni i wcześniej martwy odtwarzacz DVD zaczynał zachowywać się normalnie.
  • #6
    398216 Usunięty
    Level 43  
    zebo wrote:
    Kupilem go 4 lata temu
    Czyli zepsuł się rok po ustaniu gwarancji... Model świeży - ale i nie najświeższy - to może (nie musi) wiązać się z niedopracowaniem sprzętu; każda firma jeśli chce pozostać na topie wypuszcza co roku (musi wypuścić) coraz to nowsze modele i czasem się zdarzają błędy w oprogramowaniu, w przedwczesnym starzeniu się elementów (bo pracują na granicy wytrzymałości). Możliwe więc jest w zasadzie wszystko... Ja jednak zacząłbym od poprawienia WSZYSTKICH możliwych lutów.
  • #8
    comarro
    Level 1  
    Mam marantz nr1200
    Gra z polk audio s20 (bardzo ładnie swoją drogą)
    Dzisiaj podłączyłem maudio hcs8800 aby sprawdzić jak kiepścizna zagra z ampli. No i .... ciekawość pierwszym stopniem do piekła. Zagrało 20 sek. i cisza a na ampli mruga czerwona dioda. Więc zakładam że coś masz z kolumnami. Ps. Wyłączylem/włączyłem i jest git. Ufffff
  • #10
    siamer
    Level 2  
    Witam. I wiadomo co było usterka ? Dzisiaj mój sr6007 tak samo się zachował (2 razy)...

    Pozdrawiam
  • #11
    siamer
    Level 2  
    Witam. U mnie od tamtego momentu już nie pojawił się problem ani razu nie wiem co było przyczyną. Ale działa normalnie. Też dużo jest włączony i zero problemów. Na razie nic nie ruszam. Co prawda już ma swoje lata ale mam nadzieję że podziała jeszcze troszkę :)
    Nawet wtyczek nie zmieniałem, kompletnie nic nie ruszałem...
    Pozdrawiam i powodzenia