Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Conexant wycisza mikrofon po wciśnięciu klawiszy funkcyjnych

Minubytv 19 Mar 2020 15:14 363 4
  • #1
    Minubytv
    Level 2  
    To chyba odpowiedni dział.

    Mam laptopa firmy Lenovo (ideapad 100). W laptopach tej firmy karta dźwiękowa ma sterowniki Conexant Smartaudio HD.

    Na większości klawiatur (w tym mojej) głośność zmienia się przy użyciu Fn+F2 (ściszanie), Fn+F3 (podgłaśnianie) i Fn+F4 (wyciszanie).

    Problem jest taki, że mój mikrofon wycisza się wraz z wciśnięciem dowolnej kombinacji Fn+F1-12.
    (wycisza się w Panel sterowania>Sprzęt i dźwięk>Dźwięk>Nagrywanie>PPM na mikrofon>Właściwości>Poziomy>Mikrofon).

    Co za tym idzie, za każdym razem gdy zmienię głośność to mój mikrofon się wycisza.

    Testowałem różne kombinacje komputerów, słuchawek i klawiatur i na 100% problem leży w moim komputerze.

    Na innym komputerze na którym testowałem mój sprzęt były sterowniki Realteka i problem nie występował.

    Co ciekawe problem pojawił się chyba dopiero w zeszłym roku w lipcu, kiedy to wymieniłem dysk z HDD na SSD, czyli na nowo zainstalowałem system (system się nie zmienił, był Win10 i wciąż jest Win10). 2 miesiące temu również zmieniałem dysk i również wszystko zaczynałem od nowa, ale problem nie zniknął.

    Same okoliczności, w których mikrofon się wycisza odkryłem dopiero ze dwa tygodnie temu. Najpierw pożyczyłem kartę dźwiękową na USB od kolegi. Mikrofon się nie wyciszał, ale zamiast tego w losowych momentach (niezależnych od czynników zewnętrznych) karta stwierdzała, że mój mikrofon rejestruje taki dźwięk:

    [film:529daf888d]https://filmy.elektroda.pl/6_1584627076.mp4[/film:529daf888d]

    Kartę oddałem i już jej więcej nie ruszałem.

    Odinstalowałem więc sterowniki do mojej obecnej karty dźwiękowej, po czym zainstalowałem je jeszcze raz. Tu co ciekawe problem zniknął, ale po paru godzinach wrócił.

    To wszystko w sumie nie ma dla mnie żadnego sensu. Ma ktoś jakiś pomysł?

    EDIT: Karta kolegi była firmy HyperX i u niego nigdy nie sprawiała żadnych problemów.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    User removed account
    Level 1  
  • #3
    Minubytv
    Level 2  
    dzarok wrote:
    Jaki to jest? 14/15-IBD/IBY?


    15-IBD

    Dodano po 14 [minuty]:

    Wszedłem do UEFI przez zaawansowane uruchamianie, bo normalnie się nie dało. Jedyne co mogłem tam ustawić to datę i godzinę systemową, czy inne bootwanie z usb albo reset do ustawień fabrycznych. Może jakiś inny pomysł?
  • #4
    sosarek

    Level 43  
    Masz zainstalowane jakieś oprogramowanie do obsługi klawiszy multimedialnych?
  • #5
    Minubytv
    Level 2  
    sosarek wrote:
    Masz zainstalowane jakieś oprogramowanie do obsługi klawiszy multimedialnych?


    Nie