Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Sony Xperia M5 - Ucegliłem aparat i filmy w tel

Jarosx9 22 Mar 2020 13:28 213 6
  • #1
    Jarosx9
    Level 35  
    Sony Xperia M5 z rootem tzn. E5603, Android 6.0
    Niestety bawiąc się m.in. plikiem /system/etc/media_codecs_google_video_le.xml, próbując zmienić bitrate nagrywania, w pewnym momencie aparat przestał nagrywać (crashuje po przełączeniu na nagrywanie filmów), a wbudowany odtwarzacz przestał odtwarzać filmy.
    Apka Procam X w momencie włączenia nagrywania, wywala błąd "Nieobsługiwany bitrate".

    Wydaje mi się że przywróciłem oryginalne wartości ale jak widać, chyba nie.

    Potrzebny oryginalny plik, lub wszystkie bitrate z niego.
    Byłbym bardzo wdzięczny o pomoc.
    W załączniku wspomniany plik do poprawki, tylko z rozszerzeniem txt.
  • Helpful post
    #2
    nutergsm
    Moderator of GSM
    Zrób kopie danych i użyj programu Xperia Companion. W programie wybierz opcję napraw telefon.
  • #3
    Jarosx9
    Level 35  
    Niestety w Xperia Companion jest komunikat że bootloader został odblokowany i nie jest możliwa naprawa. Jakieś inne pomysły?
  • Helpful post
    #5
    blahfff
    Level 39  
    Najprosciej to pobrac sobie soft, rozpakowac i wyciagnac co trzeba. W zalaczniku pliki wyciagniete z E5603_Customized CE1_1300-5608_30.2.A.2.1_R2B

    Pamietaj o ustawieniu prawidlowych praw dostepu do pliku bo moze tu jest problem.
  • #6
    Jarosx9
    Level 35  
    Dzięki wielkie blahff, zaraz będę testował.

    DZIAŁA!!! Jeszcze raz dzięki wszystkim!
  • #7
    Jarosx9
    Level 35  
    Dzięki wielkie blahff, zaraz będę testował.

    DZIAŁA!!! Jeszcze raz dzięki wszystkim!

    Dodano po 43 [minuty]:

    Podmiana plików na oryginalne rozwiązała problem.