Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Unitra WS 4421 - napięcie stałe na wyjściu wzmacniacza

podembski2 25 Mar 2020 14:21 1164 69
  • #31
    podembski2
    Poziom 16  
    jozgo napisał:
    To w czerwonym prostokacie to układ ustawienia pradu spoczynkowego i zabezpieczenie przed przeciażeniem.
    Ten uszkodzony R513. w sprzężeniu zwrotnym, może dać taki efekt, ale tez uszkodzony R501 lub R503.

    Dodano po 3 [minuty]:

    No i czy R513 ma polaczenie z końcówką, a R501 z masą?

    Wymieniłem wszystkie 3. Prąd spoczynkowy ustawiony z tranzystorami bez zabezpieczeń tylko Unitra WS 4421 - napięcie stałe na wyjściu wzmacniacza
  • Pomocny post
    #32
    kiss39
    Poziom 35  
    @podembski2

    Wartość mocy znamionowej rezystorów w obwodach prądu stałego mozna zwiekszyć (jak możliwe) i poprawić warunki pracy rezystorów np.

    0.125Watt na 0.25Watt
    0,25Watt na 0.5Watt

    Jak juz WS 4421 bedzie sprawny na 100% to możesz wymienić rezystory na wieksze tj. mocy np.
    Unitra WS 4421 - napięcie stałe na wyjściu wzmacniacza
  • #33
    podembski2
    Poziom 16  
    Edit,
    Ręce opadają... Poskładałem cały wzmacniacz, uruchomiłem go pochodził z 20 min sprawdziłem raz jeszcze prąd spoczynkowy. Podłączyłem radio i fajnie z 5-10 min pograło w tym czasie na chwilę podgłosiłem max do 3/4 skali. I o zaczęło coś buczeć szybko wyłączyłem zasilanie. Zauważyłem że strasznie się nagrzały rezystory emiterowe na prawym kanale w czasie odsłuchu oczywiście nic nie dotykałem. Teraz jak uruchamiam bez głośników to buczy cały wzmacniacz, na prawym kanale świecą się wszystkie diody,(w temacie skupialiśmy sie na lewym kanale). Jakieś sugestie?
  • #34
    kiss39
    Poziom 35  
    podembski2 napisał:

    Ręce opadają... Poskładałem cały wzmacniacz
    Uruchamia się i testuje po dokonaniu wszystkich pomiarów wg. schematu a jak dajesz na 3/4 to sie nie dziw ze się pali. A to podobno prosty wzmacniacz :D

    Po wlutowaniu /złożeniu sprawdzałes bez wysterowania co masz na wyjęciu ?

    Pooglądaj w wolnych chwilach może cos dojrzysz Renowacja WS-432
  • #35
    jozgo
    Poziom 35  
    No teraz padła ta końcówka.
    Sprawdź tranzystory końcowe czy nie zwatre C-E. To sprawdzisz bez wylutuwania.
    Sprawdź obwód ustawiania Io - BD135 i rezystory razem z PR. Czy jest ciągłość od tego + 1,2 V do - 1,2 V.
  • #36
    podembski2
    Poziom 16  
    kiss39 napisał:
    podembski2 napisał:

    Ręce opadają... Poskładałem cały wzmacniacz
    Uruchamia się i testuje po dokonaniu wszystkich pomiarów wg. schematu a jak dajesz na 3/4 to sie nie dziw ze się pali. A to podobno prosty wzmacniacz :D

    Po wlutowaniu /złożeniu sprawdzałes bez wysterowania co masz na wyjęciu ?

    Pooglądaj w wolnych chwilach może cos dojrzysz Renowacja WS-432

    Właśnie... prosty, a od początku mam z nim problemy, oczywiście wszystko było posprawdzane wg schematu, bez sygnału był uruchomiony, z 15 min żeby się ustabilizował itp. z 10 razy sprawdzałem prąd spoczynkowy zanim w ogóle podpiąłem głośnik, później na samym głośniku bez sygnału posprawdzany, dopiero podłączyłem sygnał trochę pograł jeszcze raz skontrolowałem prąd spoczynkowy. Dopiero podgłosiłem, ale spaliło się na 1/3 głośności po jakiś 2-3 minutach.
    PS. Tak teraz jest zwarcie do masy. Ale piszę do grupy z pytaniem na co zwrócić uwagę żeby znowu nie było że przelutuje tranzystory pogra z 20 minut i się spali...
    Ps. Zauważyłem że w tym kanale jakby troszkę trzeszczał głośnik gdwk na innym wzmacniaczu nie trzeszczy ale ten jest mocniejszy choć niewiele.

    Dodano po 19 [minuty]:

    Się zdenerwuje to faktycznie wylutuje wszystko i wlutuje nowe rezystory i kondensatory. Będzie pewność bo skończyły mi się pomysły
  • #37
    kiss39
    Poziom 35  
    podembski2 napisał:
    Się zdenerwuje to faktycznie wylutuje wszystko i wlutuje nowe rezystory i kondensatory. Będzie pewność bo skończyły mi się pomysły
    Tylko się nie denerwuj nie trzeba wszystkiego wylutowywać tylko robić pomiary ( jak wiesz ze to 100% element jaki tam powinien byc wlutowany w PCB) przed i za elementem i wyjdzie, który jest uszkodzony/podejrzany. To wylutowujesz taki element i sprawdzasz miernikiem/testerem elementów.
  • #38
    podembski2
    Poziom 16  
    kiss39 napisał:
    podembski2 napisał:
    Się zdenerwuje to faktycznie wylutuje wszystko i wlutuje nowe rezystory i kondensatory. Będzie pewność bo skończyły mi się pomysły
    Tylko się nie denerwuj nie trzeba wszystkiego wylutowywać tylko robić pomiary ( jak wiesz ze to 100% element jaki tam powinien byc wlutowany w PCB) przed i za elementem i wyjdzie, który jest uszkodzony/podejrzany. To wylutowujesz taki element i sprawdzasz miernikiem/testerem elementów.

    R501, 503 i 513 miernikiem były ok a po zmianie na nowe. napięcia wróciły do normy i kanał lewy działa, tam nic więcej nie zrobiłem oczywiście poza zmianą spalonych tranzystorów. Naprawiłem już wiele takich wzmacniaczy i jeszcze nie miałem takiej zagadki...
  • #39
    kiss39
    Poziom 35  
    Kanał prawy to lustrzane odbicie kanału działającego lewego i się kieruj napięciami.
  • #40
    tomek1guz
    Poziom 20  
    Zobacz ten temat : Link

    Dokładnie z takim samym problemem mierzyłem się ponad 10 lat temu (ho! nie widziałem, że to było już tak dawno...) .
    Miałem identyczne objawy - wszystko złożone, pomierzone, działa. Podgłosiłem i strzał ! Buczenie, dym i tranzystory spalone :(

    U mnie pomogło zmiana tranzystorów na 2N6488 / 2N6491 . Widocznie w moich sklepach, gdzie zaopatrywałem BD911/912 musiały być podróbkami i padały przy większej mocy, natomias 2N widocznie były bardziej zbliżone do oryginału..
  • #41
    ADB-6
    Poziom 13  
    podembski2 napisał:
    ...Zauważyłem że w tym kanale jakby troszkę trzeszczał głośnik gdwk (...)

    To może być objaw samowzbudzenia. Na wyjściu wzmacniacza masz taki dwójnik R-C podłączony do masy (100nF+10Ω). Bardzo często są przyczyną uszkodzeń końcówki mocy.
  • #42
    jozgo
    Poziom 35  
    podembski2 napisał:
    na prawym kanale świecą się wszystkie diody,

    Jeżeli kondensator podający sygnał na ten układ wskazań wysterowania jest sprawny, to jest objaw wzbudzenia się wzmacniacza.
  • Pomocny post
    #43
    398216 Usunięty
    Poziom 43  
    tomek1guz napisał:
    Widocznie w moich sklepach, gdzie zaopatrywałem BD911/912 musiały być podróbkami i padały przy większej mocy
    Mogły być podróbkami, ale ró9wnie dobrze mogły się wzbudzić na częstotliwości nadakustycznej. Pisałem o tym już chyba kilka razy w innych tematach - (911 / 912 w roli zastępczych tranzystorów w POLSKICH końcówkach mocy).
    Nie do końca wiem na czym to polega (czy to większe wzmocnienie, większa częstotliwość graniczna czy też obie te rzeczy na raz), ale w uproszczonych konstrukcyjnie wzmacniaczach UNITRY bardzo często jest z tym problem. Pomaga ograniczenie pasma tranzystorów mocy kondensatorami po ok. 100-220 pF) - proszę obejrzeć:
    https://www.youtube.com/watch?v=AD8equCdZHM Coś tam jest na ten temat.
  • #44
    podembski2
    Poziom 16  
    398216 Usunięty napisał:
    tomek1guz napisał:
    Widocznie w moich sklepach, gdzie zaopatrywałem BD911/912 musiały być podróbkami i padały przy większej mocy
    Mogły być podróbkami, ale ró9wnie dobrze mogły się wzbudzić na częstotliwości nadakustycznej. Pisałem o tym już chyba kilka razy w innych tematach - (911 / 912 w roli zastępczych tranzystorów w POLSKICH końcówkach mocy).
    Nie do końca wiem na czym to polega (czy to większe wzmocnienie, większa częstotliwość graniczna czy też obie te rzeczy na raz), ale w uproszczonych konstrukcyjnie wzmacniaczach UNITRY bardzo często jest z tym problem. Pomaga ograniczenie pasma tranzystorów mocy kondensatorami po ok. 100-220 pF) - proszę obejrzeć:
    https://www.youtube.com/watch?v=AD8equCdZHM Coś tam jest na ten temat.

    Okazało się że padły same końcówki mocy, założyłem nowe dodałem trochę na wydrę ale zawsze te kondensatory, zastosowałem 68pf, prąd spoczynkowy 20mv, wygrzewam go zobaczymy za jakiś czas czy się coś zmieni i może głośnik podłączę?;) Ps na drugim foto moja konstrukcja zabezpieczenia żarówką z tego co miałem pod ręką;)
    Unitra WS 4421 - napięcie stałe na wyjściu wzmacniacza Unitra WS 4421 - napięcie stałe na wyjściu wzmacniacza
  • #45
    tomek1guz
    Poziom 20  
    398216 Usunięty napisał:
    tomek1guz napisał:
    Widocznie w moich sklepach, gdzie zaopatrywałem BD911/912 musiały być podróbkami i padały przy większej mocy
    Mogły być podróbkami, ale ró9wnie dobrze mogły się wzbudzić na częstotliwości nadakustycznej. Pisałem o tym już chyba kilka razy w innych tematach - (911 / 912 w roli zastępczych tranzystorów w POLSKICH końcówkach mocy).
    Nie do końca wiem na czym to polega (czy to większe wzmocnienie, większa częstotliwość graniczna czy też obie te rzeczy na raz), ale w uproszczonych konstrukcyjnie wzmacniaczach UNITRY bardzo często jest z tym problem. Pomaga ograniczenie pasma tranzystorów mocy kondensatorami po ok. 100-220 pF) - proszę obejrzeć:
    https://www.youtube.com/watch?v=AD8equCdZHM Coś tam jest na ten temat.


    Mogło faktycznie tak być. Pamiętam, że tego typu lekarstwo (kondensatory) wstawiałem później w każdym AT9100, którym naprawiałem stopień końcowy.
    Pomagało :)
  • #46
    podembski2
    Poziom 16  
    tomek1guz napisał:
    398216 Usunięty napisał:
    tomek1guz napisał:
    Widocznie w moich sklepach, gdzie zaopatrywałem BD911/912 musiały być podróbkami i padały przy większej mocy
    Mogły być podróbkami, ale ró9wnie dobrze mogły się wzbudzić na częstotliwości nadakustycznej. Pisałem o tym już chyba kilka razy w innych tematach - (911 / 912 w roli zastępczych tranzystorów w POLSKICH końcówkach mocy).
    Nie do końca wiem na czym to polega (czy to większe wzmocnienie, większa częstotliwość graniczna czy też obie te rzeczy na raz), ale w uproszczonych konstrukcyjnie wzmacniaczach UNITRY bardzo często jest z tym problem. Pomaga ograniczenie pasma tranzystorów mocy kondensatorami po ok. 100-220 pF) - proszę obejrzeć:
    https://www.youtube.com/watch?v=AD8equCdZHM Coś tam jest na ten temat.


    Mogło faktycznie tak być. Pamiętam, że tego typu lekarstwo (kondensatory) wstawiałem później w każdym AT9100, którym naprawiałem stopień końcowy.
    Pomagało :)

    Prąd spoczynkowy się nie zmienia ale boje się podpiąć kolumny i podgłosić na samym głośniku 8r gra ale max pół skali dałem, a potencjometr jest chyba logarytmiczny bo dopiero od połowy słychać znaczny przyrost mocy

    Dodano po 4 [godziny] 34 [minuty]:

    Wzmacniacz ładnie gra na kolumnach po kilku testach tylko do połowy skali później zaczyna coś jakby przytrzeszczać, nie słucham na większym wysterowaniu bo boje się o końcówki, podobnie było wczoraj więc nie podgłaszam. Coś jeszcze mogę sprawdzić?
  • Pomocny post
    #47
    398216 Usunięty
    Poziom 43  
    podembski2 napisał:
    ładnie gra na kolumnach po kilku testach tylko do połowy skali
    Jakiej "skali" Położenie gałki nie pokazuje faktycznego wysterowania wzmacniacza!
    https://www.youtube.com/watch?v=NUWfrXj1lYQ

    Sprawdź czy na wejście podajesz sygnał (powiedzmy 1 kHz sinus) o odpowiedniej wartości. (czułość wejścia !)
    Sprawdź jakie napięcie zmienne (powiedzmy 1 kHz sinus) występuje na wyjściu (najlepiej obciążonym sztucznym obciążeniem) głośnikowym do momentu wystąpienia zniekształceń (tu przydałby się oscyloskop niestety).
    Gdybyś musiał się obejść bez oscyloskopu podawaj sygnał 400Hz I sam pomiar wykonuj możliwie krótko. Zniekształcenia usłyszysz - oczywiście regulatory barwy i kontur wyłączone.
  • #48
    podembski2
    Poziom 16  
    398216 Usunięty napisał:
    podembski2 napisał:
    ładnie gra na kolumnach po kilku testach tylko do połowy skali
    Jakiej "skali" Położenie gałki nie pokazuje faktycznego wysterowania wzmacniacza!
    https://i.ytimg.com/vi/NUWfrXj1lYQ/hqdefault....AFwAQ==&rs=AOn4CLAkL26TNQCTOjE30YPU9tbsu5dPLw

    Sprawdź czy na wejście podajesz sygnał (powiedzmy 1 kHz sinus) o odpowiedniej wartości. (czułość wejścia !)
    Sprawdź jakie napięcie zmienne (powiedzmy 1 kHz sinus) występuje na wyjściu (najlepiej obciążonym sztucznym obciążeniem) głośnikowym do momentu wystąpienia zniekształceń (tu przydałby się oscyloskop niestety).
    Gdybyś musiał się obejść bez oscyloskopu podawaj sygnał 400Hz I sam pomiar wykonuj możliwie krótko. Zniekształcenia usłyszysz - oczywiście regulatory barwy i kontur wyłączone.

    Oscyloskop posiadam ale nie mam sztucznego obciążenia. Zaczyna jakby przytrzeszczać jak diody na wskaźniku wchodzą na czerwone pole a to się dzieje przy 50-60% obrotu gałki.

    Dodano po 1 [minuty]:

    Mogę taki pomiar zrobić bez obciążenia? Albo głośnik podpiąć?
  • Pomocny post
    #49
    398216 Usunięty
    Poziom 43  
    podembski2 napisał:
    Zaczyna jakby przytrzeszczać jak diody na wskaźniku wchodzą na czerwone pole
    Więc moc jest albo zbliżona do maksymalnej, albo ją nawet przekracza.
    podembski2 napisał:
    to się dzieje przy 50-60% obrotu gałki.
    A co ja pisałem?
    398216 Usunięty napisał:
    Położenie gałki nie pokazuje faktycznego wysterowania wzmacniacza!

    Nie bez powodu zamieściłem linka. Obejrzyj, wysłuchaj...
    podembski2 napisał:
    Mogę taki pomiar zrobić bez obciążenia? Albo głośnik podpiąć?
    Bez obciążenia odpada - napięcie zasilacza będzie większe niż przy znamionowym obciążeniu, więc taki pomiar nie będzie wiarygodny.
    A co do głośników; Odnoszę wrażenie, ze nie czytasz uważnie tego co piszę:
    398216 Usunięty napisał:
    Gdybyś musiał się obejść bez oscyloskopu podawaj sygnał 400Hz I sam pomiar wykonuj możliwie krótko.
    Nie napisałem tego może jednoznacznie, przyznaję, ale z ogólnej treści postu chyba wynikało, że chodzi mi o pomiar na głośnikach?
    Możliwe, ze ktoś właśnie ustawił czułość wskaźników na oscyloskopie, ale bez obciążenia. Stąd "wchodzą (dopiero?) na czerwone pole) a w rzeczywistości (przy obciążeniu napięcie z transformatora nieco "siada") przy obciążeniu nominalnym wystąpią zniekształcenia.
    Jeśli sprawdzałeś na sygnale sinus, to możliwe, że wszystko z wskaźnikami jest OK. - po prostu w impulsie muzycznym (przy słuchaniu muzyki) sygnał może być większy - kondensator dostarczy energii w tych krótkich impulsach i wzmacniacz nie będzie przesterowywał.
    Tak czy inaczej należałoby to sprawdzić i ewentualnie ustawić tak, żeby na sinusie i nominalnym obciążeniu i wysterowaniu (zmierzysz napięcie , masz oporność, więc moc można prosto obliczyć) wskaźnik pokazywał +3dB w momencie gdy jeszcze na oscyloskopie nie ma zniekształceń. Wtedy będziesz mieć 100% pewność, że nawet w najsilniejszych impulsach - gdy wskaźnik zaświeci się do końca - sygnał będzie czysty.

    W Twoim wypadku (w Unitra WS 4421) wystarczy, że wskaźniki będą pokazywać rzeczywistą moc.
  • #50
    podembski2
    Poziom 16  
    Ok wszystko chyba rozumiem;)
    Niestety link się nie otwiera;(
    Co do regulacji rozumiem że jeśli ustawie Max moc sinus na wyjściu która będzie (dla łatwego rachunku (w połowie obrotu gałki)) czyli dajmy na to, na potencjometrze(2x50k) odkręce nie na max czyli 0om a np 25k i tu będzie max to muszę dodać opornik albo zmienić potencjometr głośności?
  • #52
    Mariusz-Mario
    Poziom 11  
    Kiedyś walczyłem z końcówkami mocy czy to Diory czy Kasprzaka to raczej sprawdzone układy. Pamiętam ,że bardzo trudno było spowodować aby uzyskać napięcia zgodne z instrukcją serwisową. Bardzo ważne aby uzyskać prawidłowe napięcie na tranzystorach sterujących +1,2 i -1,2 V jak dobrze pamiętam. Wydaje mi się ,że końcówka raczej się nie wzbudza ,ale jeśli koledzy sugerują by użyć kondensatorów to możesz spróbować, ale według mnie problemem są tranzystory stopnia końcowego oraz sterujące BD 139 BD 140 i BD911 BD912,układ działa w oparciu o tranzystory przeciwsobne czyli powinny to być tranzystory parowane tzw pary komplementarne.Jeśli tranzystory mają różne współczynniki wzmocnienia prądowego to układ będzie sie palił przy większej mocy. Dostać tranzystory parowane to dziś problem ale jak ci się uda to sprawdź hfe jak masz miernik z taką funkcją.Pozdrawiam i życzę sukcesów.
  • #53
    podembski2
    Poziom 16  
    Mariusz-Mario napisał:
    Kiedyś walczyłem z końcówkami mocy czy to Diory czy Kasprzaka to raczej sprawdzone układy. Pamiętam ,że bardzo trudno było spowodować aby uzyskać napięcia zgodne z instrukcją serwisową. Bardzo ważne aby uzyskać prawidłowe napięcie na tranzystorach sterujących +1,2 i -1,2 V jak dobrze pamiętam. Wydaje mi się ,że końcówka raczej się nie wzbudza ,ale jeśli koledzy sugerują by użyć kondensatorów to możesz spróbować, ale według mnie problemem są tranzystory stopnia końcowego oraz sterujące BD 139 BD 140 i BD911 BD912,układ działa w oparciu o tranzystory przeciwsobne czyli powinny to być tranzystory parowane tzw pary komplementarne.Jeśli tranzystory mają różne współczynniki wzmocnienia prądowego to układ będzie sie palił przy większej mocy. Dostać tranzystory parowane to dziś problem ale jak ci się uda to sprawdź hfe jak masz miernik z taką funkcją.Pozdrawiam i życzę sukcesów.

    Problem w tym teraz że gra fajnie i głośno i mam wrażenie że max to już jest jak wyżej pisałem kiedy zaczyna przesterowywać, zamówiłem opornik 50wat 8r to sprawdzę dokładnie. tylko jak poprawnie ograniczyć tą moc żeby ktoś kto nie zna przypadku nie rozkręcił na max potencjometr i spali znowu końcówki

    Dodano po 1 [godziny] 17 [minuty]:

    398216 Usunięty napisał:
    podembski2 napisał:
    Niestety link się nie otwiera;(

    Przepraszam - moja wina - Poprawiłem.
    https://www.youtube.com/watch?v=NUWfrXj1lYQ

    Ok już rozumiem o co chodzi z tą regulacją głośności;) tylko mam ws301 podłączony do niej gramofon unitry i radio też unitry i mogę na max rozkręcić i jest ok. W tym ws4421 po podłączeniu czy to gramofonu czy radia jest tak samo(z tą regulacją max ~60% potencjometr). Jak przyjdzie do mnie ten opornik to zmierzę tą moc rms zobaczę o co chodzi może jakieś filtry na wejściu są uszkodzone? Zauważyłem że przy gniazdach są jakieś oporniki, kondensatory nieraz cewka.
  • #54
    tomek1guz
    Poziom 20  
    Czyli problem nie leżał w podróbkach, a we wzbudzaniu się wzmacniacza :)
    Skoro gra już tyle czasu, to pewnie będzie grało dopóki ktoś gwoździa w zaciski nie wsadzi :)
  • #55
    398216 Usunięty
    Poziom 43  
    podembski2 napisał:
    zamówiłem opornik 50wat 8r to sprawdzę dokładnie.
    Żeby dokładnie sprawdzić musiałbyś obciążyć oba kanały.
    podembski2 napisał:
    tylko mam ws301 podłączony do niej gramofon unitry i radio też unitry i mogę na max rozkręcić i jest ok.
    Bo radio i gramofon ma dopasowane czułości do wejść we wzmacniaczu.
    podembski2 napisał:
    Zauważyłem że przy gniazdach są jakieś oporniki, kondensatory nieraz cewka.
    Przeważnie na wyjściu wzmacniacza (nie tylko tego o którym mowa) masz t.zw. obwód Zobla. To układ złożony z rezystora (kilka omów) i szeregowo z nim kondensatora (przeważnie 100nF) włączonego pomiędzy wyjście wzmacniacza a masę. Ten układ zabezpiecza wzmacniacz przed wpływem obciążenia o charakterze indukcyjnościowym - a głośniki w kolumnie takim obciążeniem są. Często dodatkowo ten układ posiada jeszcze cewkę o niewielkiej indukcyjności (praktycznie to kilka-kilkanaście zwoi albo nawiniętej na rezystorze - w roli karkasu - albo bez - powietrznej) włączonej szeregowo z wyjściem na głośnik. Ta cewka nie dopuszcza do przedostania się na kolumnę częstotliwosci najwyższych - leżących powyżej słyszalnych - i zabezpiecza przede wszystkim głośnik wysokotonowy. Jeśli wzmacniacz z jakichś względów się wzbudza i w ten sposób pracuje jakiś czas opornik z okładu Zobla ulega uszkodzeniu (przepaleniu).
    tomek1guz napisał:
    Czyli problem nie leżał w podróbkach, a we wzbudzaniu się wzmacniacza

    Najprawdopodobniej. Z tym problemem - jak pisałem wyżej - spotkałem się już jakieś dwadzieścia lat temu i dopiero po dogłębnej analizie wzmacniacza okazało się że wystarczy ograniczyć częstotliwość graniczną tranzystorów mocy. Taki problem występuje przede wszystkim we wzmacniaczach o prostej konstrukcji - tak uproszczonej jak właśnie polskie wzmacniacze, chociaż czasem i w bardziej rozbudowanych konstrukcjach - szczególnie gdy tranzystory (para wyjściowa) mocy pochodzą od różnych producentów i różnią się częstotliwościami granicznymi. Dużą rolę ma również indukcyjność rezystorów emiterowych - szczególnie te polskie ceramiczne mają skłonności do wspomagania powstania wzbudzenia.
    Tak przynajmniej wynika z mojego skromnego (ok. 50 letniego) doświadczenia w naprawie i projektowaniu wzmacniaczy.
  • #56
    jozgo
    Poziom 35  
    podembski2 napisał:
    jak poprawnie ograniczyć tą moc żeby ktoś kto nie zna przypadku nie rozkręcił na max potencjometr i spali znowu końcówki

    Na pierwszym schemacie, który zamiescileś, w czerwonym prostokacie sa tranzystory< bodajze, T801, T802, ktore są ogranicznikami mocy.
    Sprawdzaja napiecie na rezystorach emiterowych tranzystorów koncówki i maja obcinac ich prąd baz.
  • #57
    398216 Usunięty
    Poziom 43  
    jozgo napisał:
    Na pierwszym schemacie,........... maja obcinac ich prąd baz.

    Spokojnie... Kolega Autor najpierw niech sprawdzi co jest przyczyną zniekształceń - czy wynikające ze skończonej wartości napięcia zasilania czy ze zbyt wczesnego zadziałania ogranicznika (zabezpieczenia zwarciowego raczej). Jeszcze źle zrozumie Twój post i zacznie kombinować z tym zabezpieczeniem... ;)
  • #58
    jozgo
    Poziom 35  
    398216 Usunięty napisał:
    zadziałania ogranicznika (zabezpieczenia zwarciowego raczej).

    Na zwarcie to bym tego układu nie testował.
    Tranzystory końcowe będą chyba szybszymi "bezpiecznikami"?
  • #59
    398216 Usunięty
    Poziom 43  
    W sumie - nie wiadomo. Ale tak czy inaczej taka miała być rola tego układu.
  • #60
    podembski2
    Poziom 16  
    Rezystory oczywiście zamówiłem dwa. Co do tunera i gramofonu one nie są z kompletu od tego ws301 po podpięciu do ws4421 oczywiście w odpowiednie miejsca jest jak pisałem wyżej. Podoba mi się jak się rozwinął ten temat;) mam nadzieję że w poniedziałek dojdą rezystory to sprawdzę rms i kiedy przesterowywuje. I tak muszę znowu rozebrać płytę główną bo nie działa jeden kanał w preampie gramofonowym coś jest uszkodzone i przy okazji posprawdzam wszystko w przedwzmacniaczu i filtrach.