Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie przesyła sygnału do monitora

25 Mar 2020 04:10 93 5
  • Poziom 2  
    Witam,
    dzisiaj rano wymieniłem pastę termoprzewodzącą na procesorze w komputerze i przeczyściłem komputer sprężonym powietrzem. Gdy podłączyłem komputer przez dvi z karty graficznej do monitora to wyskakuje brak sygnału pomimo że komputer działa.
    Jednak jak podłączam przez płytę główna to odpala się normalnie i wysyła obraz.
    Sprawdziłem czy wszystko jest dopięte.
    Nie wiem co mam robić, może jakoś w biosie zmienić?

    Pomocy!
  • Poziom 19  
    Michaelo_elo napisał:
    ,moze jakos w biosie zmienic ??


    sic! zapewne...
  • Poziom 2  
    dzarok napisał:
    Michaelo_elo napisał:
    ,moze jakos w biosie zmienic ??


    sic! zapewne...

    Jaka sic?
  • Spec od komputerów
    Powinno sie samo przestawic po podlaczeniu karty pod pci-e. Wyjmij karte i zamontuj jeszcze raz.

    Nie podales nawet modelu plyty, wiec jak mozna Ci cos doradzic?
  • Poziom 2  
    Kolobos napisał:
    Powinno sie samo przestawic po podlaczeniu karty pod pci-e. Wyjmij karte i zamontuj jeszcze raz.

    Nie podales nawet modelu plyty, wiec jak mozna Ci cos doradzic?

    Wyjmowałem już i wkładalem karte z pcie
    Model plyty glownej asus h81m-p
  • Spec od komputerów
    Zresetuj CMOS, po resecie sprawdz czy wyswietli sie obraz na karcie zewnetrznej.