Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

GTX960/i5 4460 - Znaczny spadek wydajności.

26 Mar 2020 03:26 75 5
  • Poziom 2  
    Od pół roku posiadam komputer stacjonarny po osobie która przesiadała się na mocniejszy zestaw. Gdy go otrzymałem działał, jednak miał problem z tym, że miał podpięty bardzo stary dysk HDD 500 gb (który strasznie go mulił) i czasami odcinało mu zasilanie. Znajdował się w bardzo małej kaście jak na niego i wyczytałem, że może być to problem zwarcia między płytą a obudową. Po wymianie obudowy i dokupieniu dysku ssd 500 gb problem ustąpił jednak po czasie znów powrócił. Jeśli chodzi o wydajność gry takie jak Battlefield czy Wiedźmin śmigały bez problemu na najwyższych wymaganiach. Jednak z powodu powrotu problemu i braku czasu komputer trafił do odstawienia. Po trzech miesiącach znów stwierdziłem, że go podłączę, wyczyściłem wiatrak od procesora, zasilacza i karty graficznej suszarką ustawioną na zimny nawiew. Wszystko podłączyłem, włączyłem go i wszystko działa widocznie wolniej, okna przeglądarki się zacinały w lolu 100 fps podczas gdy nic się nie dzieje, podczas jakiejkolwiek akcji spadki do 40-50 fps. i po chwili zasilacz znów odciął zasilanie. Następnego dnia pojechałem zakupić nowy zasilacz ponieważ stwierdziłem, że pewnie stąd problemy ze spadkami mocy. Jednak po wymianie zasilanie działa dobrze jednak spadek wydajności jest ogromny, bardzo często klatkuje w grach i tnie się przeglądarka. Format zrobiony, efekt dalej taki sam. Mimo tego, że manager zadań pokazuje mi że procesor i ramy działają na max 30% , dysk do 60 % nie dobija i karta graficzna max 20%.
    Specyfikacja:
    1) proc: i5 4460 3200GHz
    2) ASUS GTX960 4GB TURBO OC
    3)RAM 2x8 GB
    4) zasilacz stary (AKYGA 550w ) nowy (Aero Cool KCAS 600W POWER SUPPLY)
    5)plyta główna MSI N1996
  • TermopastyTermopasty
  • Poziom 27  
    Chyba wiem co twój komputer trapi, procesor to 4 generacja intela. Najprościej tłumacząc masz na pewno problem w temperaturami i założę się że gdybyś obciążył procesor syntetycznym testem to wyłączy się komputer w kilka minut. Intel popełnił straszny błąd przy swoich procesorach i zamiast lutować IHS z rdzeniem to zastosował jakąś mizerną pastę co po latach użytkowania procesora skutkuje tym że pasta zasycha i przewodność ciepła z rdzenia procesora do układu chłodzenia drastycznie maleje, rdzeń procesora się nagrzewa do wysokich temperatur i działa ograniczenie zabezpieczające procesor przed przegrzaniem i komputer się wyłącza (odcinanie zasilania o którym wspominasz) z kolei spowolnienie działania to może być ale tego nie jestem pewny zjawisko trothlingu czyli procesor ogranicza sam sobie wydajność w celu obniżenia temperatury. Tutaj link który trochę rozjaśni problem i jego pozbywanie się https://www.youtube.com/watch?v=XJxEeviaGqg

    Powyżej to jest domysł ale uważam że trafiony dlatego żeby potwierdzić co wyżej napisałem lub temu zaprzeczyć wystarczy ściągnąć occt 4.4.4 polecam starszą wersję dla tego procesora i uruchomienie testu CPU na pełnym obciążeniu. Test powinien trwać jakiś czas jeśli wszystko jest ok to test nieprzerwanie będzie mógł trwać nawet cały dzień ale nam wystarczy 30 minut żeby pokazać co się dzieje z temperaturami, program po wyłączeniu testu wygeneruje wykresy które proszę tu wrzucić. Mam nadzieję że wyjaśniłem na czym polega problem i nie zamieszałem za bardzo.
  • TermopastyTermopasty
  • Poziom 43  
    2konrafal1993 napisał:
    wystarczy ściągnąć occt 4.4.4

    Polecam Ci @KuchennyElektryk sensowniejszy AIDA64 Stability Test - zamieść wykres.
    Na tej MSI N1996 masz mnóstwo kondensatorów elektrolitycznych - tym badziej jeśli były problemy z poprzednim zasilaczem->
    zamieść opis stanu czubków tych kondensatorów - czy są wybrzuszone? Lub wklej dokładne ich foto.
    Jeśli masz wątpliwości, czy nie ma zwarcia płyta-obudowa - podłącz zestaw na "pająka" i tak odpalaj.

    Dodano po 2 [minuty]:

    KuchennyElektryk napisał:
    czasami odcinało mu zasilanie.

    Samemu dyskowi? Zamieść SMART obecnego dysku z CDI.
    Zamień piny POWER z FP na RESET. Odpalaj PC RESETEM. Zwarcie w guziku POWER też będzie Ci dawało objaw wyłączania się PC.
  • Poziom 2  
    Jeśli chodzi o problem z utratą zasilania, to został on wyeliminowany po wymianie zasilacza. Przy robieniu zdj. płycie główniej zauważyłem że dwa piny do trzymania wiatraka chyba były źle zapięte. Teraz komputer znów działa dobrze, lecz przed instalacją systemu na nowo zrobiłem aktualizację systemu przy pomocy narzędzia do pobierania windowsa ze strony microsoftu i wtedy problem ze spadkiem wydajności też na chwilę zniknął, więc zastanawiam się czy ten powrót do normalnego działania nie jest znów chwilowy. Wrzucam zdjęcie płyty, wygląda chyba dobrze. GTX960/i5 4460 - Znaczny spadek wydajności.
  • Poziom 43  
    KuchennyElektryk napisał:
    przed instalacją systemu na nowo zrobiłem aktualizację systemu przy pomocy narzędzia do pobierania windowsa ze strony microsoftu

    W jakim celu robiłeś aktualizację przed instalacją systemu? :D Jakim narzędziem?
    KuchennyElektryk napisał:
    Przy robieniu zdj. płycie główniej zauważyłem że dwa piny do trzymania wiatraka chyba były źle zapięte.

    Mają być poprawnie zapięte. To znaczy, że radiator był niedociśnięty do IHS - stąd problemy.
    Możesz płytę wyjąć z obudowy na czas montażu radiatora - będziesz miał dostęp od spodu - tam mają wszystkie 4 bolce być zakleszczone na tej samej głębokości.
    Zrób poprawnie montaż chłodzenia - powinno pomóc na stałe.
  • Poziom 2  
    Ogólnie średnio znam się na komputerach a aktualizacje (przy pomocy narzędzia od windowsa które może Ci albo zaktualizować windowsa lub nagrać go na dysk zewnętrzny przygotowany pod instalacje systemu z niego) wykonałem ponieważ myślałem, że od tego ciągłego wyłączania coś się mogło w plikach popsuć jak np. wyrzuciło go przy instalacji jakiś aktualizacji lub sterowników.