Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Acer Nitro AN515-54-51DL - Laptop bez systemu - bios widzi hdd0

26 Mar 2020 18:07 312 17
  • Poziom 4  
    Witam, mam problem z instalacja systemu windows 10 na laptopie Acera. Dysk jest widoczny w info biosu natomiast nie ma go w boot menu. Podobnie nie mogę go wybrać na liście instalatora win 10. DYsk ssd 512 : micron_2200_MTFDHBA512TCK. Proszę o pomoc nie wiem jak się z tym uporać.
  • Poziom 43  
    Masz tam UEFI? Jaki tryb bootowania masz w BIOS ustawiony? Zamieść ustawienia BIOS.
    BIOS wersja aktualna?
  • Poziom 4  
    Mam pomysł. Wgram Windowsa na dysk zewnętrzny, zaktualizuję BIOSa i dam znać czy się udało naprawić problem.
  • Poziom 43  
    Masz pomysły, tymczasem czekam na zadane pytania:
    safbot1st napisał:
    Jaki tryb bootowania masz w BIOS ustawiony?

    Nośnik SANDISK przygotowałeś do bootowania w UEFI?
    Dysk twardy sformatuj jako GPT.
    Masz BIOS v1.23. Widzisz gdzieś nowszy?
    Dysk jest widoczny w BIOS - nie powinno być problemu z instalacją na nim.
    Z włączonym Secure Boot instalator widzi dysk?
  • Poziom 4  
    1. tak
    2. Załącznik - chyba jest GPT, zaraz poszukam jak formatnąć w efi shell na gpt
    3. WIdzę nowszą 1.28, ale plik exe. Muszę wgrać na inny dysk windowsa i puścić go z windy.
    4. Z włączonym Secure boot w biosie widać dysk, ale nie mogę odpalić pendrive.
    Problem w tym, że nie widzi mi dysku w instalatorze windowsa.
  • Poziom 43  
    dawidwlkp napisał:
    Problem w tym, że nie widzi mi dysku w instalatorze windowsa.

    Sformatuj dysk na GPT.
  • Poziom 4  
    Niestety na dysku zewnętrznym nie mogę wgrać systemu - tym samym biosu również nie zaktualizuję. W disk part nie widzi mi dysku ssd m2.
  • Poziom 43  
    Z tego EXE da się wyjąć wsad? Np. winRARem?
  • Poziom 4  
    safbot1st napisał:
    dawidwlkp napisał:
    Problem w tym, że nie widzi mi dysku w instalatorze windowsa.

    Sformatuj dysk na GPT.

    W jaki sposób jak nie widzi mi dysku m2 w diskpart? :( Szukam komend w efi shell, ale nie mogę znaleźć, aby taka konwersja była możliwa

    Dodano po 29 [minuty]:

    safbot1st napisał:
    Z tego EXE da się wyjąć wsad? Np. winRARem?

    Udało się lecz nie wiem jak go zaktualizować, których plików użyć i jak zbotować. Dziwne, bo wersje biosu mam z grudnia 2019 i nie widzi tego dysku. Wątpię, aby ta aktualizacja sprawiła, że nagle się pojawi. Jeśli masz chęci mi pomóc w sprawie aktualizacji tego biosu to chętnie wykonam instrukcje, bo na necie nie znalazłem jak aktualizować biosu bez windy z exe.
  • Poziom 43  
    Ani "gołego" wsadu, ani flashera pod DOS tu nie ma. Jak masz instalację windowsa na USB, to masz tam opcję wywołać CMD?
    dawidwlkp napisał:
    Wątpię, aby ta aktualizacja sprawiła, że nagle się pojawi.

    Tak. Nikłe szanse.
    Z kolei zawsze jakieś.
    Czy w trybie CSM gprated diskpart, instalator widzi dysk?
  • Poziom 4  
    safbot1st napisał:
    Ani "gołego" wsadu, ani flashera pod DOS tu nie ma. Jak masz instalację windowsa na USB, to masz tam opcję wywołać CMD?
    dawidwlkp napisał:
    Wątpię, aby ta aktualizacja sprawiła, że nagle się pojawi.

    Tak. Nikłe szanse.

    Czyli mam jakieś wyjście? W jaki sposób sformatować ten dysk w GPT? Jak bios go widzi to może być uszkodzony? Oddać laptopa do sklepu?
  • Poziom 43  
    safbot1st napisał:
    Czy w trybie CSM gprated / diskpart / instalator widzi dysk?

    dawidwlkp napisał:
    ak bios go widzi to może być uszkodzony?

    Wdawało mi się, że dysku jesteś pewny - a w innym PC on jest widoczny po podpięciu?
    Skupiłem się na sposobie bootowania i umknęło mi, że to M.2:
    dawidwlkp napisał:
    micron_2200_MTFDHBA512TCK
    EDIT:
    Tym bardziej warto nowy BIOS wgrać. Z tymi M.2 ostatnio się coś ciągle kaszani i przeważnie programowo.
    ps. EFI Shell nie ma opcji partycjonowania. Nic to, że nie ma GPT. Ale że go nie widać w OS, to już problem.
  • Poziom 4  
    podniosłem go z hirensa - odpalam program, już pełen nadziei, a instalator biosu wywala: Mount the efi system partition failed :(. Jutro zadzwonię do acera może mi wytłumaczą jak sprawić, aby dysk był widoczny. Ściągam jeszcze najnowszą wersję windowsa 10 może to pomoże.
  • Poziom 43  
    Nie możesz z installki windowsa na USB włączyć CMD i tam mu to EXE odpalić?
  • Poziom 4  
    safbot1st napisał:
    Nie możesz z installki windowsa na USB włączyć CMD i tam mu to EXE odpalić?

    TO samo: mount the Efi System Partition Failed

    Dodano po 31 [minuty]:

    ROzwiązałem problem.
  • Poziom 4  
    safbot1st napisał:
    Nie możesz z installki windowsa na USB włączyć CMD i tam mu to EXE odpalić?

    TO samo: mount the Efi System Partition Failed

    Dodano po 31 [minuty]:

    ROzwiązałem problem. Najnowsza wersja windowsa 10 - można ściągnąć ze strony microsoftu :) Temat do zamknięcia

    Dodano po 30 [sekundy]:



    ROzwiązałem problem. Najnowsza wersja windowsa 10 - można ściągnąć ze strony microsoftu :) Temat do zamknięcia
  • Poziom 43  
    dawidwlkp napisał:
    mount the Efi System Partition Failed
    W CMS też tak masz?