Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Conexant Smartaudio Lenovo - nie podaje dźwięku po combojack

26 Mar 2020 18:28 102 8
  • Poziom 3  
    Witam. Przeszukiwałem różne fora lecz nic konkretnego nie udało się ustalić, mianowicie jestem szczęśliwym posiadaczem nieszczęsnego Lenovo G510 z kartą Conexant smartaudio oraz combojackiem problem polega na tym ze pod windows 10 pro 64bit dźwięk w ogóle nie jest przekazywany po jacku czy to jack 3segment czy też 4segment 0 reakcji dźwięk dalej idzie po wbudowanych głośnikach w ustawieniech dźwięku nie da się nic zmienić gniazdo w laptopie jest na 100%sprawne pod linuxem ( Lubuntu) działa wszystko jak należy czy ktoś miał może podobny problem ?? nadmieniam iż aktualizacja sterowników również nie pomaga
    z góry dziękuję za pomoc
  • Poziom 3  
    po podłączeniu do combo nic nie działa ale tylko na Windows w ogóle nie wykrywa tak jakby nic nie było podłączone a dźwięk dalej leci przez wbudowane głośniki
  • Poziom 3  
    nic nie pomaga zabawne bo wychodzi na to ze problem leży po stronie windows 10 no nic wrzucam 7ke i dam znać czy mu przeszło jak tam będzie to samo to wracam na linuxa (choć nie przepadam) swoją drogą ciekawi mnie czemu w tego lapka wpakowali taki syf jak conexant a nie np Realtek


    Edit. po instalacji win 7 i zainstalowaniu aktualnych sterowników dalej nie wykrywa ani mikrofonu ani słuchawek a dźwięk dalej płynie poprzez wbudowane głośniki w laptopie tak jakby wgl nie było jacka ręce już opadają tym bardziej że pod każdym linuxem wszystko działa jak należy
  • Poziom 3  
    Tak próbowałem i nie pomogło dalej to samo aktualnie czekam na odpowiedź od supportu lenovo może oni coś zaradza jeśli nie to mam 3 opcje
    1. przesiadka na linux
    2. karta dźwiękowa na usb
    3. serwis
    i żadna z tych opcji mi się nie podoba :)
    przeszukałem już chyba nawet czeluści internetu i nie znalazłem rozwiązania powszechny problem jaki widziałem to albo absolutny brak dźwięku lub jedynie nie działający mic pod combo :/
  • Poziom 3  
    sterownika nie brakuje żadnego co do biosu nie aktualizowałem dziś niestety tego nie zrobię mam roczek syna tak więc zajrzę do tego jutro a ze strony supportu Lenovo nadal cisza ale wiadomo jak to support raz odpowiadają natychmiast a innym razem trzeba czekać tak więc czekam :) jutro dam znać czy aktualizacja biosu pomogła