Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] 100% wykorzystania procesora

26 Mar 2020 18:39 813 41
  • Poziom 1  
    Witam wczoraj zaobserwowałem problem dotyczący procesora po spadkach fps w grach. Odpaliłem menedżer zadań okazało się że procesor miał 100% wykorzystania. Zrobiłem format komputera licząc że coś pomoże ale nic to nie dało. Dziękuje za wszelką pomoc.
    Temperatury na pulpicie około 55 stopni był podkręcany też na bezpieczne temperatury bo były sprawdzane
    Specyfikacja
    i7-7700k chłodzenie be quiet nie pamiętam jakie ale ma 2 wntylatory
    gtx 1080
    zasilacz 800w
    100% wykorzystania procesora
  • Poziom 39  
    Po formacie to chyba przez kilka dni będą się aktualizacje ściągać i instalować zanim się uspokoi.
    Pokaż smart dysku systemowego.
  • Poziom 1  
    kindlar napisał:
    Po formacie to chyba przez kilka dni będą się aktualizacje ściągać i instalować zanim się uspokoi.
    Pokaż smart dysku systemowego.

    Nie wiem co to jest ten smart dysku jakbyś mógł powiedzieć
    Tylko to jest dziwne że przed formatem też miał 100% wykorzystania

    Dodano po 12 [minuty]:

    100% wykorzystania procesora

    nie wiem czy o to chodzi
  • Poziom 1  
    sorry jednak się pomyliłem jest to Zasilacz be quiet! Pure Power 10 700W

    Dodano po 11 [godziny] 29 [minuty]:

    100% wykorzystania procesora
    takie to dziwne strasznie że aż tyle to bierze procesora

    Dodano po 5 [minuty]:

    logi FRST nie mogę tu zamieścić
  • Poziom 43  
    damin90900 napisał:
    logi FRST nie mogę tu zamieścić

    Piszesz coś, klikasz "podgląd", a potem na dole guzik "dodaj załącznik". Spakuj logi RARem jak trzeba.

    Kolega @damin90900 nie zna za bardzo angielskiego.
    Proces obciążający "System Idle" tłumaczę Ci jako "Systemowy proces bezczynności"
    Rozumiesz coś z tego? ;)
  • Poziom 1  
    No tak wiem że System Idle znaczy proces bezczynności
    ale chyba nie powinno być tak że w menedżerze zdań pokazywało 100% samemu, logi wysłałem

    Dodano po 2 [minuty]:

    100% wykorzystania procesora

    Dodano po 1 [minuty]:

    wysyłam pv
  • Poziom 43  
    Odinstaluj Chromium, DriverEasy.

    Wykonaj taki fixlist.txt i ponownie zamieść oba logi i tym razem kompletne:

    CreateRestorePoint:
    CloseProcesses:
    EmptyTemp:
    S3 Browser; %SystemRoot%\System32\browser.dll [X]
    R2 mrxsmb10; system32\DRIVERS\mrxsmb10.sys [X]
    R3 NVHDA; \SystemRoot\system32\drivers\nvhda64v.sys [X]
    R3 nvvhci; \SystemRoot\System32\drivers\nvvhci.sys [X]
    2020-03-27 00:40 - 2020-03-27 08:56 - 000003834 _____ C:\WINDOWS\system32\Tasks\IUM-F1E24CA0-B63E-4F13-A9E3-4ADE3BFF3473
    2020-03-27 00:20 - 2020-03-27 00:20 - 000000000 ____D C:\Users\48604\AppData\Roaming\Easeware
    2020-03-27 00:20 - 2020-03-27 00:20 - 000000000 ____D C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Driver Easy
    2020-03-27 00:20 - 2020-03-27 00:20 - 000000000 ____D C:\Program Files\Easeware
    2020-03-26 22:14 - 2020-03-26 22:14 - 000000000 ____D C:\Users\48604\AppData\Local\Chromium
  • Poziom 1  
    Chromium jest częścią pc marka też mam go odinstalować?
  • Poziom 43  
    Jest częścią? Nie działa PC Mark bez niego, czy się przy instalacji "przylepił". To jak w końcu? ;)
    Staramy się wyeliminować problem.
    @Kolobos Na razie to wywalmy infekcję. ;)
  • Spec od komputerów
    Gdzie tu widzisz jakas infekcje?
  • Poziom 1  
    no jak zainstalowałem pc mark 10 to jak odpaliłem go to podczas testu było widać że się Chromium
    Ale odinstalowałem go i odpaliłem co mi powiedziałeś
    I coś się popsuło bo nie odpala mi menedżera zadań i zaraz wyśle ss 100% wykorzystania procesora

    Dodano po 43 [minuty]:

    fixloga jeszcze wyśle
  • Poziom 43  
    Kolobos napisał:
    Gdzie tu widzisz jakas infekcje?
    100% wykorzystania procesora[/quote]
    ?
    Wykonałeś fixlist.txt, co zamieściłem?
    Zamieść SMART z CrystalDiskInfo na wszelki przypadek.
  • Poziom 1  
    dałem do fixlist
    CreateRestorePoint:
    CloseProcesses:
    EmptyTemp:
    S3 Browser; %SystemRoot%\System32\browser.dll [X]
    R2 mrxsmb10; system32\DRIVERS\mrxsmb10.sys [X]
    R3 NVHDA; \SystemRoot\system32\drivers\nvhda64v.sys [X]
    R3 nvvhci; \SystemRoot\System32\drivers\nvvhci.sys [X]
    2020-03-27 00:40 - 2020-03-27 08:56 - 000003834 _____ C:\WINDOWS\system32\Tasks\IUM-F1E24CA0-B63E-4F13-A9E3-4ADE3BFF3473
    2020-03-27 00:20 - 2020-03-27 00:20 - 000000000 ____D C:\Users\48604\AppData\Roaming\Easeware
    2020-03-27 00:20 - 2020-03-27 00:20 - 000000000 ____D C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Driver Easy
    2020-03-27 00:20 - 2020-03-27 00:20 - 000000000 ____D C:\Program Files\Easeware
    2020-03-26 22:14 - 2020-03-26 22:14 - 000000000 ____D C:\Users\48604\AppData\Local\Chromium
    100% wykorzystania procesora
    100% wykorzystania procesora
  • Spec od komputerów
    Zamiesc nowe logi z FRST, ze skanowania, CALE (addition.txt oraz frst.txt).

    Zrob tez skan przy pomocy: http://update.askad.net/Dr.Web/CureIt/launch.exe


    @safbot1st masz smart na poczatku watku. Brak pliku nie musi wskazywac na infekcje, ale oczywiscie moze. Wczesniej autor nie mial takiego problemu.
  • Poziom 1  
    Kolobos napisał:
    Zamiesc nowe logi z FRST, ze skanowania, CALE (addition.txt oraz frst.txt).

    Zrob tez skan przy pomocy:

    @safbot1st masz smart na poczatku watku. Brak pliku nie musi wskazywac na infekcje, ale oczywiscie moze. Wczesniej autor nie mial takiego problemu.


    100% wykorzystania procesora
    nie działa ten program
  • Spec od komputerów
    ZAMIESC LOGI Z FRST!

    Mozesz uzyc cureit w wersji livecd/usb zamiast tej pod Windows.
  • Spec od komputerów
    Ustawiles bezmyslnie Process Explorer jako zastepstwo Menadzera zadan, co gorsza zrobiles to uruchamiac go z temp ze spakowanego pliku i teraz dziwisz sie, ze nie dziala?

    Wykonaj Fixlist.txt dla FRST:
    IFEO\taskmgr.exe: [Debugger] "C:\USERS\48604\APPDATA\LOCAL\TEMP\TEMP2_PROCESSEXPLORER (1).ZIP\PROCEXP64.EXE"
    Task: {6AA0DDB6-4A33-43EB-9235-7230DC501F42} - \IUM-F1E24CA0-B63E-4F13-A9E3-4ADE3BFF3473 -> Brak pliku <==== UWAGA
    Task: {BC02B8E5-2A18-44A1-84F8-8204EA375746} - System32\Tasks\AdwCleaner_onReboot => C:\Users\48604\Downloads\adwcleaner_8.0.3.exe [8199856 2020-03-26] (Malwarebytes Inc -> Malwarebytes)
    S3 cpuz148; \??\C:\WINDOWS\temp\cpuz148\cpuz148_x64.sys [X]
    2020-03-26 20:31 - 2020-03-27 11:42 - 000003176 _____ C:\WINDOWS\system32\Tasks\AdwCleaner_onReboot
    2020-03-26 20:31 - 2020-03-26 20:31 - 000000000 ____D C:\AdwCleaner



    @safbot1st gdzie ta infekcja?
  • Poziom 43  
    Nie upieram się, że na 100% infekcja. Poniżej rozwinięcie...
    Dyski sprawne. SMART TOSHIBA - a jak - ucięty.

    Wracając do wątku:
    Kolobos napisał:
    Mozliwe, ze to podobny problem co tutaj:
    https://superuser.com/question...er-but-not-in-process-explorer

    @damin90900 Posiada omawiane w linku Dragon Center.
    Zalecam wyłączenie w Dragon Center funkcji VR Ready.
  • Poziom 1  
    Zainstalowałem Dragon Center by wyłączyć VR READY ale nie mogę znaleźć tego
  • Spec od komputerów
    Przeciez masz juz zainstalowane co widac w logach:
    DragonCenter -> C:\Program Files\WindowsApps\9426MICRO-STARINTERNATION.DragonCenter_2.0.28.0_x64__kzh8wxbdkxb8p [2020-03-27] (MICRO-STAR INTERNATIONAL CO., LTD) [Startup Task]

    Wiec po co instalowles jeszcze raz?

    Tutaj widac ta opcje na screenie -> https://forum-en.msi.com/index.php?topic=282574.0
  • Poziom 1  
    100% wykorzystania procesora
    Instalowałem to z 30-50min temu by wyłączyć vr ready
  • Poziom 43  
    safbot1st napisał:
    Zalecam wyłączenie w Dragon Center funkcji VR Ready.

    100% wykorzystania procesora

    damin90900 napisał:
    Instalowałem to z 30-50min temu by wyłączyć vr ready

    Czyli z DC całkiem odinstalowanym też masz wysokie użycie CPU?
  • Spec od komputerów
    Kliknij kolko ustawien i tam poszukaj.
  • Poziom 1  
    tylko że u mnie nie ma takiej opcji żeby wyłączyć vr ready
  • Poziom 43  
    Jak przełączysz Gaming Mode to obciążenie znika? To jest w prawym górnym rogu.
  • Poziom 1  
    obciążenie jest nadal jak się włączy gaming mode