Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite L50-B-177 - Kość biosu

27 Mar 2020 00:07 117 7
  • Poziom 1  
    Witam.
    Pomoże mi ktoś zlokalizować kość biosu w laptopie Toshiba Satellite L50-B-177?
    Zaznaczyłem dwie , myślałem że ta zaznaczona na żółto , ale po wgraniu wsadu w laptopie nawet nie działało ładowanie.
    Jej numery to GD25B64B.
    Ta w polu czarnym to : 24C08WP
    Objawy laptopa to brak obrazu , ekran się rozjaśnia ale dalej nic się nie dzieje. Reakcja na przycisk jest jak przy sprawnym laptopie, może wsad zły? Mam go z tego tematu : https://www.elektroda.pl/rtvforum/viewtopic.php?p=17112409#17112409

    Toshiba Satellite L50-B-177 - Kość biosu
  • Poziom 39  
    Obstawiam lewy górny róg.
    Slaba fota, ale wygląda jakby już tam ktoś grzebał
  • Poziom 1  
    Karaczan napisał:
    Obstawiam lewy górny róg.
    Slaba fota, ale wygląda jakby już tam ktoś grzebał

    Zaznaczyłem dwie , myślałem że ta zaznaczona na żółto , ale po wgraniu wsadu w laptopie nawet nie działało ładowanie.
    Jej numery to GD25B64B.
    Ta w polu czarnym to : 24C08WP
    Objawy laptopa to brak obrazu , ekran się rozjaśnia ale dalej nic się nie dzieje. Reakcja na przycisk jest jak przy sprawnym laptopie, może wsad zły? Mam go z tego tematu : https://www.elektroda.pl/rtvforum/viewtopic.php?p=17112409#17112409

  • Spec od komputerów
    Marcino242 napisał:
    Zaznaczyłem dwie , myślałem że ta zaznaczona na żółto
    - dobrze myślałeś.
    Jeśli wgrałeś plik zamieszczony w temacie - #6 to brak reakcji jest prawidłowy - ten plik nie nadaje się do programowania kości - poszukaj odpowiedniego wsadu.
  • Poziom 1  
    sk1977 napisał:
    Marcino242 napisał:
    Zaznaczyłem dwie , myślałem że ta zaznaczona na żółto
    - dobrze myślałeś.
    Jeśli wgrałeś plik zamieszczony w temacie - #6 to brak reakcji jest prawidłowy - ten plik nie nadaje się do programowania kości - poszukaj odpowiedniego wsadu.


    Ok dzięki, napisałem do Toshiby choć wątpię że od nich dostanę wsad, a w internecie nigdzie niema....

  • Spec od komputerów
    Marcino242 napisał:
    Ok dzięki, napisałem do Toshiby choć wątpię że od nich dostanę wsad, a w internecie nigdzie niema....
    - on Toshiby nie dostaniesz. W internecie jest dużo wsadów, tylko po modelu płyty (nie laptopa) trzeba szukać.
  • Poziom 1  
    _1KOKO napisał:
    Wsad zgrany przed chwilą ze sprawnej płyty.

    Dzięki za wsad , w necie ciężko coś znaleźć do tego laptopa

    sk1977 napisał:
    Marcino242 napisał:
    Ok dzięki, napisałem do Toshiby choć wątpię że od nich dostanę wsad, a w internecie nigdzie niema....
    - on Toshiby nie dostaniesz. W internecie jest dużo wsadów, tylko po modelu płyty (nie laptopa) trzeba szukać.

    Jednak musi to być coś innego, efekt dalej taki sam, jakby laptop startował ale brak obrazu. Podłączyłem pod zewnętrzny monitor i bez zmian, możliwe że na chipsecie zimne luty się pojawiły ?
    Filmik pod tym linkiem
    https://youtu.be/xSDODmItgHQ

    Dodano po 34 [minuty]:

    Dzięki wszystkim za pomoc, winowajcą okazała się tylko taśma matrycy :) Tyle myślenia grzebania a tu tylko taśma.... Odczepiłem ją od płyty głównej i od monitora , włożyłem z powrotem i monitor zaskoczył.