Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Epson L3060 - Wyczyszczona po zalaniu tuszem, drukuje puste kartki

VanRzuf 01 Apr 2020 11:41 1008 11
Altium Designer Computer Controls
  • #1
    VanRzuf
    Level 9  
    Wpadła mi w ręce drukarka Epson L3060 po zalaniu tuszem w transporcie. Po włączeniu migało wszystko co mogło na panelu. Po rozebraniu, wyczyszczeniu i złożeniu drukarka nie zgłasza błędów (sprawdzam w WIC Reset Utility) niestety wydruki są puste. Robiłem zaawansowane przelewanie tuszu - leci tego całkiem sporo, sprawdziłem przy zdjętym pampersie - niestety bez zmian. Jak to teraz ugryźć?
  • Altium Designer Computer Controls
  • #2
    fifek62
    Level 23  
    Głowica nie została zalana tuszem ? W wężykach nie ma powietrza ?
  • Altium Designer Computer Controls
  • #3
    VanRzuf
    Level 9  
    Cały środek był zalany tuszem, głowica czysta nie była. Zaciągnąłem tusz do kartridży strzykawką, jeśli powietrze tam było to raczej zostało usunięte
  • #4
    fifek62
    Level 23  
    Może być głowica uszkodzona elektronicznie i działa jakby normalnie ale po prostu nie wyrzuca tuszu podczas drukowania, czasami też pomaga wyciągniecie i włożenie w ją taśmę jeśli nie jest zalana tuszem.
  • #5
    VanRzuf
    Level 9  
    Gniazdo i tasmę przemywałem IPA. Gdzie i za ile mogę dostać głowicę do niej?
  • #6
    fifek62
    Level 23  
    Głowicy raczej samej nie dostaniesz, chyba że po cenie nowej drukarki. Najtaniej będzie kupić najtańszą drukarkę z tą samą głowicą np Xp-255 i podmienić ale teraz ceny kosmos wiec o 100-150zł więcej wyniesie niz miesiąc temu.
  • #7
    VanRzuf
    Level 9  
    O cholera, jakie jeszcze modele mają tą samą głowicę? Może znajdę jakąś sensowną używkę.

    A powiedz mi jeszcze, może to być wina bezpiecznika na płycie głównej? Jak przeglądałem wątki o innych epsonach to kilka razy trafiłem na informację o bezpieczniku o oznaczeniu F1. Namierzyłem to oznaczenie u siebie na płytce i z ciekawości sprawdziłem miernikiem, oporność jest bardzo wysoka - około 3 megaomów
  • Helpful post
    #8
    fifek62
    Level 23  
    Sprawdź go ustawieniem na diodę, jeśli jest przejście to jest ok.

    Modele z serii xp-300 do serii 400
    I nowsze modele z serii 200 xp-245 i xp-255 mają taką głowice.
  • #9
    VanRzuf
    Level 9  
    Brak przejścia w obu kierunkach

    edit

    Bezpiecznik ma oznaczenie K, wg tego co wygrzebałem w sieci to 1,5A i 32V, może by wstawić szklany bezpiecznik i sprawdzić? Lepiej chyba tak niż po prostu zewrzeć na chama?[/s]
  • #10
    VanRzuf
    Level 9  
    @fifek62 co o tym sądzisz?
  • #11
    fifek62
    Level 23  
    Nie pomogę bo nie wiem wiem, ja zwykle zastępuje taki bezpiecznik takim samym z innej płyty.
  • #12
    VanRzuf
    Level 9  
    Wylutowałem ten bezpiecznik i włączyłem drukarkę, nie zwraca żadnego błędu xD


    Dodano po 5 [godziny] 16 [minuty]:

    poddałem się