Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Marantz PM 700 pali bezpiecznik

mirom22 01 Apr 2020 22:51 1362 45
Tespol
  • #1
    mirom22
    Level 6  
    Marantz PM 700 pali bezpiecznik Witam.
    W dniu dzisiejszym stałem się szczęśliwym posiadaczem wzmacniacza Marantz PM 700 jednak sprzedający poinformował mnie o istniejącym problemie palącego się bezpiecznika po naciśnięciu przycisku Power. Z czystej ciekawości zaglądnołem do środka i wypatrzyłam ingerencję osób trzecich, zamieszczam kilka fotek, może ktoś z forumowiczów miał kiedyś taki problem i jest mi mniej więcej powiedzieć co może być przyczyną. Na płytce przy gnieździe kabla był przylutowany kondensator, którego odlutowałem ale problem jest nadal i wypatrzyłem w tym rejonie po włączeniu wzmacniacza błysk i oczywiście nastąpiło przepalenie bezpiecznika. Na zdjęciu gdzie wskazuję zauważyłem iskrzenie A od spodu był przygotowany kondensator.
    Z góry za podpowiedzi dziękuję
    Marantz PM 700 pali bezpiecznik Marantz PM 700 pali bezpiecznik
  • Tespol
  • #2
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    co może być przyczyną.

    Przyczyn może być dużo, by to ustalić należy wykonać pomiary.
    Na początek sprawdź, czy przełącznik jest ustawiony poprawnie na 240V.
    Schemat jest dostępny, pobierz będzie łatwiej ustalić co błyska i dlaczego.
  • #3
    mirom22
    Level 6  
    Jak go kupiłem ustawiony był na 220 ja przestawiłem na 240 ale bez rezultatu to samo bezpiecznik strzela
  • Tespol
  • #4
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Jak go kupiłem ustawiony był na 220 ja przestawiłem na 240 ale bez rezultatu to samo bezpiecznik strzela

    Sprawdź, czy uzwojenia trafo nie mają zwarcia i diody w mostku, te zaznaczone.
    Ten zaznaczony element to co to jest , podaj jego oznaczenie.
  • #5
    mirom22
    Level 6  
    Czy te diody muszę wylutowywać ? Czy jest jakaś inna opcja sprawdzenia bez ? Co do tego elementu zaznaczonego dzisiaj wieczorem zerknę co to jest.
    Ślicznie dziękuję za poświęcony czas.
  • #6
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Czy te diody muszę wylutowywać ?

    Nie koniecznie, przy odłączonym wzmacniaczu od sieci, na zakresie miernika "dioda" da się sprawdzić w płycie, czy są sprawne.
  • #7
    Owndragon
    Level 14  
    Tak jak kolega wyżej napisał , najpierw do sprawdzenia zasilacz (trafo,mostek i to co za nim), później myślę że żarówka i odłączanie kanałów końcówki mocy żeby zawężać poszukiwania zwarcia.

    Pozdrawiam
  • #8
    mirom22
    Level 6  
    mariuszw19640717 wrote:
    mirom22 wrote:
    Jak go kupiłem ustawiony był na 220 ja przestawiłem na 240 ale bez rezultatu to samo bezpiecznik strzela

    Sprawdź, czy uzwojenia trafo nie mają zwarcia i diody w mostku, te zaznaczone.
    Ten zaznaczony element to co to jest , podaj jego oznaczenie.

    Witam.
    Jeżeli chodzi o ten element zaznaczony jest to IC TA7317P
    Poniżej zdjęcie tego elementu.
    Trafo i diody jeszcze nie sprawdziłem, jak tylko znajdę chwilkę to to zrobię
    Marantz PM 700 pali bezpiecznik

    Dodano po 12 [minuty]:

    Witam
    Doczytałem również że kondensator który był dolutowany, co przedstawia zdjęcie w pierwszym poście miał służyć do tak zwanego miękkiego rozruchu, czy jest to możliwie ?
  • #9
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Jeżeli chodzi o ten element zaznaczony jest to IC TA7317P

    Dobrze, ale w jakim celu go zdemontowałeś?
    mirom22 wrote:
    Trafo i diody jeszcze nie sprawdziłem, jak tylko znajdę chwilkę to to zrobię

    I dobrze, może się dowiemy dlaczego pali bezpiecznik.
    mirom22 wrote:
    Doczytałem również że kondensator który był dolutowany, co przedstawia zdjęcie w pierwszym poście miał służyć do tak zwanego miękkiego rozruchu, czy jest to możliwie ?

    Tego nie wiem, bo nie wiadomo z czym był połączony.
  • #10
    mirom22
    Level 6  
    Ja tego elementu nie zdemontowałem jest to zdjęcie z internetu, zdemontowałem tylko kondensator bo muszę go wymienić na nowy ponieważ wygląda na wylany mam zamówiony nowy czekam na przesyłkę.
    Jak tylko uda mi się znaleźć troszkę czasu to posprawdzam resztę elementów
  • #11
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Ja tego elementu nie zdemontowałem jest to zdjęcie z internetu

    OK.
    mirom22 wrote:
    zdemontowałem tylko kondensator bo muszę go wymienić na nowy ponieważ wygląda na wylany

    Beznadziejnie to on był przylutowany co mogło być powodem iskrzenia, ale nie wygląda na wylany i raczej nie jest powodem palenia bezpiecznika.
  • #12
    mirom22
    Level 6  
    Ok rozumie ale mimo to wymienię go na nowy i postaram się go troszkę lepiej wlutować. A następnie zajmę się transformatorem tzn.pomiarami. I zerknę też na te diody które mi Pan zaznaczył na zdjęciu.😉😀
  • #13
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    I zerknę też na te diody

    Nadzy je porządnie zmierzyć, a nie "zerkać" na nie.
  • #14
    398216 Usunięty
    Level 43  
    mariuszw19640717 wrote:
    Nadzy je porządnie zmierzyć
    No bez przesady. Można i w ubraniu... ;)
    Masz miernik uniwersalny? Ustaw na pomiar diody i dotknij każdej z diod dwiema sondami - po jednej sondzie na jedna nóżkę diody. Odczytaj wynik. Zamień sondy pomiarowe miejscami - odczytaj wyniki. Jeśli w jakiejś diodzie w obie strony (w obu podłączeniach sond) wynik będzie równy "0" - jest zwarta/uszkodzona.
  • #15
    mirom22
    Level 6  
    Miernik mam taki w miarę, nie najtańszy szrot, nie dam rady nim tylko mierzyć pojemności kondensatorów.
    Do 45 minut coś powinienem wiedzieć na temat diod.

    Dodano po 45 [minuty]:

    Witam
    Jestem już po pomiarach diod więc wygląda to tak po podpięciu miernika dwie pierwsze diody nie wskazują nic i miernik piszczy nie zależnie od biegunowości, natomiast dwie następne wskazują 537 ale po odwróceniu biegunów miernik piszczy. Więc wszystkie do wymiany bo generalnie żadna nie powinna przewodzić w żadnym kierunku, mam rację? Jestem właśnie w trakcie przeszukiwania internetu za tymi diodami i nigdzie nie mogę ich zlokalizować może ktoś z forumowiczów coś doradzi jest to dioda S3V-20 (200V 3.5 A)
    Marantz PM 700 pali bezpiecznik Marantz PM 700 pali bezpiecznik

    [

    Dodano po 3 [minuty]:

    Dodano po 2 [minuty]:

    398216 Usunięty wrote:
    mariuszw19640717 wrote:
    Nadzy je porządnie zmierzyć
    No bez przesady. Można i w ubraniu... ;)
    Masz miernik uniwersalny? Ustaw na pomiar diody i dotknij każdej z diod dwiema sondami - po jednej sondzie na jedna nóżkę diody. Odczytaj wynik. Zamień sondy pomiarowe miejscami - odczytaj wyniki. Jeśli w jakiejś diodzie w obie strony (w obu podłączeniach sond) wynik będzie równy "0" - jest zwarta/uszkodzona.


    Witam
    Jestem już po pomiarach diod więc wygląda to tak po podpięciu miernika dwie pierwsze diody nie wskazują nic i miernik piszczy nie zależnie od biegunowości, natomiast dwie następne wskazują 537 ale po odwróceniu biegunów miernik piszczy. Więc wszystkie do wymiany bo generalnie żadna nie powinna przewodzić w żadnym kierunku, mam rację? Jestem właśnie w trakcie przeszukiwania internetu za tymi diodami i nigdzie nie mogę ich zlokalizować może ktoś z forumowiczów coś doradzi jest to dioda S3V-20 (200V 3.5 A)
    Marantz PM 700 pali bezpiecznik Marantz PM 700 pali bezpiecznik
  • #16
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Jestem właśnie w trakcie przeszukiwania internetu za tymi diodami

    Nic na razie nie zamawiaj możliwe, że trafo ma zwarcie, odłącz uzwojenia od tych diod i zmierz uzwojenia omomierzem, a diody ponownie ta jak wcześniej mierzyłeś.
  • #17
    398216 Usunięty
    Level 43  
    Poza tym do wyjścia mostka prostowniczego masz podłączone kondensatory elektrolityczne dużej pojemności i należy odczekać (czasem nawet kilkanaście sekund) aż się naładują i miernik przestanie piszczeć i pokaże właściwą wartość. Dopiero jeżeli po tych kilkunastu sekundach nic się nie zmieni i miernik wciąż piszczy pokazując 0 omów (lub bardzo małą wartość) można przypuszczać, że dioda jest przebita. Dla potwierdzenia zawsze w takim wypadku należy odlutować diodę (przynajmniej jedną nogą) od układu i ponowić pomiar.
    W jedną stronę miernik powinien pokazać nieskoczenie wielką oporność, a w drugą ok. 600 mV - bo tak naprawdę jest to napięcie przewodzenia diody, a nie jej oporność.
  • #18
    mirom22
    Level 6  
    Witam.
    Po wylutowaniu po jednej z nóżek diody miernik wskazuję 553 natomiast po odwróceniu biegunów pokazuje nieskończoność i miernik nie brzęczy.
    Czyli wygląda że diody są OK. Wymontowałem transformator tylko nie wiem jak zabrać się za pomiary czy jest sprawny, bardzo bym prosił o wytłumaczenie co do czego i jakie parametry ustawiać na mierniku.
    Marantz PM 700 pali bezpiecznik
  • #19
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Wymontowałem transformator tylko nie wiem jak zabrać się za pomiary czy jest sprawny, bardzo bym prosił o wytłumaczenie co do czego i jakie parametry ustawiać na mierniku.

    Demontaż był zbędny, ale jak już wymontowałeś to, pomierz rezystancję uzwojeń na zakresie Ω (omy).
    Te przewody to takie były, czy je uciąłeś?
  • #20
    mirom22
    Level 6  
    Ok to pomierze tylko za bardzo nie wiem co z czym, ja go powycinałem ponieważ dojście aby go odlutować od płyty było bardzo marne, a potem połącze go z powrotem lutami jest o wiele wygodniej.
  • #21
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Ok to pomierze tylko za bardzo nie wiem co z czym,

    Jeśli wyciąłeś to, pozostała (reszta przewodu) jest połączona tam gdzie była i bez trudu ustalisz, które przewody to pierwotne (sieć), a które wtórne.
  • #22
    mirom22
    Level 6  
    Tak nie ma problemu, stąd te karteczki które sobie podpisałem na kablach trafo jak i na kablach które pozostały w wzmacniaczu. A numerowanie ułatwi mi też opisanie wskazań przez miernik.
  • #23
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Tak nie ma problemu, stąd te karteczki które sobie podpisałem na kablach trafo jak i na kablach które pozostały w wzmacniaczu. A numerowanie ułatwi mi też opisanie wskazań przez miernik.

    Można i tak, ale nie łatwiej pobrać schemat?
  • #24
    mirom22
    Level 6  
    Witam
    Jestem już po pomiarach transformatora ale mi za dużo one nie mówią czy jest sprawny czy uszkodzony. Miernik miałem ustawiony na 200 Ohm .

    Marantz PM 700 pali bezpiecznik

    Wejście uzwojenie pierwotne
    3 z 1 = 02.7
    2 z 1 = 00,7
    3 z 2 = 02,5
    Wyjście uzwojenie wtórne góra
    6 z 5 = 02,3
    6 z 4 = 02,5
    5 z 4 = 00,7
    Wyjście uzwojenie wtórne dół
    11 z 10 = 01,3
    10 z 12 = 00,9
    11 z 12 = 00,9
    9 z 8 = 03,5
    9 z 7 = 01,5
    8 z 7 = 02,5
    Reszta kombinacji nic się nie dzieję.
    Czy ktoś z forumowiczów może nasunąć jakieś wnioski ?
    Z góry dziękuję.
  • #25
    398216 Usunięty
    Level 43  
    Oporności wydają się być ok dla sprawnego transformatora.

    Dodano po 1 [minuty]:

    Wstaw transformator do wzmacniacza, podłącz TYLKO uzwojenie pierwotne i zmierz napięcia na pozostałych wyprowadzeniach.
    Jak dla mnie to 10-12 i 11-12 odpowiadają za zasilenie wzmacniaczy mocy.
  • #26
    mirom22
    Level 6  
    Ok super dziękuję za szybką odpowiedź dzisiaj podłączę transformator pomijając kabel 11 i 12 i zobaczę jakie dają napięcia oraz czy pali dalej bezpiecznik. Jeśli będzie stabilny podepnę najpierw 11 i sprawdzę co będzie się działo, jeśli wywali bezpiecznik odlutuje 11 i dla odmiany przylutuje 10. Co wy na to ?
  • #27
    398216 Usunięty
    Level 43  
    mirom22 wrote:
    podepnę najpierw 11 i sprawdzę co będzie się działo, jeśli wywali bezpiecznik odlutuje 11 i dla odmiany przylutuje 10. Co wy na to ?

    Nie wiem, niewyraźnie piszę?

    398216 Usunięty wrote:
    podłącz TYLKO uzwojenie pierwotne i zmierz napięcia na pozostałych wyprowadzeniach.


    Jeśli wzmacniacz ma zasilanie symetryczne to podłączenie połówki uzwojenia jest ... nierozsądne trochę.
    Sposoby na sprawdzenie wzmacniaczy mocy (i mostka prostowniczego) są prostsze i bezpieczniejsze.
  • #28
    mirom22
    Level 6  
    398216 Usunięty wrote:
    mirom22 wrote:
    podepnę najpierw 11 i sprawdzę co będzie się działo, jeśli wywali bezpiecznik odlutuje 11 i dla odmiany przylutuje 10. Co wy na to ?

    Nie wiem, niewyraźnie piszę?

    398216 Usunięty wrote:
    podłącz TYLKO uzwojenie pierwotne i zmierz napięcia na pozostałych wyprowadzeniach.


    Jeśli wzmacniacz ma zasilanie symetryczne to podłączenie połówki uzwojenia jest ... nierozsądne trochę.
    Sposoby na sprawdzenie wzmacniaczy mocy (i mostka prostowniczego) są prostsze i bezpieczniejsze.


    Dobrze tak zrobię ?

    Dodano po 5 [godziny] 38 [minuty]:

    Witam po krótkiej przerwie.
    Więc trafo jest już na miejscu zostało podłączone tylko pod zasilanie do pomiarów z drugiej strony pozostawiłem tylko trzy osobne kable do pomiaru numer 4,5,6 reszte zabezpieczyłem przed jakim kolwiek zwarciami zaznaczam że nic nie podpinałem do elektroniki pozostały luźne
    Marantz PM 700 pali bezpiecznik
    Marantz PM 700 pali bezpiecznik Po włączeniu wzmacniacza nic nie wskazywały.
    Wzmacniacz był ustawiony na 240 V natomiast kiedy przełączyłem na 110 V spaliło bezpiecznik.

    Dodano po 2 [minuty]:

    Witam po krótkiej przerwie.
    Więc trafo jest już na miejscu zostało podłączone tylko pod zasilanie do pomiarów z drugiej strony pozostawiłem tylko trzy osobne kable do pomiaru numer 4,5,6 reszte zabezpieczyłem przed jakim kolwiek zwarciami zaznaczam że nic nie podpinałem do elektroniki pozostały luźne
    Marantz PM 700 pali bezpiecznik
    Marantz PM 700 pali bezpiecznik Po włączeniu wzmacniacza nic nie wskazywały.
    Wzmacniacz był ustawiony na 240 V natomiast kiedy przełączyłem na 110 V spaliło bezpiecznik.
    Narazie zaprzestałem jakich kolwiek prób bo skończyły mi się bezpieczniki a watować nie chcę.
  • #29
    mariuszw19640717
    Level 35  
    mirom22 wrote:
    Po włączeniu wzmacniacza nic nie wskazywały.

    Co nie "wskazywały"?
    mirom22 wrote:
    Wzmacniacz był ustawiony na 240 V natomiast kiedy przełączyłem na 110 V spaliło bezpiecznik.

    Dziwne by było gdyby nie spaliło.
    mirom22 wrote:
    Narazie zaprzestałem jakich kolwiek prób bo skończyły mi się bezpieczniki a watować nie chcę.

    W miejsce bezpiecznika daj żarówkę 60-75W/230V zwykłą, podłącz na przewodach, dobrze by było dać do niej oprawkę, ale jak nie masz to, można owinąć izolacją.
  • #30
    mirom22
    Level 6  
    Witam
    Jestem po pomiarach transformatora.
    Podłączyłem żarówkę 40 V pod gniazdo bezpiecznika "voltage selection " ustawiłem na 240 V, żarówka bardzo słabo świeciła, a trafo podało następujące napięcia :
    Marantz PM 700 pali bezpiecznik
    4 z 5 = 7 V
    6 z 5 = 79 V
    4 z 6 = 86 V

    10 z 11 = 63,8 V
    12 z 10 = 31,5 V
    12 z 11 = 31,5 V

    7 z 9 = 8 V
    8 z 9 = 25,4 V
    7 z 8 = 17 V

    Tak to wygląda, czy ktoś z forumowiczów ma jakieś sugestię co to sprawności transformatora ?
    Czy palenie bezpiecznika to też mogła być przyczyna jego małej wartości 1,25 A ??? Według SM na rynek Europejski ma być 2A .