Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Strzela cos w glosnikach W techiksie SA-AX 540 ampituner

uzacz 30 Wrz 2005 14:56 950 6
  • #1 30 Wrz 2005 14:56
    uzacz
    Poziom 10  

    Problem jest taki mam tachniksa amplituner SA-AX 540 bylo ok wszystko az cos zaczelo sie pierniczyc Mam pod ten wzmacniacz podlaczone ALTUSY 200W i jak wlanczam wzmacniacz i jest regulator glosu wyciszony to cos zaczyna strzelac w glosnikach(takie trzaski co jakis czas) tak samo jest jak podglosze A teraz niedawno zauwazylem jak by w ogole ginąl glos na tym kanale ( na wszystkich innych kanalach tak samo jest) CO moze byc nie tak ?:?::|

    0 6
  • #2 30 Wrz 2005 17:01
    foxik000000
    Poziom 28  

    A z czego dajesz mu sygnał?? Z komputera,discmena,mp3???Bo w moim wzmacniaczu jest tak że jak dam mu zadużą ampitiude to też zaczyna(pierdzieć).Jeżeli to nieoto chdzi to może to oznaczać że jest to jakieś uszkodzenie mechaniczne:|No może jeszcze chodzić o to że np kiedyś go przesterowałeś albo dałes np.Głośniki o które np miały mniej niż 8Ω.

    0
  • #3 30 Wrz 2005 18:25
    uzacz
    Poziom 10  

    hMM no daje mu sygnal z kompa ale tez z radia ktore ma wbudowane i to samo jest na tym radiu ;/ juz sie dowiedzialem ze mogly kondensatory wyschnac i juz nie filturja zaklucen z sieci ale nie wiem dziwne zamchol ma 3 lata byl nowy mozliwe ze by juz kondensatory poszly ??

    0
  • #4 30 Wrz 2005 18:28
    foxik000000
    Poziom 28  

    Wątpie że są to kondesatory.KOndesatory sie wymienia w unitrze która ma 25lat,a nie w prawie nowym sprzęcie sprawdz jeszcze bezpieczniki i jakie głośnik urzywasz do tego technicsa??:?:

    0
  • #5 30 Wrz 2005 18:33
    uzacz
    Poziom 10  

    ALtusy jedna 200W maja 5 lat nowe byly Na poczatku za nim zaczelo tak strzelac byly takie zakluzenia tak brzeczalo pozniej pfzestawalo i nznowu

    0
  • #6 05 Lut 2006 12:41
    uzacz
    Poziom 10  

    HEh teraz jest cos takie ze sama trzaski juz nic nie brzeczy a brzeczalo glosniki mam 200W 8 Ω 3 drozne chce dokupic jeszce 3 do kina ale nie wiem czy kupic zeby mi to nei siadlo wszystko jak sie cos juz spuje;/

    0
  • #7 09 Sie 2006 18:54
    uzacz
    Poziom 10  

    Wzmacniacz padł :/

    0