Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Sklep ElwronSklep Elwron
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] ASUS P8H61 Rev.3 Awaria? - Rozkraczył się komputer. Opis inside

10 Kwi 2020 19:46 198 5
  • Poziom 3  
    Cześć kochani

    Kilka dni temu zostawiłem komputer PC włączony i zasnąłem (chyba po godzinie przełącza się wówczas w stan uśpienia). Rano przywracam go, odpalam jakiś filmik na YT i nagle zacinka, po połowie sekundy bluskrin, zrzut pamięci chyba (podczas bluskrina) i tyle. Nie dałem mu skończyć, tylko od razu dałem reset. Po tym zabiegu, nie odpala się nawet ekran POST. Tylko czarny ekran. Komputer mam podłączony do TV, nigdy z tym nie było problemu od lat. Wiem, że podczas włączania komputera, pojawia się z karty graficznej jakiś sygnał, bo widzę komunikat na TV w postaci zmiany parametrów wideo z HDMI na HDMI 1080p. To samo w drugą stronę, kiedy wymuszam wyłączenie komputera poprzez przycisk POWER

    Specyfikacja:

    MB: ASUS P8H61 Rev.3 . . . . . . . . . . . . . . . . . . . . . . . . . . https://www.asus.com/pl/Motherboards/P8H61/
    PSU: EVGA Supernova 550W G2 80Gold+ . . . . . . . . . . https://eu.evga.com/products/product.aspx?pn=220-G2-0550-Y2
    CPU: i7 3770k https://ark.intel.com/content/www/pl/pl/ark/p...-3770k-processor-8m-cache-up-to-3-90-ghz.html
    GPU: EVGA GTX1050 SC (superclocked) https://www.evga.com/products/specs/gpu.aspx?pn=4af53e1a-9148-4099-ad3d-cc4e3d7cc67d
    RAM: Kingston HyperX Savage 2x4GB XMP DDR3

    Oprócz tego w slotach PCI: karta dźwiękowa, karta sieciowa
    Peryferia dołączone do USB: Klawiatura, mysz

    Kondensatory na MB nie są spuchnięte, brak śladów wycieku elektrolitu. Komputer użytkowany w pokoju, sucho. Przed awarią było kilka słonecznych dni, które podniosły temperaturę we wnętrzach do 22 stopni w dzień. Wiem, że jest związek z nadejściem ciepłych dni i awariami elektroniki

    Przed zaistniałym problemem, przez około parę tygodni, bądź miesiąc - po włączeniu systemu (Windows 7 64), miałem szary pasek zadań i komunikat: "System Windows nie może połączyć z usługą powiadamiania o zdarzeniach systemowych". Po "przepracowaniu" w takim stanie, paru, parunastu minut lub więcej, można było uruchomić komputer ponownie i uruchamiał się już bez problemu (pasek w poprawnych barwach)

    Zaraz po awarii, poszedłem po nową baterię do BIOS, wymieniłem i nic. Sprawdziłem też miernikiem, napięcia na baterii: nowa (~<3.3V), stara (~3V)

    Po wystąpieniu problemu z "rozkraczeniem" się; próbowałem na własną rękę zdiagnozować przyczynę awarii. W tym celu odłączyłem dysk i karty rozszerzeń PCI. Zostawiłem w obudowie jedynie zasilacz, płytę główną, na niej CPU, RAM i GPU. Problem ten sam. Sprzęt uruchamia się (dioda na MB, wiatraki, dioda na klawiaturze), zmieniany sygnał na HDMI z karty graficznej, ale czarny ekran

    Włożyłem do tej płyty głównej, swój wcześniejszy CPU i RAM, które wiem, że przed ich zmianą - wcześniej działały; więc podejrzewam, że z chwilą testu - były sprawne. Sprawdzałem system na owych podzespołach i efekt ten sam. System nie wstaje. POST nie wstaje

    Dodam jeszcze istotny szczegół (bo może być istotny). Czasem podczas włączenia systemu. Przez czas krótszy niż sekunda (ułamek sekundy), widzę grafikę "Megatrends" ekranu POST. Znika i widzę czarny ekran

    Nie oczekuję od was, że kupicie mi nowy komputer...

    Piszę ten post z myślą, że może macie jakieś rady i pomysły, jak znaleźć przyczynę awarii. Zależy mi na zdiagnozowaniu elementu, który sprawia kłopot. Żebym niepotrzebnie nie kupił nowej płyty glównej i okażę się, że dalej to samo, bo to nie to

    Po świętach niosę MB z procesorem i RAM do serwisu w celu ustalenia przyczyny awarii. Zasilacz sprawdzę sam miernikiem. Ale wątpię by takiej klasy zasilacz był tu powodem

    Serdecznie was wszystkich z góry pozdrawiam i życzę szczęśliwych Świąt Wielkiej Nocy. No i mocy zdrowia w obecnych czasach
  • Sklep ElwronSklep Elwron
  • Poziom 22  
    Wybacz, poprzedniego posta usunąłem, nie zauważyłem że Twoja płyta nie ma zintegrowanej grafiki ;)

    Spróbuj podłożyć inną kartę graficzną, obojętnie jaką na PCI-e
  • Sklep ElwronSklep Elwron
  • Poziom 3  
    Heh. Pożyczyłem GTX 460 właśnie w tym celu. Ale strasznie nie chce mi się tego robić ;P. Jestem okropnie leniwy. Jeszcze jak pomyślę, że muszę z pudełka od zasilacza wygrzebać przewód PCI-E zasilający tą kartę i go podłączać... Brrrrr...
  • Pomocny post
    Poziom 22  
    Ale to podstawa do diagnozy, wyeliminować poszczególne podzespoły ;)

    Podepnij tego GTXa 460 i daj znać co wyszło ;)
  • Poziom 3  
    No to może to zrobię. Ale w weekend. Mam nadzieję, że jak wsadzę tą GTX 460 (do załóżmy uszkodzonej płyty głównej lub i RAM, CPU...), to jej nie uśmiercę. Wydatków nie będzie końca... A żaden ze mnie milioner
  • Poziom 3  
    Problem rozwiązany. Zakupiona nowa MB. Proszę o usunięcie tematu. Pozdrawiam