Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

[Solved] Problem z Sapphire Radeon R9 390 Nitro 8GB GDDR5

uRAGE 13 Apr 2020 13:10 648 10
  • #1
    uRAGE
    Level 6  
    Witam,

    od tygodnia mam problem z moją ukochaną "Sapphire Radeon R9 390 Nitro 8GB GDDR5".
    Podczas losowej sytuacji, przeglądania Tor'a albo Chroma, grania w M&B:Bannerlord/CS:GO lub inne bardziej lub mniej wymagające tytuły na chwilę (kilka milisekund) przed stałym czarno/szarym ekranem pokazuje od cholery kolorów i już zostaje w takiej postaci. Pomaga jedynie restart komputera.

    Wiem, że powiecie o takim działaniu kochanych sterów od czerwonych ale instalowałem najstarsze wersje z płyty, najnowsze (co raczej jest głupie), z 2018r... itd itd. Zawsze dzieje się to samo, szaro/czarny ekran i to by było na tyle. Słyszę w słuchawkach działanie nieprzerwane systemu (znajomych z ts3 lub grę/film/program).

    Na starcie pomyślałem, że może temperatura przez 4 lata od momentu zakupu zrobiła swoje czy coś.
    Jednak utrzymuje 30/60 stopni a dla tej karty to jak spacer po parku, lubi się wygrzać. Przywróciłem wszystkie ustawienia domyślne (jeśli chodzi o aktywacje wentylatorów na konkretne temperatury, sterowniki również instalowane i sprawdzone tylko czy poprawnie działają).



    Sprawdziłem na innym monitorze (kabel również dla spokoju wymieniony, HDMI) czy przypadkiem nie wyschły kondensatory i inne wyczytane dziwy znalezione na tym forum.
    Wszystko inne jest w idealnym stanie. Aby być pewnym temperatur dowaliłem 2 wentylatory serwerowe kilkanaście cm od karty (co widać na dodanym załączniku), wycisnąłem co tylko mogłem i miała stałe 50/60 stopni.

    Aktualnie wypiąłem kartę i testowałem zawodność w w/w sposób na zintegrowanej. Wyciskałem ile mogłem z tej karty ale też zwyczajnie używałem przeglądając strony, wszystko w normie. Myślę, że to już jasne.. karta (dedykowana) ma mnie chyba dosyć.
    Jednak łapię się czego mogę i proszę was o jakąś pomoc jeśli jesteście w stanie podsunąć pomysły na kolejne testy lub sposób poprawy tego dziwnego stanu.

    Dzięki, Patryk.

    https://www.morele.n...-01-20g-775349/ ---- Link do strony morele z kartą.
    https://s6.ifotos.pl...OPE_qaahsew.jpg ---- Zdjęcie z "czarnym" ekranem w niebywałej jakości.
  • Helpful post
    #2
    dt1
    Admin of Computers group
    uRAGE wrote:
    Myślę, że to już jasne.. karta (dedykowana) ma mnie chyba dosyć.

    Witaj. Prawdopodobnie tu masz rację. To były dosyć awaryjne karty ze względu na swoje ogromne TDP, objawy się zgadzają, usterka bardzo prawdopodobna.
  • #3
    uRAGE
    Level 6  
    dt1 wrote:
    uRAGE wrote:
    Myślę, że to już jasne.. karta (dedykowana) ma mnie chyba dosyć.

    Witaj. Prawdopodobnie tu masz rację. To były dosyć awaryjne karty ze względu na swoje ogromne TDP, objawy się zgadzają, usterka bardzo prawdopodobna.


    Zdecydowałem, że jak na taki koszt jaki ponosiłem przy zakupie jej wymienie jeszcze termopady i pastę.. Myślisz, że coś to może dać?
  • #5
    uRAGE
    Level 6  
    Zmieniłem termopady i pastę.
    Wydaje mi się, że problem pojawia się rzadziej i wciąż niezależnie od tego co robię.
    Podczas testów zauważyłem jednak trochę jakby artefaktów. Nwm czy to problem z plikamy gry bo pojawiło się tylko 2/3 razy i tylko w tej becie gry.

    Na innych forach zaproponowali podbicia woltów lub Undervolting co może ich zdaniem wydłużyć życie karty już dogorywającej. Mówili o zmianach zasilacza itp ale nie mam jak tego zrobić.

    Jaka jest Wasza opinia?
  • #6
    Bezpomyslu
    Level 13  
    Jak mówią o wymianie zasilacza to mógłbyś podać pełną specyfikację komputera.
  • #8
    uRAGE
    Level 6  
    Bezpomyslu wrote:
    Jak mówią o wymianie zasilacza to mógłbyś podać pełną specyfikację komputera.


    -Dysk Western Digital Caviar Blue, 3.5'', 1TB, SATA/600, 7200RPM, 64MB cache (WD10EZEX)
    -Zasilacz Be Quiet! Pure Power L8 600W 80PLUS Bronze BN224
    -Chłodzenie CPU SilentiumPC Grandis XE1236 (SPC099)
    -Procesor Intel Core i5-6600K Skylake, socket 1151, 64bit, 3.9GHz, 95W, cache 6MB, BOX
    -Dysk SSD Crucial BX100 250GB SATA3 (CT250BX100SSD1)
    -Pamięć Kingston HyperX FURY 16GB (2x8GB) DDR4 2133MHz CL14 (HX421C14FBK2/16)
    -Obudowa SilentiumPC Pax M70 Midi-Tower, Czarny
    -Płyta główna MSI Z170A TOMAHAWK, Z170, DualDDR4-2400, SATA3, RAID, HDMI, DVI, USB 3.1, ATX (Z170A TOMAHAWK)
    -Karta graficzna Sapphire R9 390 NITRO, 8GB GDDR5, 512 Bit, HDMI, DVI, 3xDP, Box (11244-01-20G)
    https://www.morele.n...-01-20g-775349/ ---- Link do strony morele z kartą.

    Fakt, pewnie nadchodzi wymiana. Mam jeszcze jedno pytanie.. Jeśli teraz będę dusić ta karte az całkiem wykituje, moze uszkodzic coś poza sobą?
  • #10
    uRAGE
    Level 6  
    Niestety.. robiłbym dalsze testy itd ale karta wstaje już teraz z czarnym ekranem. Zatem chyba można pisać nagrobek z 17.04.2020r., RIP [*].

    Dziękuję za chęci, zdrowia Panowie!
  • #11
    uRAGE
    Level 6  
    Niestety.. robiłbym dalsze testy itd ale karta wstaje już teraz z czarnym ekranem. Zatem chyba można pisać nagrobek z 17.04.2020r., RIP [*].

    Dziękuję za chęci, zdrowia Panowie!

    Dodano po 38 [sekundy]:

    Karta umarła.

    RIP - Sapphire Radeon R9 390 Nitro 8GB GDDR5