Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora AS254- cichy odbiór UKF (działa na mniej niż połowa mocy)

13 Kwi 2020 20:37 333 14
  • Poziom 4  
    Witam
    Mam problem z tunerem Diora AS254. Tuner był przestrojony przez wylutowanie niektórych pikofaradów w głowicy. Udało się po tej operacji cewkami pokryć całe pasmo UKF, radio odbierało wspaniale i bez zakłóceń lecz dzisiaj podczas słuchania nastała cisza (tak jakby ktoś tuner ściszył). Na zakresie UKF radio odbiera (bo słychać ale tak jakby ktoś przyciszył go do minimum). Po przełączaniu na fale długie pojawia się dość głośny szum więc awarie segmentu wzmacniacza pomijam.

    Wie ktoś co może być grane że na UKF brakuje mocy żeby zagrać głośno? Co do rozwiania wąrpliwości do nastąpienia awarii radio grało poprawnie i głośno. Ponadto zauważyłem grzejący się rezystor na płycie wskaźnika syganłu (ale to raczej nie jest odpowiedzialne za odbiór)

    Proszę o podpowiedź
    Pozdrawiam serdecznie :)

    Dodano po 4 [minuty]:

    Jeszcze mam pytanie, jakie są objawy uszkodzenia scalaka UL1200? Podejrzewam tą kość ale najpierw wolę się dopytać niż gdybać
  • Poziom 32  
    Ale ten układ steruje wskaźnikiem wysterowania i całym torem p.cz. do tego wyciszeniem .
  • Poziom 4  
    Czyli na początek sprawdzić ten układ i wszystkiego elementy w jego kluczu oraz zasilanie?
  • Poziom 4  
    Dobra to po przenanalizowaniu schematu i noty katalogowej układu. Sprawdziłem wszystkie napięcia na układzie UL1200 i są w tych granicach co w tabeli (z wyjątkiem napięcia na nodze 6 - z tabelki powinno być 240-520mV a mój miernik wskazuje prawie 5V).

    Dodano po 1 [minuty]:

    Ponadto zawuważyłem że grzeje się tranzystor BD135. Czy to normalne?
  • Poziom 28  
    Na początek mała zagadka a sprawdziłeś BF 215? Nie zapominaj że sygnał z UL1200 leci jeszcze na dekoder, nie mam schematu przed sobą ale syg.m.cz. AM o ile dobrze pamiętam też leci przez dekoder. To DŁ. tylko szumią czy jest treść audycji? Ale na początek to czy dobre są napięcia z zasilacza i od tego trzeba zacząć szczególnie BF 215?
  • Poziom 4  
    Długie fale po wciśnięciu pojawia się szum (a raczej warczenie), kręcąc skalą coś się tam pojawia na AM ale ledwo co (kreska sygnałowa na AM jest tylko jedna). Mogą mi panowie nakreślić gdzie ten BF215? Szuakam po płycie pi schemacie ale znaleźć nie moge, widze tylko BF245
  • Poziom 27  
    Napięcie na nodze 6 jest raczej prawidłowe, na innym schemacie z tym US mam wykazane 5,6V. Do sprawdzenia C33 (odlutuj jedna końcówkę) i C75 (wymień dla próby na inny). Czy wskazania poziomu sygnału na FM sa takie jak wcześniej?
  • Poziom 4  
    Tak co do poziomu sygnału to po przestrojeniu i po wpasowaniu się w pasmo do teraz poziom sygnału się nie zmienia (w sensie tam gdzie jest stacja to poziom sygnału jest taki jaki zasięg, a po przejechaniu skalą odrobinę dalej tam gdzie stacji nie ma to poziom sygnału spada). Zauważyłem dzisiaj dumając nad tym sprzętem że nie działa klawisz mute (choć jest sprawny bo sprawdziłem) i przy dobrym odbiorze nie zapala stereo choć wcześniej zapalało.
  • Poziom 28  
    Ten mój wpis miał na celu żebyś zobaczył jak to wygląda z naszej strony. W #6 napisałeś że grzeje się BD 135, KTÓRY TO? Zapamiętaj że każdy element ma swój numer i to jest podstawa do tego żeby dobrze czytać schemat a innym wiedzieć o jaki element Ci chodzi. Każdą naprawę sprzętu zaczyna się od zasilacza i robi się pomiary napięć wyjściowych z niego. Sprawdzasz czy pracuje AM, czy FM. Zawsze zaczynam od AM ponieważ Wa-wa jest na DŁ. i nie muszę mieć generatora. Sprawdż czy cewki na ferrycie nie są porwane -to jest antena na DŁ i ŚR. O ile dobrze pamiętam to wzm.w.cz. AM jest na BF 245 i scalak TCA 440 ( nie mam przed sobą schematu więc nie jestem tego TCA440 pewny czy tam jest) a po diodzie detekcyjnej syg.AM wchodzi na dekoder. Jeżeli radio odbiera na DŁ Wa-wę to trzeba sprawdzić co z FM. Czy napięcie przestrajające głowicę jest w zakresie od 3V do 30V no i czy napięcia na głowicy są dobre. Jeżeli żle przestroiłeś UKF to może być tak że głowica jest mało czuła i syg. p.cz. jest słabszy i nie wysterowuje wzm.p.cz. FM co wiąże się z tym że nie ma stereo ( nie świeci dioda)brak jednego z kanałów i jak wciśnież MUTE jest cisza a ARCz też nie będzie działać. Pisałem Ci wcześniej o napięciach z zasilacza i co? Czyżby nie potrafisz posługiwać się multimetrem?
  • Poziom 27  
    Ten tuner strojony jest kondensatorem zmiennym, brak odbioru stereo może być spowodowany zbyt niskim poziomem sygnału m.cz. na wejściu stereodekodera. Ogólnie uszkodzenie do ogarnięcia w pół godziny jak serwisant wie co robić i na jakiej zasadzie działaja poszczególne bloki/elementy.
  • Poziom 28  
    ml masz rację tylko weż pod uwagę jego poziom (4), z tego widać że młody i niedoświadczony ale myśmy byli też młodzi i też niedoświadczeni. Mam nadzieję że nie podda się.
  • Poziom 27  
    Masz jak najbardziej rację. Dlatego - najpierw pomiar i porównanie ze schematem napięć (rozróżniając napięcia stałe od napięć w.cz. p.cz. i m.cz), później sprawdzenie toru o tyłu czyli wyjście m.cz, stereodekoder, demodulator/wzmacniacz p.cz. FM, głowica FM. Gdzieś w końcu ten sygnał się traci (zakładajac że jest na wejściu głowicy). Wtedy można dedukować dalej.