Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Moduł Wi-Fi falownika Sofar - połączono, brak internetu

Skipel 14 Apr 2020 13:34 17697 20
  • #1
    Skipel
    Level 4  
    Witam.
    Próbuje połączyć falownik z aplikacją mobilną, jednak próby kończą się niepowodzeniem. Wydaję mi się, że problem może leżeć po stronie Wi-Fi falownika, gdyż łącząc się z nim normalnie się łączy ale jest komunikat: "połączono, brak internetu". Dodam, że sam router znajduję się w tym samym pomieszczeniu co falownik i to nie będzie problem z niedostatecznym sygnałem Wi-Fi. Byli u mnie "fachowcy" z firmy montującej całą instalację i sami nie wiedzą gdzie jest problem, może Wy mi pomożecie, bo firma mnie olewa od lutego i nie są chętni do podjęcia kolejnych prób połączenia tego falownika..
    Z góry dziękuję!
  • #2
    Janek1506
    Level 6  
    Mam ten sam problem ,ale na to nie ma mądrych .Na zdjęciu pokazujesz że brak internetu i dobrze bo wydajwe mi się że AP 123...nie jest Hot spotem jest tylko czymś co łączy się z internetem.Ja robiłem już wszystko Tobie podpowiem że możesz spróbować ustawić na folowniku w Sitings pod numerem 9 Adres - numerek 01 bo ponoć to niektórym pomogło --mi nie. Ponoć wtedy ma się pojawić na ekranie ikonka Wi-Fi. Ja próbuję skontaktować się z dystrybutorem i ten oczywiście umywa ręce i choć jest to hurtownia sugerują iż może to być problem dostawcy internetu .Dodam że to kiepski bajer. Wkrótce znowu ich odwiedzę bo na telefony nie oczywiście już nie odpowiadają.Poprostu ożenili mi trefny towar o czym wiedzą .Dodam jeszcze że te firmy co zaczęły ostatnio handlować i montować PV robią to bardzo często a wiem to na pewno. Poprostu jeden klient skumał że działa żle to ładnie pakują i montują u drugiego. a potem idą na zwłokę.
  • #3
    Akitigra
    Level 10  
    Spróbuj z innego telefonu. U mnie pomogło jak zrobiłem z Iphona a nie z androida.
    Zluzuj na chwile zabezpieczenia sieci Wi-Fi (szyfrowanie, hasło, może jest limit na DHCP, firewall routera itp) i zobacz czy nie przejdzie konfiguracji Wi-Fi.
  • #4
    Janek1506
    Level 6  
    Należy w tym przypadku połączyć się z AP …….1234 następnie wpisać adres 10.10.100.254 następnie wpisać admin admin i już jestem w Datalogerze choć bez internetu !. Dalej przeglądamy Wriles jeśli widzi naszą sieć domową to jest dobrze . Następnie naciskamy Wizzard i robimy co każe tam wpisujemy hasło do naszego domowego Wi-Fi naciskamy dalej -dalej -dalej i dalej i sam nas wyloguje i połączy się z naszym domowym Wi-Fi .Wtedy my wchodzimy do naszego Wi-Fi wpisując 192.168.1.1 i admin admin odnajdujemy przypisany adres IP datalogera np. 192.168.1,2 otwieramy następną stronę przeglądarki i wpisujemy ten adres w pasek .Jeśli wejdziemy przez nasz domowy router do datalogera Zobaczymy to samo co widzieliśmy coś tam naciskamy i oglądamy i jeżli do się oglądać to znaczy że łączy się poprawnie, ale to nie znaczy że dataloger łączy się poprawnie z Inwerterem w którym jest wmontowany.
  • #5
    AT PRO
    Level 18  
    Janek1506 wrote:
    Ja robiłem już wszystko Tobie podpowiem że możesz spróbować ustawić na folowniku w Sitings pod numerem 9 Adres - numerek 01 bo ponoć to niektórym pomogło --mi nie. Ponoć wtedy ma się pojawić na ekranie ikonka Wi-Fi.


    To potwierdzam ustawić trzeba 01.
    Pozostałe kroki opisałem tutaj: https://www.elektroda.pl/rtvforum/viewtopic.php?p=18628489#18628489
  • #6
    Janek1506
    Level 6  
    U mnie wszystko zrobione tak jak pisałeś .Oczywiście łączę się z datalogerem już z poziomu domowego routera i wchodzę i mogę grzebać w menu datalogera , ale dataloger nie widzi invertera a w adresie na inwerterze wpisuję 01 i dalej nic .Powinna pokazać się ikonka Wi-Fi na wyświetlaczu inwertera ale się nie pojawia i tu jest problem.
  • #7
    AT PRO
    Level 18  
    W inwerterze wpisać trzeba 01, wyłączyć zasilanie AC i DC a następnie włączyć DC, później można i AC.
    Z poziomu routera nie wchodź do datalogera. U mnie też nie widział. Widzi tylko na bezpośrednim połączeniu laptopa z datlogerem.
    Zrób reset i zacznij od początku. I konto na solarmanpv.com robiłem dopiero gdy dodałem router do datalogera.
  • #8
    Janek1506
    Level 6  
    Czyli jutro zrobię tak jak piszesz a co z solarmanem konto jest już założone i dataloger prawidłowo wpisany Zobaczymy jutro na razie dzięki .
  • #9
    Skipel
    Level 4  
    Janek1506 spróbuj połączyć falownik z internetem udostępnianym przez telefon i ustawić to na stronie 10.10.100.254
    Jak ci zaskoczy to znaczy, że masz zablokowane porty w rouetrze i dlatego nie możesz połączyć. Będziesz musiał zadzwonić do dostawcy i powiedzieć by ci odblokował wszystkie najlepiej.

    Tutaj masz link do mojego drugiego tematu gdzie wspólnymi siłami znaleźliśmy przyczynę:
    https://www.elektroda.pl/rtvforum/posting.php?mode=solution&t=3682979


    Myślę, że u Ciebie będzie ten sam problem co u mnie. Pozdrawiam
  • #10
    Janek1506
    Level 6  
    Rozumie .Włączę tzw hotspot w telefonie potem wyłączę Wi-Fi w telefonie i pójdę na laptop tam połączę się z Sofarem i każę mu połączyć się z telefonem oczywiście jeśli go zobaczy Ale to jutro jak wrócę z pracy Na razie dzięki, do jutra.

    Dodano po 2 [minuty]:

    Wiesz ten link nie działa. Pisze że muszę być autorem by móc używać ten link.Pewnie jest przypisany do Ciebie.
  • #11
    Messigol
    Level 2  
    Witam i jak rozwiązano problem ? Ją mam to samo że połączono bez Internetu :/
  • #12
    zbysob
    Level 11  
    Nie jest może to zbyt pomocne ale ja wymieniłem moduł Wi-Fi na moduł przewodowy (dla bhp mam w domu instalację netu "po kablu" bo z Wi-Fi były problemy ) firma instalująca inwerter bez problemu wymieniła moduł bez dodatkowych opłat i po ustawieniu stałego IP dla inwertera nie mam problemu z dostępem zarówno poprzez aplikację jak i bezpośrednio przez przeglądarkę.
  • #13
    Skipel
    Level 4  
    Witam, jak do tej pory nie rozwiązano problemu.

    Dodano po 19 [minuty]:

    Janek1506 wrote:
    Rozumie .Włączę tzw hotspot w telefonie potem wyłączę Wi-Fi w telefonie i pójdę na laptop tam połączę się z Sofarem i każę mu połączyć się z telefonem oczywiście jeśli go zobaczy Ale to jutro jak wrócę z pracy Na razie dzięki, do jutra.

    Dodano po 2 [minuty]:

    Wiesz ten link nie działa. Pisze że muszę być autorem by móc używać ten link.Pewnie jest przypisany do Ciebie.


    Jak tam kolego u Ciebie z falownikiem? Rozwiazałeś problem?
  • #14
    buli117
    Level 11  
    Powiedcie jaką macie 4 literę na nr seryjnym tabliczki znamionowej sofar.
  • #16
    buli117
    Level 11  
    Jak macie na qr napis Plug-Pro3 to będziecie miel kłopot z zalogowaniem ale ty Nie powinieneś mieć żadnych problemów z połączeniem ale spróbuj na SmartClient
  • #17
    theo33
    Level 27  
    To widzę że chodzi Ci o SN modułu wi-fi a nie SN falownika
  • #19
    Janek1506
    Level 6  
    Napiszę kilka słów Dzisiaj mamy 08.05.2021 inwerter wrócił z Warszawy z serwisu .Ponieważ w pewnym momencie się zwiesił i migała zielona lampka. Pani bardzo miła wysłała kuriera ja oczywiście paczkę przygotowałem dzień wcześniej Bo kurier pojawił się jak błyskawica po prostu znienacka .Inwerter szybko naprawiono i już po 3 dniach był w Rzeszowie u mnie w domu .Teraz działa tz. produkuje ,ale teraz nie widzę wi fi na laptopie a adres ustawiony na 01 w inwerterze .Przedtem widział pod nazwą AP ......coś tam teraz laptop nie widzi tego wi fi Przedtem to wi fi nie widziało inwertera (datalogera) teraz laptop nie widzi nawet wi fi w datalogerze .Jak to rozwiązać nie wiem .Ponoć w serwisie (gwarancyjnym )założyli mi nowy moduł wi fi.
  • #21
    Janek1506
    Level 6  
    Witam Oto wnioski - Udało się ! Dzisiaj rano rozkręciłem falownik .Pierwszym razem z odłączonymi kablami .Tam w środku jest gniazdo a w tym gnieździe płytka z napisem Wi Fi CE nr SN 4242.......69 itd wymiar 1,5 cm *2 cm. Wcisnąłem ją dobrze w piny zrobiłem fotkę i zakręciłem. Odpalam i nic Powiększam fotkę na smartfonie a tam mikroplamka z podpisem reset i druga uploud .Rozkręcam znowu falownik bo to Wi Fi jest w tej postaci w środku falownika ,tylko mikropłytka z kabelkiem jako antena. Rozkręcam tym razem pod napięciem uchylam panel przedni i dotykam plamkę reset małym śrubokrętem i w tym momencie z przodu pojawia się ikonka Wi Fi . Dalej laptop wyszukanie w sieciach AP 4242......itd Wizzard OK Dalej pojawia się inwerter dalej strona Solarman i działa! Słowem musiałem rozkręcić choć jest na gwarancji .Skręciłem wszystko i jest OK Pozdrawiam.