Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Aparat Canon Pro1 - Po włączeniu wysuwa maksymalnie obiektyw

14 Kwi 2020 21:59 288 8
  • Poziom 23  
    Witam
    Mam problem z aparatem Canon Pro1 , aparat normalnie się włącza , jednak obiektyw nie staje w początkowym miejscu i leci do maksymalnego wysunięcia. Zdjęcia robi normalnie , myślałem że jest to problem z pierścieniem którym wysuwa się obiektyw ale po sprawdzeni jego działania jest ok , przy kręceniu pierścieniem obiektyw nie wraca do położenia początkowego. Jednak powiększenie cyfrowe działa normalnie , przy regulacji pierścieniem obraz jest przybliżany i oddalany. Aparat jest leciwy ale robi naprawdę dobre zdjęcia , dlatego trochę szkoda przeznaczyć go na złom , może ktoś z kolegów ma jakiś pomysł co może być przyczyną ?
  • Poziom 38  
    Sprawdź czy nie masz go ustawionego w pozycji "Makro" lub "Super Makro"?
  • Poziom 32  
    Jeśli zresetowałeś do ustawień fabrycznych i nie pomogło to prawdopodobnie przełącznik zooma jest mechanicznie zblokowany w pozycji T, albo jest zwarcie w obwodzie tego przełącznika. Niestety aparat trzeba częściowo rozebrać.
  • Poziom 23  
    Aparat był kilkakrotnie resetowany do ustawień fabrycznych i nic nie pomaga. Obiektyw nie ma przełącznika T który by mógł powodować takie zachowanie obiektywu.
  • Poziom 38  
    W takim razie w jaki sposób ustawia się na "Makro" i "Super Makro"?
  • Poziom 23  
    Tryb "Super Makro" w tym aparacie wybiera się po wejściu w menu "REC" , przełącznik trybu powinien być ustawiony na "P" - programowa automatyka ekspozycji , jednak zmiana tych ustawień nic nie zmienia w zachowaniu obiektywu. Aparat po przełączeniu na tryb "AUTO" po włączeniu powinien wysuwać obiektyw tylko do stanu początkowego.
  • Poziom 38  
    Jeśli przełączenie z trybu makro i s. makro nic nie daje to prawdopodobnie jest uszkodzony lub na tyle zabrudzony, że się blokuje, mikrowyłączjnik - czujnik w obiektywie.
  • Poziom 23  
    Udało się rozwiązać problem , przyczyną takiego zachowania nie był problem mechaniczny lecz jakieś dziwne zawieszenie systemu. Pomimo wielokrotnego resetu aparat zachowywał się tak samo (wysuwał obiektyw) dopiero kiedy wyjąłem baterie podtrzymującą pamięć i ponownie ją włożyłem aparat zaczął funkcjonować normalnie. Bateria podtrzymująca w tym modelu (CR 2016) nie jest wlutowana do elektroniki lecz wyciągana na specjalnej tacce . Dziękuję za wszystkie sugestie , temat zamykam.
  • Poziom 23  
    Udało się rozwiązać problem , przyczyną takiego zachowania nie był problem mechaniczny lecz jakieś dziwne zawieszenie systemu. Pomimo wielokrotnego resetu aparat zachowywał się tak samo (wysuwał obiektyw) dopiero kiedy wyjąłem baterie podtrzymującą pamięć i ponownie ją włożyłem aparat zaczął funkcjonować normalnie. Bateria podtrzymująca w tym modelu (CR 2016) nie jest wlutowana do elektroniki lecz wyciągana na specjalnej tacce . Dziękuję za wszystkie sugestie , temat zamykam.

    Dodano po 12 [minuty]:

    Reset aparatu wykonany poprzez wyciągnięcie baterii podtrzymującej pamięć przywrócił normalne funkcjonowanie . Prawdopodobna przyczyną takiego zachowania było jakieś zawieszenie systemu.